5 Replies Latest reply: Jul 11, 2012 12:53 PM by timfromaz
Abi2345 Level 1 Level 1 (0 points)

Purchased an audiobook on ipad, how can i get it on my iphone? Please help!


iPhone 4S, iOS 5
  • King_Penguin Level 10 Level 10 (110,590 points)

    If you connect your iPad to your computer's iTunes and do File > Transfer Purchases it should copy over to your computer - you can connect your iPhone and sync it to it.

  • Marilyn Howard Level 1 Level 1 (0 points)

    So, that is what my husband did with the purchase he made on HIS iPad, with MY account, using MY birthday monies to purchase Steve Jobs (Unabridged) - with my permission

     

    Now, I can't get it on MY iPhone, iMac nor iPad.  I'm afraid that if I select Purchase in iTunes (like we do with Apps on our iPhones/iPads) that it won't simply download with the message that it was previously purchased and I will be charged again.  That is $29 of my gift monies that I am unwilling to spend additionally for this book.  I don't sync on my husband's MacBook like he did to get it on his iPhone as well as his iPad.

     

    So, do you have a suggestion for a remedy in this situation?  I guess I am misunderstanding iCloud.  We have ALL of our devices set to automatically download to every device whatever we purchase in iTunes.  My husband and I even get a couple of free apps we are not particulary interested in that our daughter downloaded accidently using my iTunes account - they just appeared.  She lives on the other side of the U.S. from us! That was how I epected iCloud to function so, where is my pricey audio book???

  • King_Penguin Level 10 Level 10 (110,590 points)

    If it's an audiobook then at the moment they can only be downloaded once from the store (whether that will change in the future I don't know) - so yes if you re-download it you will probably be charged again. If he can copy it to the computer (File > Transfer Purchases) you should then be able to sync it to your device(s). If he uses a different computer than you then you could copy it over to youur computer via home sharing or via a flash drive (you can add it to your computer's iTuens via File > Add File To Library)

  • Marilyn Howard Level 1 Level 1 (0 points)

    First, the "Like" I gave your response was for the fact that you did respond - NOT that I liked the response

     

    I had already given up and taken care of getting the audiobook on my iMac by copying it from my husband's MacBook onto my iMac using a thumb drive.  For some insane reason, neither of our computers (my iMac, nor his MacBook) show Shared anywhere on our iTunes.  We have all settings correct for Home Sharing, etc. however the Shared is not listed on our iTunes - though it IS listed on my husband's work computers.  I read quite clearly; "Shared libraries and playlists appear below Shared in the iTunes window" in the help for iTunes.  It does NOT tell what to do if Shared does NOT appear as it states it will.

     

    So, while I now am able to get the audiobook onto my iPad and iPhone, I now have another head-scratcher... where is my Shared?  Why isn't it showing on either of our computers, though all settings are correct.  More to learn....

  • timfromaz Level 1 Level 1 (0 points)

    I too, have had problems in retrieving audiobooks after listening to them, and getting them on to my iPhone. While at home, I can get the books through the Shared icon at the bottom-right corner of my music page. However, when I go to the gym the Shared option disappears and I can't get my audiobooks. 

     

    The suggestion to - Go to File in iTunes, click on Transfer purchases - solved this problem. Plug in your iPhone, iPod, or iPad first to your computer. Then click transfer purchases. Before you sync, check the audiobook you want. After you sync it should be there.

     

    While we're on the subject...This wouldn't be so problematic if the books were cheaper. At $26+ a pop, I'm forced to repeat books when times are tough.  Please ask Audiobooks.com to lower their prices, since you are their biggest supplier. Thanks!