2 Replies Latest reply: Nov 1, 2011 5:23 AM by Thomas Seher
Thomas Seher Level 1 Level 1 (0 points)

I have an issue with my Ipad 2 when I click on the app store on the Ipad and then click updates I get the Loading message but then just a blank grey screen and it does not show any software to update.  I I have IOS 5 and it was working fine until a couple of days ago.  I know there are updates because if I co into Purchased it shows some apps to update.  Also, when I do go into purchased I can go maybe 4 or 5 screens in and then the arrow is grayed out to where I cannot go any further even though there are still about 300 more apps to view.  I was wondering if anybosy might be able to help with this.  I have not tried restoring yet. 


iPad 2, iOS 5
  • 1. Re: Ipad app store update issue
    cosmic411 Level 1 Level 1 (10 points)

    I had this same issue.  I would go to my updates screen on the app store on my iPad 1 and it would just display a blank grey screen (where normally if there were no updates it would say "All Apps Are Up to Date").  I tried restoring a few times and it seemed to work until I synced my apps again.  I tried adding my apps a few at a time (10 or so) until I found the specific app that was causing the problem (in my case it was the Philadelphia Inquirer).  When I removed that app from my iPad, I was able to get my update screen to work properly again.

     

    Any apps that you remove from your iPad may cause data to be lost, so I'd recommend backing up before doing any restore to try and troubleshoot what app is causing the issue.

  • 2. Re: Ipad app store update issue
    Thomas Seher Level 1 Level 1 (0 points)

    Thanks for your help.  The problem was the Philadelphia Inquirer app.  As soon as I removed it my updates showed up.