8 Replies Latest reply: Oct 24, 2013 1:55 PM by Beetle48
vivvan Level 1 Level 1

So after iCloud synced with my computer and iphone, it downloaded all my old contacts that I don't want and erased the new ones I had.

Also, the "iphone" label for the phone numbers disappeared.

 

Does anyone know how to bring the "iphone" label back?

 

Thanks!


iPhone 4S, iOS 5
  • tonefox Level 6 Level 6

    There's an unused field (name doesn't matter) for another phone number. Tap on the field name for a choice of labels including "iPhone" and even "Custom".

  • NRA_life Level 1 Level 1

    With a new out of the box iPod Touch, I did not see contacts on the home screen either.  I was searching this issue in the iPod threads and found this here on iPhone instead.

     

    Apple suggested (because I guess this is a new issue?) to restore the iPod back to default.  I got the same result, no contacts on the home screen.

     

    Mean while to find contacts, go to the left most screen, the search screen, and search "contacts".  Your contact button will appear in the results, tap it and it brings up the contacts app we always new.  From that point you can get back to it by a double tap on the home button to bring up your open apps.  Hopefully a fix will be in the next update.

  • Jimblong Level 1 Level 1

    Hi,

     

    I'm having the same problem. I cannot find iPhone label when adding new contact. Did you resolve yours?

  • NRA_life Level 1 Level 1

    Nope.

  • randers4 Level 9 Level 9

    Scroll to the bottom and tap Add Custom Label, then create a custom label called "iPhone".  It should then be available to select.

  • susannefromge Level 1 Level 1

    Hi, I'm facing the same problem (no label in contacts called iPhone). Furthermore, I can't even find "Add Custom Label" on my iPhone 4. Would appreciate an answer.

  • Beetle48 Level 1 Level 1

    I have managed to resolve this problem on my iPhone 5s. I have no apple computer only an iPhone 5s and an iPad. On my iPad I opened Settings then Mail, Contacts, Calendars then iCloud and turned off contacts on my iPad.

     

    On my iPhone I opened Settings then 'Mail', 'Contacts, Calendars' then iCloud and turned off contacts on my iPhone. I left contacts turned on in Outlook & Gmail.

     

    I then opened 'Contacts' selected 'Groups' at the top left. I then unticked 'All Gmail' and 'All Outlook'. I then noticed that I had a new option of 'All on My iPhone'. I ticked that option and found that the option to Add Custom Label had returned. I haven't yet figured out what I have done but it seems to be ok.

  • Beetle48 Level 1 Level 1

    I think the problem is with Outlook. When I ticked Gmail again, no problem. When I ticked Outlook the problem returned.