9 Replies Latest reply: Jan 31, 2014 7:37 AM by citruspips
Bill Veeser Level 1 Level 1

When I try to edit with Photoshop Elements 10, Aperture makes a tiff file, starts Photoshop Elements 10 and get to a screen where I have a choice between "editing" or "managing" files.  I select editing but when i finally get the editing screen there is no photo to edit.  Process worked fine in Elements 9 and Aperture 3.1. Anybody been able to roundtrip with Aperture 3.2.1 and Photoshop Elements 10?


macbook Pro 2.66 GHz Intel Core 2 Duo, Mac OS X (10.6.7), Aperture 3.0.3
Solved by MarkPek on Nov 1, 2011 1:41 PM Solved

This is exactly right, and this will work.  You need to make sure to show the files in "list" mode to find the correct line when you're selecting your external editor in Aperture preferences.  Note that the correct file name is the only one that has the word "editor" in it.

Reply by Keith Barkley on Nov 1, 2011 10:27 AM Helpful

All replies

  • Bill Veeser Level 1 Level 1

    Even when I was able to open Photoshop Elements 10 directly to the editing component, my copied tiff photo from Aperture does not show up in the Photoshop Elements 10 work area.

    Any suggestions?

  • Surrey Mac Level 1 Level 1

    Yup.

     

    Similar issue..

     

    Set up Elements as an external editor to Aperture 3.

     

    Selected image in Aperture 3, then Apple, Shift & O keys to send image to Elements: Elements opens but no image from Aperture displayed....

     

    Where am I going wrong ???

     

    Jon

  • MarkPek Level 2 Level 2

    This is exactly right, and this will work.  You need to make sure to show the files in "list" mode to find the correct line when you're selecting your external editor in Aperture preferences.  Note that the correct file name is the only one that has the word "editor" in it.

  • Bill Veeser Level 1 Level 1

    Barbara's advice is good advice! Now round trip editig with Elements 10 works like a charm.

  • rfromatlanta Level 1 Level 1

    (Aperture 3 and PSE 10; Lion; using Referenced files in Aperture)

     

    I tried Barbara's recommended method and PSE now opens with the image displayed and accepts edits.  However, when I save the adjusted image, what I get in Aperture is a TIFF file of that name but with no edits displayed.

     

    When I go to the directory in which the referenced files are located, the adjusted file exists and I can view it.

     

    So, (at least as I have things configured), when accessing PSE from Aperture I am able to make adjustments and save the adjusted file, but the adjusted file does not display in Aperture.

     

    Is anyone having success with Barbara's method using referenced files? 

     

    I hope it is not necessary to do a separate import to get the adjusted file to display in Aperture - which would make PSE totally impractical for use.

     

    Thanks in advance for any help.

  • chacro Level 1 Level 1

    You need to adjust Elements Prefs for file saving as per this screen shot. "Save over current file" and "Apend File Extension Never" are the keys. The rest of it is default.

    I had the problem and these changes fixed it. Hopefully this will fix it for you.

     

    It has to do with Apeture using 'TIF' and Elemenst using 'TIFF' for the extension.

     

    This is in addition to Barbara's tip about selecting the actual App, and has nothing to do with referenced or managed. I use managed BTW, so can't say for sure what will happen in referenced. Give it a try and let us know.

     

    The other solution is to send PSD to Elements.

     

    elements prefs.png

  • rfromatlanta Level 1 Level 1

    Chacro - That did the trick.

     

    I really appreciate the help.

     

    Thanks!!

  • citruspips Level 1 Level 1

    The Barbara fix worked for me, Brilliant ...Thanks