3 Replies Latest reply: Nov 21, 2011 7:17 AM by rakheeraj
Sam-Sayed Level 1 (0 points)

Hi All,


I have this strange thing.. Once updated my iPad 2 to iOS 5, by end of the process, it asks me to create a Passcode, and it actually brought about a full keyboard for me to enter! It is a surprise because I use normal Numberical code.. Anyway, I have entered a passcode on digital numbers.


Now, when the iPAd is locked, the screen that appears to Unlock is just a normal Numberical Code , not a Keyboard ! I entered the Passcode , but it does not work ... kicked me out many times and now I have to wait for every hour to try again ! sucksss very disappointing to be stuck on this unlock screen


please any help ? did anyone see this ?

iPad 2, iOS 5
  • Eric Ross Level 6 (11,665 points)

    Your iPad is set for simple passcode entry at the moment thus causing the number pad only to show up.  But when you input your password it was not in simple mode thus giving you the option of use letters and numbers. When you input your password you had to click the numbers key then you input your password.  Maybe that extra tap is causing the password not to work never the less you should just reset your iPad 2 and make sure you set up your passcode on the simple passcode options in settings>general>passcode lock. 

  • Sam-Sayed Level 1 (0 points)

    So is this a bug or by design?!

    I have not changed the Passcode settings to make it Numeric after the update process is completed.

    Now I am trying to enter the Pass code into the Numberical Pad but is not accepting. When I was prompted to create a Passcode during the update process, I did not enter text on the Keyboard but it was still numbers. So since I have a numerical keypad only on the Unlock screeen now , it should be OK , because my passcode was just 4 digits.

    Is there a workaround other than resetting ?


    I am stuck and I hate to restore again and spend another 4 hours waiting for it to complete. "..It's really painful because the update process needs a computer with a free space as big as the iPad to complete backup and restore successfuly ! took me ages but thats a different story altogether!"

  • rakheeraj Level 1 (0 points)

    I had the same issue on ipad2 after ios5.. After much searching, I plugged in the iPad to iTunes and after the 2 nd attempt of wrong password, I restored it to factory settings and then from a successful back up I created just before the iOS 5 upgrade.

    That screen vanished and it's working fine since. I tried the exchange password as well as iTunes but none of them worked for me.