Previous 1 2 3 Next 38 Replies Latest reply: Oct 29, 2012 3:48 PM by seeder.sam
timmallon Level 1 (0 points)

a friend of mine update the iOS form 4 to 5 over the weekend and now has no volume control on the phone,  the headphones work, but the speaker on the phone quit.  I witnessed it work prior to the upgrade,  any thoughts on how to get it back.


iPhone 4, iOS 5
  • uncleho Level 2 (180 points)

    Go to the settings app. Click on sounds. Is the change with volume buttons option on? If so, turn it off. If it is off, try turning it on and see if that works.

  • timmallon Level 1 (0 points)

    It was on i turned it off,   and then back on, no dice,   I turned off, rebooted phone turned on and still no dice..   the sound does work for ring tones just tried it..

  • uncleho Level 2 (180 points)

    Try keeping it off.

  • timmallon Level 1 (0 points)

    Nope,  still no joy...

  • uncleho Level 2 (180 points)
  • Persia1380 Level 1 (5 points)

    Hi,

     

    I have the same problem since I upgraded to ios 5. i restored many times the ios, but it doesn't work !

     

     

    - the phone rings and I can hear/change the ring tones in the sound menu.

     

    - the message/mail don't ring , and I can't hear them in the sound menu

     

    - the slider volume bar has disappeared. ==> No sound in applications, music, games...

     

    - During a phone call, if I put the conversation on speakers ==> it works and the volume bar reappears. but when the conversation is over, the bar disappears again.

     

    - With the headphones, everything is ok!

     

     

    Can you confirm that your problem is identical as mine ?

     

    It sounds like a ios 5 bug, isn't it?!

  • firedog729 Level 1 (0 points)

    @Persia1380

    I had all the same problems and it wasnt until I turned my phone off (well the battery died) and I charged it and turned it back on b4 the volume work!!! TRY IT!!

  • Persia1380 Level 1 (5 points)

    Hi,

     

    My phone seems to  be fixed now :-)

     

    I'm not sure about how I fixed it, but this is what happened :

     

    - I cleaned the headphone jack socket with alcohol and Q-tip

    - I cleaned the charging socket with alcohol.

     

    ==> It still didn't work after the cleaning operation.

    ==> then I reset the phone but I still wasn't working

     

    ==> I got depressed :-), and gave the phone back to my wife.

    ==> 2 days after, the phone was working again :-D

     

    I think the cleaning operation did fix the problem. But I'm not sure...

    The only manipulations that my wife did with the phone are setting the alarm clock, and changing the ring tones.

     

    Hope that helps.

  • tomfrombrockworth Level 1 (0 points)

    I've got the same issue as well on my iPhone 4S - ring tones work, but music or app sounds won't play.  In the sounds menu, my volume is high, with "Change with Buttons" set to "On."  However adjusting the volume buttons just says "Ringer" with no volume scale, and there's no volume bar when playing music or videos.  Originally this issue was just without headphones, and then it fixed itself.  But now the issue is with or without headphones, no volume bar is visible in either situation.

     

    Alarms, message alerts and ringtones have worked throughout.

     

    Image one - Video with headphones in (before it stopped working with or without headphones!)

     

    Headphones in.PNG

     

    Image 2 - no headphones (before both stopped working) - volume bar disappears!

     

    No headphones.PNG

     

    Same again in the audio menu at the bottom of the homescreen:

     

    With headphones:

     

    headphones in 2.PNG

     

    No headphones (sometimes the volume slider appears, only to disappear the second you try to touch the slider!!)

     

    No headphones 2.PNG

     

    Turning the iPhone off and on seems to have no luck, I'm not sure what solved it the first time, but now I can't play any music or videos with or without headphones!

  • ali157 Level 1 (0 points)

    same problem at ma iphone 4

  • chevyn Level 1 (0 points)

    I have the same problem with my iPhone 4 have you found a solution mine worked fine up untill today I have had the new operating system since it came out but did not have any problems till this morning, and the side buttons for volume don't even work but my alarm and ringer still do ? Any advice

  • vincent449 Level 1 (0 points)

    Same exact issue on my wife's 4s - did anyone get this resolved?

  • Tatuanui Level 1 (0 points)

    I have an iPhone 4 with the same problems. Started after I upgraded to iOS 5. Still the same with 5.01 update. Hope it's fixed soon! It's annoying. Also, it's an intermittent fault i.e. sometimes the phone works ok.

  • bcampos21 Level 1 (0 points)

    same problem it just happened today, after I updated to 5.01.

Previous 1 2 3 Next