4 Replies Latest reply: Oct 31, 2011 12:30 PM by lbeck
lbeck Level 1 Level 1 (0 points)

I recently bought a 2011 Buick LaCrosse CXS with the premium audio system and navigation.  The system is supposed to play iPod through a USB port.  My iPod Touch hooks up fine and shows albums/songs on the navigation screen and the song appears to play.  The cursor moves along the progress bar but there is no sound.  The iPod plays fine through headphones and on several devices in my home.

 

The USB <-> iPod cord had a kink in it so I replaced it even though it syncs with my computer fine.  Still no music from iPod to car.

 

I tried my daughter’s iPhone and it plays fine in my car.  Someone said that maybe I need to update the firmware on my iPod, but I can’t figure out how to do that.  Where do I get the firmware?  I suppose the site where it is downloaded will have instructions for installation.  Currently I have in Settings/General/About:  Model = MA672LL AND version = 3.1.3 (7E18).

 

I’ve updated my iTunes software to the latest 10.5.0.142.  I’m not convinced that firmware is the problem but this is a place to start unless someone has other suggestions.

 

Thanks for your help.

  • lllaass Level 10 Level 10 (160,420 points)

    My guess is that you have the first generation (1G) iPod.  That model can only go to 3.1.3.  To idenify yours:

    Identifying iPod models

  • lbeck Level 1 Level 1 (0 points)

    Okay.  I'm thinking that mine may be a first generation.  It's 16GB and was bought in 2008.  If so, and if it can only go to 3.1.3, can it still play through my car stereo? 

     

    Also, something that I didn't add to my description of problem is that it DID play when I first purchased the car about 4 months ago.  It was only when I tried again this past week after loading lots of music to the car HDD that the iPod would no longer play.  At first it gave a message like "reading iPod" or something like that.  Then after probably 15 minutes it finally listed the music, but wouldn't play it.

     

    Since it did play at least once, I'm thinking that the car/iPod are compatible, but I may be wrong.

     

    As I said, my daughter's later model iPhone plays in the car.  I guess the next step is to take my iPod Touch to the dealership and see if it plays in a different car.

  • lllaass Level 10 Level 10 (160,420 points)

    - Try resetting the iPod. Nothing will be lost.

    Reset iPod touch:  Hold down the On/Off button and the Home button at the same time for at

    least ten seconds, until the Apple logo appears.

    - Going to the dealership is a good idea

  • lbeck Level 1 Level 1 (0 points)

    That did it!

     

    Thanks.  Further information - What may have created the problem (first it played then it didn't) is that being unfamiliar with the car system I didn't realize that there is a setting "eject the ipod" that I was unaware of.  I figured that it was hot-swappable and simply yanked it out.  I only saw the "remove" setting while trying to troubleshoot.  I may have corrupted a file.  Resetting the iPod fixed it.

     

    Thanks