1 Reply Latest reply: Jul 3, 2013 11:09 AM by Douglas Kaer
josephfromroxwell Level 1 Level 1 (0 points)

I have been researching this for months and no one seems to have an answer, lots of discussions but never a result.

 

1 - I have a MacBook Pro running Lion (I tried it with Leopard too)

 

2 - I have an external Iomega raid drive which is being used as a server (2T) attached to it via firewire. (Files are added and taken off daily with no problems via the network)

 

3 - I have a new 4T external drive attached to the same MacBook Pro via firewire. (new drive with no files on it, it's the second drive I have tried)

 

4 - I want to back up all the files on the Iomega raid drive onto the new 4T drive.

 

Simple! except it isnt, the problem is as follows;

 

1 - I can transfer some files, sometimes lots, sometimes not, but never enough. If I am dragging say 200mg with folders with files in it sometimes works, but I need to transfer 2TB of data and anything of a sensible amount just comes back with 'this operation can't be completed because the item xxxx is in use', which it is not.

 

2 - Every time I get the message it comes back with a different file thats in use, but the file 'is not' in use, nothing is in use.

 

I have tried many things

 

1 - changed the OS

2 - changed the drive I'm transfering on to.

3 - changed the cables

4 -  restarted all the machines

5 - used a different machine

6 - changed to list view (read that that can be an issue)

7 - changed to AFP in system settings

8 - checked the Iomega drive (all fine)

 

We have been using the Iomega drive as a server for a few years and have had no problems (hundreds of individual files going on and off daily), but it has always haunted me for not backing up the files. But when I try to do it I get this issue, I keep then ignoring the issue as the drive is working fine but I simply cant back it up. However, I have had enough now, I have read a lot of forums discussing this issue, but no one seems to be able to resolve it. I need to back up the data, I have bought 2 different hard drives, changed the cables and updated the OS, I have paid for further cover for the Iomega drive but they don't know whats wrong but say the drive is fine. I have run out of ideas

 

Anyone have any suggestions before I go crazy??

 

Thanks

 

Joe


MacBook Pro, Mac OS X (10.7.1), operation can't be completed