Previous 1 3 4 5 6 7 Next 120 Replies Latest reply: Jun 28, 2015 2:24 AM by cameron Adrain Go to original post
  • rob_firedragon Level 1 (0 points)

    did this issue start around the same time iOS 5.1.1 was released?

  • Valerie Mcmillen Level 1 (20 points)


  • Builder1 Level 1 (10 points)

    The problem seems to isolated to iPhoto and is not affecting the photostream on iOS devises. Our household iPad, iPhones and iPod sync photos consistantly without a problem yet iPhoto preferances keeps disabling photostream on its own on both of my computers.

  • Mat Pridham1 Level 1 (0 points)

    SingingFriar wrote:


    I've had this problem on one of my Macs for months.  Today I deleted the plist files in ~/Library/Preferences.  There are four (including the lock files)that begin with  Delete them and turn back on Photo Stream.  This seems to have fixed it for me (at the moment).


    This seemed to do the trick for me as well -- using iPhoto (I don't use Aperture, so I can't comment on the other's guys experience).  I had to turn on PhotoStream from iPhoto's Preferences afterward, but that's it.


    After opening iPhoto again, it doesn't look like those files get recreated...  I'm guessing Apple changed the way/where they store PhotoStream preferences and didn't clean up after themselves.


    Thought I'd chime-in, in case others haven't tried this yet.

  • Builder1 Level 1 (10 points)

    Apple tech had me delete th plists listed by singing friar. This did not work in my case. Once I restart either of my Macs the photostream is off again. This is really too bad, iPhoto-photostream was a great tool. I hope they fix this in the next update.

  • ermaly Level 1 (0 points)

    Same problem for me. I've tried every solution found on the web. That's sad. Quality on apple products is really going down. And no official response so far from apple. This is not a new bug.

  • marchandeur Level 1 (5 points)

    ...and I'm having the same problem.  I've followed the steps to the letter, and every time I (re)start my MacBook Pro, I have to re-enable Photo Stream.  VERY annoying. 


    MacBook Pro (2.4 GHz Intel Core i5)

    OS 10.7.4

    iPhoto 11 (version 9.2.3)

  • David TM Level 1 (5 points)

    Same problem here...

  • stephenfromsouthsea Level 1 (0 points)

    Same problem here. I've tried the fix mentioned elsewhere in this thread no luck....

  • GlenL Level 1 (20 points)

    Good news: I found a fix to my Photo Stream issues.


    Bad news: It was fixed after a clean re-install of Lion and re-install of iPhoto/Aperture. I tried every other fix that was mentioned here and elsewhere to no avail. The only method that worked was the complete re-install.

  • Builder1 Level 1 (10 points)

    I'm glad that worked for you Glen, but you are right, that is not an ideal solution. I would have to do that on both of my Macs on which this problem occours simotaniously! Apple needs to come out with a real fix for this ASAP. I really liked photostream but it is not worth re-installing lion on two machines. I'd rather have to turn it back on each time I restart. Hopefully, they can get a fix for this or at least maybe Mountain Lion's release will fix it. I too, have tried every other solution listed on this site and on the phone with apple tech support! They sent me instructions on how to send them my system profile reports from each machine so they could investigate further. Problem is, the instructions on sending them the profiles do not work...

  • Henry3NYC Level 1 (0 points)

    Same issue for me.  It's been happening ever since I started using it in Lion.

  • Syncopator Level 1 (115 points)



    I tried the method described in this thread 3 times, but it never worked for me.


    The solution: quit iphoto -- and trask ALL iphoto prefs. there are several of them in your Home Folder > LIbrary (which is hidden by default in Lion) > Preferences.


    To find your hidden Library folder: From the Finder, hold the option key, then click on the Go menu, and you'll see your LIbrary folder. Inside the Library folder, find your Preferences folder.


    Inside that folder, delete EVERY document beginning with "" (I had 5 of them. YMMV.) Delete all of them. (Be sure iPhoto is NOT running when you do this.)


    When you relaunch iPhoto, you'll have to customize your preferences and window sizes again -- but it worked for me. You may have to turn PhotoStream ON again one more time. That's normal, because you just trashed your prefs.


    But after that (at least for me) PhotoStream is now always enabled, even after i quit and relaunch iPhoto.


    You're weldome.

  • marchandeur Level 1 (5 points)

    I tried Syncopator's method to the letter, but after I restarted my MBP, I found that Photo Stream had again turned itself off. 


    Hey, Apple, if you're listening, we could use a little help here, please. 

  • ermaly Level 1 (0 points)

    I think this bug occurs usually when deleting photos from photostream on iPhone. I haven't deleted photos in photostream on iPhone for a while and the bug disapeared. Just tried today to delete some, and after restart...photostream disabled in iPhoto. Maybe this can help. No fix though.

Previous 1 3 4 5 6 7 Next