1 Reply Latest reply: Oct 24, 2013 11:41 AM by Frank Malloy
Christian Jacobsen Level 1 Level 1 (25 points)

My primary calendar is in Google Calendars, but I access it with iCal on my MacBook Pro and my iPhone.

 

When I create a new event in Calendar on my iPhone, it always defaults to setting two alerts on the event. One message and one email. No matter what I do (even selecting Alert > None), every event in my Google Calendar has two alerts set on it.

 

So whenever I create an event on my iPhone, I have to open that event via iCal on my desktop machine, and delete the the alerts.

 

Is there any way to stop this from happening when I create events on my iPhone?


iPhone 4, iOS 5