5 Replies Latest reply: Oct 6, 2014 11:58 PM by Trane Francks
steelbom777 Level 1 Level 1 (5 points)

Hi,

 

I've got a Motorola Wireless Router (EDIT 2: it's a gateway actually) which has wireless disabled, NAT disabled, and DHCP leases disabled, which is connected via ethernet to my AEBS. It was working last night, but this morning everything has stopped. The AEBS is configured to handle NAT, DHCP leases, and generate a wireless connection, and as I said was working fine last night. I've had similar problems (several) come up before but have fiddled with settings and after a while got it working, although still not knowing how or what the problem was.

 

The error being reported by my AEBS right now is "The DHCP range you have entered conflicts with the WAN IP address of your Apple Wi-Fi base station.". The DHCP beginning range is 192.168.0.1 and the ending range is 192.168.0.2. I've tried .3 to .9 and it still reports the same error.

 

I'm not exactly sure why this is happening, does anyone else know? This is quite urgent for me because I've got a deadline later today to upload work. (Too large to be done over my phone's 3G connection.)

 

Would greatly appreciate any help!

 

EDIT: The AEBS is configured to share a single public IP address

 

EDIT 3 (Final Edit): I've put the AEBS into bridge mode and enabled NAT/DHCP on the gateway, which now reports no problems so the above is no longer a problem.

  • Bob Timmons Level 10 Level 10 (85,215 points)
    "The DHCP range you have entered conflicts with the WAN IP address of your Apple Wi-Fi base station."

    The modem is delivering a 192.168.0.x IP address to the WAN port on the AirPort Extreme.

     

    So, you would want to configure the DHCP range differently on the AirPort Extreme.

     

    Open AirPort Utility - Click Manual Setup

    Click the Internet icon

    Click the DHCP tab

     

    Try Beginning address of 10.0.1.2 and ending 10.0.1.200  or if you prefer the 192.168 range, then set it up for Beginning 192.168.1.2 and Ending 192.168.1.200.

  • steelbom777 Level 1 Level 1 (5 points)

    Thanks for that. I was trying to configure it differently, however I didn't know I could change the digit (zero) after the second decimal place to another number. I'll keep that in mind, thanks. (e.g, I knew I could do 192.168.0.1 or 0.2, but not 1.1, 1.2, etc.)

  • niccd Level 1 Level 1 (0 points)

    Definitely change your DHCP and NAT settings to 10.0, range beginning 10.0.1.2, ending 10.0.1.200, make sure there are no "reservations" set up, and make sure router mode is DHCP & NAT, (not DHCP only).

     

    THen choose enable NAT-PMP.

     

    good luck.

  • Rob Burkhart Level 1 Level 1 (15 points)

    Sorry, but I am having the same problem, and this is a bug and should not be happening. I am installing a Time Capsule in place of my Airport Extreme. My config worked fine on the AE, but now I can't set it the exact same way due to the utility preventing me from doing so. I use this as a hub that administers DHCP on my LAN but my WAN connection is handled by an alternate router. Therefore I don't want my WAN and DHCP/LAN IP's on a separate segment/subnet. My WAN address was 192.168.105.2 and my DHCP was 192.168.105.25-75. All of the devices in the house (some DHCP, some not) use this subnet. I don't want to have to go around changing every static device to use a new subnet. The error should be changed to a warning but allow the update of the device if people are intelligent enough to know what they're doing. Either way, I now am forced to renumber one of my segments due to this glitch...not happy....

  • Trane Francks Level 2 Level 2 (215 points)

    Rob Burkhart wrote:

     

    Sorry, but I am having the same problem, and this is a bug and should not be happening. I am installing a Time Capsule in place of my Airport Extreme. My config worked fine on the AE, but now I can't set it the exact same way due to the utility preventing me from doing so. I use this as a hub that administers DHCP on my LAN but my WAN connection is handled by an alternate router. Therefore I don't want my WAN and DHCP/LAN IP's on a separate segment/subnet. My WAN address was 192.168.105.2 and my DHCP was 192.168.105.25-75. All of the devices in the house (some DHCP, some not) use this subnet. I don't want to have to go around changing every static device to use a new subnet. The error should be changed to a warning but allow the update of the device if people are intelligent enough to know what they're doing. Either way, I now am forced to renumber one of my segments due to this glitch...not happy....

     

    Rob, you have my commiseration. Apparently, the behaviour in Airport Utility 6.x differs from the old 5.x in that it tries to safeguard against stupidity and in doing so creates trouble for those of us who know what we're doing. For example, this is what I just went through ….

     

    I have an NEC WarpStar ADSL modem/router that handles the connection to the outside world. I like DHCP, but it didn't have the capacity to create DHCP reservations. I disabled the DHCP server in the router and for the external interface for the Time Capsule directly connected to the router, I set a static IP. Router is 192.168.2.1 and the TC is 192.168.2.2. The obvious solution from there is to run the DHCP server (no NAT, as that's handled on the external router) on the TC from 192.168.2.3~.200 or so, but Airport Utility 6.3.1 is adamant that the DHCP settings conflict with the WAN interface configuration. Which, of course, it does not.

     

    I found an Airport Utility 5.6.1 package that has been put together with a separate launcher. It works a charm and enabled me to configure the DHCP settings and DNS servers, create the desired address reservations based on MAC address and all is well. I realize that your post is old, but the answer is still quite relevant, I think, as I doubt the problem will go away any time soon. This solution may be of use to others.