Previous 1 4 5 6 7 8 Next 153 Replies Latest reply: Oct 6, 2014 1:56 PM by ryanfox50 Go to original post
  • DWriter Level 1 (0 points)

    I agree with bios guys. The only way an issue like this will get solved is if we actually INFORM Apple about the problem and CONTINUALLY annoy them by calling them everyday until the problem is fixed. This is completely unnacceptable for a company like Apple to allow their product to operate in an ineffcient way.


    I want to say this very clearly. THIS PROBLEM HAS EVERYTHING TO DO WITH THE iOS.5 UPDATE.


    I bought my IPOD TOUCH in 2010 and NEVER UPDATED it until about 2 days ago. Ever since I've updated my IPOD TOUCH, I have NOT been able to EDIT MY SONGS like I used to be able to with the PREVIOUS VERSION that came installed on my IPOD TOUCH when I bought it 2 years ago.


    BEFORE I updated my iPod Touch, I would always SORT/EDIT my songs by PLUGGING my iPod Touch into my computer. After I plugged my iPod Touch into my computer, iTunes would automatically start (which it still does). I would then proceed to select a group of songs I wanted to group together into ONE ALBUM and use the "GET INFO" feature which would bring up the interface to change the Name/Artist/Album Artist/etc......  Once I changed the Artist/Album/Album Artist/Whatever.... and clicked "OK" my iPod Touch would say "SYNC IN PROGRESS". After the iPod Touch was finished syncing, the songs that I wanted to group into one album would be SUCCESSFULLY GROUPED based on whatever information I entered into "Get Info".


    Now....... here's the difference I've noticed since the iOS.5 update. Whenever I go to "Get info" and try to change the Artist/Album etc.. info for MULTIPLE songs, it will no longer say "SYNC IN PROGRESS" on my iPod Touch. It now says, drum roll please....... ABSOLUTELY NOTHING. There's no indication of a sync in progress WHATSOEVER. Additionally my songs ARE NOT being grouped into albums like they were before and the info for the songs themselves are only being updated on ITUNES and not my IPOD TOUCH.


    For example. Before the update, I downloaded a mixtape by Chris Brown and added the songs to my iPod Touch WITHOUT A PROBLEM. After I did the iOS.5 update a couple days ago, it erased all my content and I had to re-add all my songs. Well one of the albums I re-added to my iPod Touch was the Chris Brown mixtape, but for some reason the ENTIRE ALBUM was seperated into single songs. There was no longer "One Album" that all the songs in that particular mixtape were gouped under. They all became their own seperate entities. Please note that I AM NOT saying this only happened with the Chris Brown album. I'm just using it as an example. This has happened to a lot of other music I have on my iPod Touch.

    I honestly have no clue why this is happening. Everything was COMPLETELY FINE before I updated to the iOS.5 and now it won't let me edit the info of my songs and group them together. I'm allowed to add music BUT THAT'S IT. "Get info" no longer seems to work for my iPod Touch since I've updated it, which again was only A COUPLE DAYS AGO. I really wish I had never updated my iPod Touch now. The previous version ACTUALLY WORKED LIKE IT'S SUPPOSED TO.


    This is a very frsutrating matter. Aren't updates supposed to FIX things? Not MAKE THINGS WORSE? Please Apple do something about this issue and quickly. I've only had this problem for 2 days and I already feel like setting my iPod Touch on fire. I can only imagine the frsutration that people like bios have been having since they've been experiencing the problem longer than I have.


    This is the last time I ever update something from Apple if it works just fine the way it is. I had no reason to update my iPod Touch, but I was curious and did it anyway..... BOY WAS THAT A MISTAKE.


    Never again.....

  • WhelkWhelk Level 1 (0 points)

    Bump. Does anyone in Apple read these forums or care about this issue?


    I need to go and write some bad Iphone 4S reviews: if I was aware of how badly it functions as an iPod, I would have stuck with my old nano and bought an android phone instead.

  • bios Level 1 (0 points)

    Please call Apple support. It is the only way for them to take mass notice of this issue. As I have stated in the past, direct them to this thread.

  • rubberchicken17 Level 1 (0 points)

    Can we maybe get one of those Apple blogs to post an article about it? This seems like something that like Mac Rumors or one of those would love to get their hands on.

  • bios Level 1 (0 points)

    That's a great idea. I actually submitted this to Gizmodo a few hours ago, but perhaps MacRumors or TUAW would work even better.

  • Rockstar2757 Level 1 (0 points)

    Wow, it's now gotten so much worse. My artists used to be off by a few letters but now it's all completely out of whack. I can't even believe how badly unorganized it all is now. I just added some some songs and some podcasts and now it just doesn't eve make any sense. I'm seriously ****** off. I'm showing this to everyone with an Android and telling them to count their blessings. What a dissapointment.

  • dak125 Level 1 (0 points)

    I just spoke with Apple and they acknowledge that this is a known issue, but that's it. It was recommended that I submit feedback (which I did) at:


    Not the answer I was looking for unfortunately.

  • Rockstar2757 Level 1 (0 points)

    I'm so seriously fed up of this. All my music (over 6000 songs worth) is now organized and alphebetized, artists, genres, everything. Here's the stupid problem; in order for this to be possible, you have to un-sync your entire music library, then re-sync. Meaning, you connect your phone to iTunes, go to the music tab, un-select "sync music", sync your device so that everyhing gets wiped out, then select "sync music" and sync your device again. This will temporarily fix the problem until you add some more music (at least in my case) at which point everything will slowly get messed up again. Now with 6000 songs to copy back onto my iPhone, your looking at a couple of HOURS of syncing. Why does this have to be so stupid?!?!? Stupid stupid. $800 iPhone and I ...WE have to deal with this. Apple better figure this out for the next update or this piece of crap is going to become a very expensive door stop. Stupid.

  • bios Level 1 (0 points)

    They tried to do that to me as well, but I demanded to speak to a supervisor.


    Has ANYONE else tried calling?


    Rockstar, I'm fed up too. What you described is exactly what I have to do everytime I add new music. I got tired of doing that, so I changed how I consume music on my iPhone. I now have to use Google Music to listen to music, which completely destroys the reason why I paid for a 32GB iPhone. I suggest others to sign up for Google Music and try using the website through Safari's browser. It actually isn't too bad, but obviously not how we want to consume our music.


    I'm VERY close to jumping ship to another cell phone. My contract is up in June. If the problem is not fixed by then, I will do everything I can to ensure the word is out there that Apple cannot even properly code their Music app.

  • bios Level 1 (0 points)

    Oh, and after speaking to a total of three supervisors, only one has called me back.


    All he wanted to do was troubleshooting, which I initially told him I wanted to do, but unfortunately, I didn't think that through. I have no time whatsoever to sit on the phone with Apple for hours on end to do troubleshooting.


    Dear most valuable company in the world, want to pay me to help you troubleshoot? Sure. Otherwise, ensure your engineers actually know how to code the Music app. It can't be THAT hard.


    This situation has just completely changed my opinion of Apple.

  • bios Level 1 (0 points)

    Can anyone confirm that 5.1.1 -- released today -- fixes this issue?

  • ReyH Level 1 (0 points)

    "This update contains improvements and bug fixes, including:

    Improves reliability of using HDR option for photos taken using the Lock Screen shortcut

    Addresses bugs that could prevent the new iPad from switching between 2G and 3G networks

    Fixes bugs that affected AirPlay video playback in some circumstances

    Improved reliability for syncing Safari bookmarks and Reading List

    Fixes an issue where 'Unable to purchase' alert could be displayed after successful purchase

    For information on the security content of this update, please visit this website:"


    So no

  • r34v3r Level 1 (0 points)

    Another solution, kinda similar.


    Oddly enough, I only encountered this issue *after* updating to 5.1.1. After a few hours of frustration, I figured out a workaround.


    The kicker is that iTunes is not my primary music player on my PC - I use Winamp (I know, I know!) because it's exceptional at organizing stuff. I only drag actual mp3s onto my iTouch from Windows and that's all I use iTunes for, which is handy when isolating causes for issues like this.


    So all I had to do was:

    • Go into iTunes, find the affected files on the iTouch and delete them.
    • Then I went to Winamp, found the corresponding files & reset the ID3 tags (just make sure you overwrite the affected fields - albums, artists, years, etc - even if they appear to be correct)
    • Then, I dragged the files back into iTunes and the iTouch. Once the iTouch refreshes, everything sorts as expected.


    • Restarting the iTouch doesn't cancel the workaround.
    • But messing with Get Info in iTunes definitely does.
    • If you guys don't have winamp or don't want it (or are on macs) just edit the file Properties to reset everything.

    IDK if someone's already posted something similar earlier (I skipped a few pages of this thread) but as of this iOS version, my workaround seems to be effective. Hope that helps!

Previous 1 4 5 6 7 8 Next