6 Replies Latest reply: Mar 26, 2013 6:47 AM by debrafromalbuquerque
romlee Level 1 Level 1 (0 points)

First I should say that I had successfully setup iCloud with all my devices:  iP4, iPad2 and Win7 PC with Outlook 2010.  A few days ago I had to reinstall Outlook.  I re-installed iCloud via Control Panel and successfully downloaded the iCloud Calendar to Outlook.  All the devices sync with iCloud but Outlook does not.   Any suggestions?

 

Thanks.


Dell
  • romlee Level 1 Level 1 (0 points)

    Figured it out ("only" took 2 days).

    1.  uninstalled iCloud from Control Panel (which automatically deleted the ___@me.com default account from Outlook

    2.  created ___@me.com account in Outlook.  First, some background:  when I installed iOS5 way back when, I created the me.com account in Outlook 2010 as instructed.  The new account wizard automatically created the account and settings (What's critical here is that the IMAP and SMTP settings were p02-imap.mail.me.com and p02-smtp.mail.me.com.  But back then I didn't really notice.  I should have written them down.).

     

    After I had reinstalled Outlook, I had to create my me.com account again but this time the wizard did NOT automatically create the account (don't really know why but manual configuration has been my only option).  But, I didn't remember to input the p02 prefix for IMAP and SMTP.  Instead, I just typed in "imap.mail.com" and "smtp.mail.com" (also remembered to check the ssl box under advanced settings and kept the default port at 993), which passed the message test.  However, passing the message test WON'T allow Outlook to sync with iCloud (yes, it works for email but will not sync Calendar, and etc.).  The p02 prefix MUST be attached to both IMAP and SMTP addresses. 

     

    Made sure that ___@me.com was the default account.  (It's been pointed out in other posts that all iCloud synced devices have to be pointed at the SAME ___me.com account, which includes account name and address.)

     

    3.  reinstalled iCloud Control Panel.  The menu box showed Mail already checked.  I then checked Calendar (deleted the Calendar in Outlook) and applied changes.  Fine.  Then processed Contacts and Bookmarks.  Fine, no problem.

     

    4.  in Outlook, I refreshed the ribbon and, holy smokes, the iCloud Refresh button was there just as it had before I reinstalled Outlook.

     

    It would have been very helpful if warning pop ups had appeared when incorrect addresses were manually input.  The automatic creation of the account (and addresses) was correct but if you ever have to manually configure the account, then make sure you've kept a record of the working addresses.

     

    Whew.

  • Donawat Level 1 Level 1 (0 points)

     

    I can't believe that after following romlee's instructions I finally have Outlook 2010 syncing with iCloud.  I have been waiting for days for someone to come up with a solution--AND IT WORKS!!!  Thank you, romlee!!!

  • ceciliafromsilver spring Level 1 Level 1 (0 points)

    Glad that romlee's fix worked for Donawat! This iCloud situation is just a fiasco if you work in Windows and use Outlook.

     

    I had been having problems with accurate syncing ever since I downloaded the OS 5, which is obviously not meant for the iPhone 4. (Phone has been glitchy too but that is another story.)

     

    Previously, I was on Outlook 2007 with Windows 7 home premium. While I could get things to work, I was having the same problem that others have: duplicate entries, incorrect entries, entries that just won't show up, etc. After lots of research (and many what I consider wasted hours) I was able to find a fix that worked for me.

     

    First of all, I want to point out that one of the reasons it doesn't work well is because Apple created a file format for iCloud that does not create a .PST file (which is what Outlook uses). Apple should just be up front about this as they have severely damaged their reputation with Windows users who have iPhones, plus they are wasting a lot of people's time.

     

    Second, unless you already have a me.com account, you can no longer create one.

     

    Third, I came to realize that iCloud does not update its records. It just keeps adding the same things over and over again which I theorize causes the duplicates. Even if you merge the calendars, it just creates new calendar threads (the new colored dot entries in calendar lists).

     

    My goal was to GET RID OF iCLOUD. If you want to keep using iCloud, what I did probably won't help you but please read it and see if an idea to solve your problem arises out of it.

     

    Before I had yesterday's problem, I took the time and spent the money to upgrade Windows 7 to the Ultimate version, and then updated Office to 2010 from 2007.

     

    After all the files downloaded and installed, I proceeded to try and make syncing with iCloud work. Foolishly, I thought it would work better if I had the newer software.

     

    I ended up spending a total of six hours trying to figure out where my Outlook data went, why my calendar and contacts weren't showing in my personal files, and trying to get it back where it belonged. After more research and hours spent updating my data files, I was able to move things back to Outlook personal folders. What I ended up doing was this:

     

    1) In Outlook 2010, if syncing via iCloud, you will see personal folders and iCloud folders. Open the iCloud folders and look at all the Calendars (it just keeps creating them; there were 5 export to outlook calendars and I think 7 iCloud calendars). Find the calendar that is yours (the one you know is the most recent and has the info you are looking for).

     

    2) When you identify the correct calendar, open it using list view. (You can access that in Outlook 2010 via the View menu, then use the change view button). The list of dates will show up as a list in date order from oldest to newest. Review this entire list and delete all the duplicates or things you don't want to keep. Once this is done, you are ready to move the file.

     

    3) After you have your calendar file the way you want it, still in list view, hit control + a to select all, then press the copy to folder button. A window will open with all your files in it; select the calendar -personal folders file and click ok. Change your view to Calendar and you will see that all the items have moved over. WARNING: because of all the weirdness with iCloud, some of your recurrences and other dates may be missing. I found this happened with recurrences rather than appointments because the appointments are duplicated so many times but some other things may be missing.

     

    at this point, it (the calendar) does not yet show up in outlook today. *You will change your data file in account settings later.*

     

    4) Go back to the iCloud folders and open the contacts. Select list, select all, and then copy to contacts-personal folder as with the calendar items. Check your contacts there and make sure the list has moved.

     

    5) Close outlook.

     

    6) Open iTunes with your phone connected via USB. Under info, switch everything you want to sync back to Outlook. Then close iTunes and unplug your USB connection.

     

    7) Find your iCloud icon under Control Panel. Select "sign out." It is not necessary to keep a copy unless it makes you feel more comfortable. If you have another backup system like Carbonite you should be okay. Of course, it never hurts to make a copy (but if you do, it takes awhile and it is not clear where it ends up).

     

    8) Open outlook again; go to account settings. Under data files, select Personal Folders as the default file. You will still see an iCloud archive on your list after you change it.

     

    9) after you do this, it  will take several minutes for Outlook to switch over to the Personal Folders data file. Be patient. After this is done, you will be able to use Outlook 2010 without the iCloud files showing up or interfering with the function of the software or syncing.

     

    10) Once Outlook has successfully switched files, close it again.

     

    11) On your iPhone, go to settings and select the iCloud menu. Turn off iCloud sync on each item you have been syncing. When it asks if you want to keep all the items that iCloud has placed there, select DELETE.

     

    This is an act of bravery; I had no idea what would happen when I did it. However, it worked out fine because it wiped my calendar and contacts clean on the iPhone. No more duplicates. A bit scary because no more ANYTHING but when I synced the phone again, it all came back -- and no dupes.

     

    12) after you turn off iCloud on your phone, plug your iPhone into the USB port, turn on iTunes. After iTunes recognizes your phone, it will sync again. All your contacts and calendar items will be transferred back to your iPhone (and no duplicates!)

     

    I am very pleased that I was able to figure this out, but disgusted at Apple's irresponsibility with claiming iCloud works with everything. It obviously doesn't and I wasted a lot of time and lost some data due to the iCloud.

     

    In summary: This is what I did to get rid of iCloud. If you want to keep it, I don't know how helpful this will be.

    Reminder: I did this in a Windows 7 Ultimate environment with Outlook 2010. I also have iTunes 10.5.2 (most recent version). Note: In Outlook 2007, 10.5.2 causes a glitch that claims iTunes can't find Outlook even if it is there.

     

    You can repair the glitch in 2007 by closing all your programs, go to the control panel, then open the Programs menu. Find your Office 2007 program and right click. It gives you the option to repair or uninstall. Select REPAIR and then the windows installer will run. Follow the prompts and then restart. You will be able to see Outlook again from iTunes.

     

    Hopefully, this will help others not waste time trying to make their technology function smoothly!

    Thanks to the Apple community for the answers I've received.

  • eclubsodanan Level 1 Level 1 (0 points)

    You really helped....though I accomplished it a bit differently.  Because of what I read in your message, I went to my Ipad's settings and under Icloud settings unchecked all of the boxes that referred to Outlook.  I never could find Icloud in my computer. Within in seconds, everything was back to normal!!! Yea!!! Hope this works for others as well. Icloud sounds great, but there may be a few bugs that need to be worked out before those of us who work in Windows can join the successful group!

  • Jim Turley Level 1 Level 1 (60 points)

    Very nice. Very thorough. Thanks.

     

    Just to be clear, cecilia, you're not syncing your Outlook calendar(s) through iCloud, you're syncing calendar(s) via the USB cable to iTunes, right? In other words, there is no "cloud" copy of your calendar anywhere, just the two copies on your PC and on your iPhone.

  • debrafromalbuquerque Level 1 Level 1 (0 points)

    @{Romlee}-

    After hours of trying to figure out why my IPhone4 stopped syncing with my Outlook calendar, I tried your fix. Finally, finally-I found a fix that WORKED! Thank you so much for the info..I have my Outlook 2010/Iphone4 calendars syncing away!!