1 Reply Latest reply: Nov 19, 2011 10:36 PM by John P.
LewInVT Level 1 Level 1 (5 points)

I have set Send As SMS to the OFF position in Messages preferences in Settings.  However, some messages are still being sent via SMS.

 

The text entry box does indicate either iMessage or Text Message, but I believe it shouldn't send the message as a text via SMS with the setting on OFF.

 

Am I doing something wrong?  Everything else on my iPhone 4 is working fine.  I have done a couple of cold boots with no change.

 

Any suggestions are greatly appreciated...

 

Lew


MBP 17, Mac OS X (10.7.2), AP Extreme / Multi AP Express / Drobo S / iPhone 4 / iPad / iPod