6 Replies Latest reply: Jun 12, 2012 11:02 AM by IDTbyLane
KH06 Level 1 Level 1 (0 points)

I see via Google search that I am not alone. There is no sound when I launch the stream on the WatchESPN app. Great video, no sound. I can see the volume bar, I am on the iPad output not AirPlay (that doesn't work either), and I have checked Sound under settings. The side switch is not on mute.

I can hear music via iTunes and get sound on YouTube. What gives?


iPad, iOS 5
  • KH06 Level 1 Level 1 (0 points)

    And yes, I am on Verizin Fios. My iPhone4 works with the WatchESPN works fine.

  • jbpdx Level 1 Level 1 (15 points)

    You're lucky you're getting that much. I have Frontier (which used to be Verizon FIOS) and the ESPN app doesn't work with Frontier. Plus the Skyfire Flash browser doesn't work with ESPN web page. And my Mac is non-Intel so I can't run the ESPN3 video, which uses Flash 10.3, which isn't available for PowerPC Macs.

  • Kt3 Level 1 Level 1 (0 points)

    I had the same problem for my iPad 2.  I spent all morning troubleshooting it with a nice lady from ESPN.  Sound worked for everything but WatchESPN.  I signed in with my FIOS id and linked that to an ESPN id but that didn't fix the problem. 

     

    Solution: Mute switch was ON which affects the sound in the ESPN app but not things like You Tube or Netflix.

     

    Felt pretty dumb.

  • KH06 Level 1 Level 1 (0 points)

    Well, you solved it for me as well.

    Can't understand the idiosynchracy of that mute button when I can hear my iTunes, YouTube, and other audio/video files on the web.

    I don't feel dumb, more like ****** off but thanks again.

  • stevefrombethel Level 1 Level 1 (0 points)

    Problem is with the lock switch on the ipad2, have to have mute option selected and not screen rotate and then have the switch "up" or not in " off" position. Go to settings, general settings, use slide switch to select mute, and then leave the slide switch up - was a mystery for me for the last week.

  • IDTbyLane Level 1 Level 1 (0 points)

    I am using the New iPad. Same problem with the switch. Problem is I had set it to rotation lock and not mute. Had to change the settings and make sure switch was on not muted. Now it works.

     

    Marc