7 Replies Latest reply: Jun 9, 2014 1:50 PM by vivianmay
Guysplace Level 1 (0 points)


The selection to turn off Group messaging in the iPhone doesn't not work. I tried it on 4 different iPnones. 3-iPhone 4s and 1-iPhone 4


iPhone 4S, iOS 5
  • tool Level 2 (320 points)

    Settings>Messages>Turn off Group Messaging

  • Guysplace Level 1 (0 points)

    I tried that on 4 different iPhones and they all still worked the same. I'm trying to turn it off so that when I send a reply to the sender of a message it doesn't go to all the other people that the message was sent to.

  • Guysplace Level 1 (0 points)

    I went and tried it again today by turning off the Group Messaging and it is now working?

  • Guysplace Level 1 (0 points)

    A new day and the problem is back again. I turned off 'group messaging' yesturday and it seemed to work OK. Today when I got a message that was sent to several people, the message said on the top display that it was a Group Message again and when I replied it went to each person that the original went to. I want to be able to turn this off since I only want my reply to go back to the sender, not everyone else.

  • vivianmay Level 1 (0 points)

    I have a different group messaging problem.  I receive every txt my husband receives from our kids

    and I receive all of the txts that I send!  What gives??

  • AmishCake Level 6 (9,282 points)

    Sounds like you're sharing an Apple ID. One of you needs to get a separate ID for messaging.

  • vivianmay Level 1 (0 points)

    We've all had our phones for years now with one Apple ID.  This just started n last 3-4 months when my daughter sent us our first grp messg.  They've been group messages ever since.  The second issue is almost a separate problem when I receive every message I send.