10 Replies Latest reply: Jan 11, 2012 8:52 PM by jon8979
Lebeaupou Level 1 Level 1

Hi, with the new version of my apple tv 2, I have no sound on the optical output when my tv is off. I have a Philips tv.

Help.

Regards


AppleTV 2
  • rseeberger Level 1 Level 1

    Hi,

     

    I do not have a solution but the same issue. I want to use the Apple TV 2 (connected via the optical output with a BOSE system) to play music witout turning on the TV (using remote for iPhone or iTunes directl). It seems that the TV must be on. Otherwise there is no sound. After turning on the TV and selecting the menu button on the Apple TV remote it works. I do not understand why Apple TV needs to recognize a TV before activating the optical output.

  • Alley_Cat Level 6 Level 6

    Send Apple feedback here:

     

    http://www.apple.com/feedback/appletv.html

     

    They need to reinstate this mode of operation.

     

    AC

  • Alley_Cat Level 6 Level 6

    You may find that optical works so long as you've started with TV on - once it's working put TV off/in standby and it continues for me.

  • Lebeaupou Level 1 Level 1

    Hi Alley_cat,

     

    Your solution works but it is not a solution.
    Before the upgrade, we could play music with iTunes or iPad without turning on the TV.
    I send a feedback. thank you for the link.

    Sincerely,

  • Alley_Cat Level 6 Level 6

    Lebeaupou wrote:

     

    Hi Alley_cat,

     

    Your solution works but it is not a solution.
    Before the upgrade, we could play music with iTunes or iPad without turning on the TV.

     

    I know, I agree it's not a solution just a temporary workaround.

     

    At least if it worked before it should mean it's fixable rather than a new feature that might not be possible.

     

    AC

  • Seanredmond Level 1 Level 1

    If you have a problem with no sound after upgrading your apple TV,it is because if your living outside the US you should be working off 50Hz and when you upgrade it puts it back to 60Hz witch is only used in the US. Go to settings,audio and change back to 50Hz,this will immediately solve your problem and your sound will be restored.

  • kh103181 Level 1 Level 1

    how do you change audio setting from 60hz to 50hz?

    Would you be more specific?

    I can not find it.

  • lsafley Level 1 Level 1

    Xbox 360 has gone that route also.  They need to comunicate with an HDMI device to stay running.  I have heard its to insure people are watching the device not recording or pirating off othe device.   Another securtity measure to make simple things more challenging. 

     

    I agree that it was awesome being able to turn off the monitor to save electricity and listen away.  Usually these devices will work for a while if you start out with the monitor on, then turn the monitor off, but usually before long it will turn itself off.

  • Seanredmond Level 1 Level 1

    Go to settings,down to Audio &Video then go right down to the end and select TV Resolution,the second one down is 720p HD-50Hz that's the one thats working for me. Hope that helps

  • jon8979 Level 2 Level 2

    Wasn't this supposed to have been fixed with the third iteration of the bug-ridden 4.4 update series?

     

    http://support.apple.com/kb/HT4448

    Apple TV Software Update 4.4.3  

    FeatureSummary
    NetflixAdded support for Netflix in Mexico.
    Audio output  

    Addresses an issue in which audio may not play through the optical port when the TV is turned off.