0 Replies Latest reply: Nov 7, 2011 9:45 AM by Bill Veeser
Bill Veeser Level 1 (20 points)

I installed Perfect Photo Suite 6 plug-ins in Aperture and got a communication error.

The Perfect Photo Suite 6 support site offers two solutions.


worked for me.

macbook Pro 2.66 GHz Intel Core 2 Duo, Mac OS X (10.6.8), Aperture 3.2.1