4 Replies Latest reply: Jan 30, 2014 1:24 PM by AmishCake
Thom_D Level 4 (1,120 points)

My wife's new iPhone 4s (32 Gb model) wouldn't turn on Sunday morning.  Not sure if it had anything to do with the time change from Daylight Saving Time to Standard Time or not but iOS has had a problem with this change in the past.


Really had a hard time getting it to restart.  I thought at first that it might be the battery bug that has been plagueing so many people so I plugged it into a different outlet using a charger plug and sync cable that I know work.  Nothing happened.


So I tried the soft boot trick (Hold the home button and power button down at the same time and wait for the Apple logo to appear) and the first time I tried it nothing happened.  I held the buttons down for about 30 seconds and nothing happened.  So I made an appointment at the Genius bar to have a tech look at it.  While I was waiting for time to go to the mall I rooted around in here on the forums and found a couple of other people with similar problems (reported prior to the time change so I am not really thinking that they are connected but you never know) and they said that they had to hold the buttons down longer than normal.


So I tried holding the buttons down and at about the one minute point it restarted!  This was good.  I waited for the phone to boot up and checked and all the data, email, contacts, calendar items, etc. were still there so no lost data.


Cancelled the Genius bar appointment thinking we had dodged a bullet and hopefully it would be a one time problem.  But a few hours later it did it again.  Holding the buttons down for about one minute got it to start again. 


The other thing I didn't report above was that I had a hard time getting the restart to work while the phone was in the new case, Otter Box Commuter.  So I took it out of the case and holding the buttons down seemed to work better out of the case rather than in the case.  Not sure if one had anything to do with the other but I want to report all the details around the problem in case anyone from Apple actually reads this. I'm not sure if the case has an issue with making good contact with the power button or if there is an issue with the button on my wife's phone.  I also have a 32 GB iPhone 4S and have the same case and have not have any problems with restarting my phone. (I have been playing around with the battery saving tips on my phone and tried to restart it a couple of times with the case on and have had no problems.)