Previous 1 2 3 Next 39 Replies Latest reply: Jan 3, 2013 9:08 AM by Ogni
Dillonski Level 1 Level 1 (0 points)

Hi,

I recently bought a pair of beats by dr. dre studio headphones to listen to music on my iPhone 4 but I'm having some problems:

 

The isonitalk (play/pause button) doesn't work and for some reason randomly adjusts the volume but I have tryed these headphones on my fathers HTC and the headphones work perfectly including the play/pause button.

My iPhone is running IOS 5.0

 

anyhelp?


iPhone 4, iOS 5, Beats By Dr Dre Studio
  • BreadSMD Level 1 Level 1 (0 points)

    Since the headphones worked fine with your fathers HTC, it looks like it is more of a firmware problem, and not the headphones. It could be a bug or the firmware just doesn't support your headphones. Maybe in a future update you will be able to use them.

  • tomdele Level 1 Level 1 (0 points)

    I am having the same issue.  I just got my headphones and am using them on a trip.  The Play/Pause button does not work and the volume moves up and down randomly.  The headphones work on my MAC with no issues and my sons iPod Touch just not the iPhone 4 running IOS 5.  I am hoping the update to the IOS 5 will be helpful to this issue or else no real reason to have these headphones.

  • Emil0203 Level 1 Level 1 (0 points)

    Beats by dr dre isn't compatible with Iphone 4 and 4s. its written in the guide, that follows with the headphones.

    ( sorry for my bad english )

  • RyChu7 Level 1 Level 1 (0 points)

    is there a way or a solution to solve this compatibility issue?

  • DARKiLLUSiON Level 1 Level 1 (0 points)

    Wow looks like this is a known issue, I thought that I have a defective iPhone 4G but turns out it isn't tr case..APPLE please get this fix because I brought the studio for a reason and that's to listen music(stop/pause music and to answer/end calls properly). The sudden volume jumps up and down is getting really annoying seriously.

  • cuekit Level 1 Level 1 (0 points)

    I got the same problem!  I tried my headphones on 2 ip4 with jailbreak and 1 ip4 without jailbreak, my headphones can ONLY listen to songs (ipod).  The control does not work at all, hence cannot make phone calls using my headphones.  Once the phone is dialing / connecting to a call, I got some weird noise from the headphone (even the other party can hear the noise)

     

    I tried the same headphonw on 2 ip4s, 1 ip4 with jailbreak and ip4 without jailbreak (iOS5), it works fine on listens songs / phone calls.

     

    I really don't know what's wrong and how to resolve the issue.

  • cuekit Level 1 Level 1 (0 points)

    actually according to the information from www.apple.com, the Beats Studio is compatible with iphone 4 and iphone 4s.  They even sell this product under iphone accessories.......

  • Fatstackz Level 1 Level 1 (0 points)

    I bought my daughter Dre Beats Studio model. They will not operate properly on any iphone 4 we have tried. They will not control itunes correctly and when a phone call comes in and is answered, it makes a loud clunking sound every second.

    They do work as advertised on all of the iPhone 4S models though. All phones were running 5.0.1.

  • tomdele Level 1 Level 1 (0 points)

    I replied earlier on that I was having the same issue.  I believe that I found a fix.  I have a iPhone 4 so I updated the firmware to 5.0.1 and then went to settings/music/turned sound check on.  I have not had an issue since I did this.  Good luck.

  • Ogni Level 1 Level 1 (0 points)

    I am surprised that i'm not allone. I had already changed the cable by support and it did not help.
    The Beats work with the iphone 3GS form my son with old firmware without problems.

    I can start and stopp music or take calls and end them.

     

    Not the same with the iPhone 4 ! I can not take call or start music or stopp it and i mostly get the anoing noise every second. I have a stock iphone 4 with latest firmware.

     

    What i found out is, that it works with the icontroll cable (the one you get with the Solo), thats why i thought the cable is broken.

     

    Also sometimes when you just hold the button on the cable long enough, the noice stopps. But at every replug of the Beats it starts again. You can check that with the inbuilt microphone app.

     

    So it might have to do with the latest firmware or with the iphone 4 in generall. Does someone have a 3GS with latest firmware to test it ?

     

    To change soemthing in the settings did not make a difference for me.

     

    Apple you need to investigate !

  • Roboito6942 Level 1 Level 1 (0 points)

    Same problem here.  I was checking out these headphones at the airport yesterday on my 4 with 5.0.1 and the call quality was horrible.  There was a weird clicking sound and the person I was calling could not hear me.  We tried a two different headsets and cables, same problem.  I tested them out on the sales reps Droid and they worked fine, so the problem was definitely isolated to the phone. 

  • Ogni Level 1 Level 1 (0 points)

    I have to add that it is not just the iPhone 4 but also my iPad 1 which does not work with the Beats as it should.

    Maybe it is the IOS 5 which anyway makes a lot of trouble since day one especially on the iPad.

    There are more threads about this issues and i was contacting Apple support about it. They took note but i assume they just ignore it and think Monster should do something.

    But i have to say again, that it works fine on my son's 3GS with IOS 4, so from my point of view its Apples fault as they might have changed something in IOS5 which creates the problems with the isonitalk cable of the studios.

    I have no issues either with the Solo and the red remote controll cable and its not a broken cable as it got changed already.

  • DARKiLLUSiON Level 1 Level 1 (0 points)

    Hey do you have the link to contact Apple about this situation? I think both Apple and Monster should really find a solution for this because now they're just false advertising about compatibility with thr iPhone 4 and now the iPad.

  • Ogni Level 1 Level 1 (0 points)

    i called support ... but they told me that you also can leave product feedbacks on their feedback page http://www.apple.com/feedback/iphone.html

Previous 1 2 3 Next