Previous 1 2 3 Next 30 Replies Latest reply: Nov 11, 2015 7:26 AM by Schmrtzzz
Stema001 Level 1 (110 points)

Hi Apple Users!


After giving my girlfriend access to my calenders via iCloud I get the Error Message 403. (I also got now acces to her calender.)


"The Access to the account "iCloud" is not allowed



Answer of the servers:


to process CalDAVSetPropertyQueueableOperation"


(I translated it into english, the original message is shown in german)


"Der Zugriff auf Account „iCloud“ ist nicht gestattet.



Antwort des Servers:


an Vorgang CalDAVSetPropertyQueueableOperation"


On both iPhones 4S (iOS 5.0) the calender are shown and updated correclty. Only in iCal I get the error message.


Can someone help me please?


In advance I thank you.


Yours sincerely,





MacBook Pro, Mac OS X (10.7.2), iCal 5.0.1
  • Stema001 Level 1 (110 points)

    Problem solved.


    I had to switch off/on iCal in iCloud. Now it works without error message. 

  • MWS57 Level 1 (5 points)

    Turned iCloud on and off -- problem remains.


    Removed shared calendars and rejoined -- problem remains.


    This is not resolved.

  • angel13 Level 1 (5 points)

    Same problem just started today with iCal on my iMac.


    Tried to switch off iCal in iCloud and then on again.  Still doesn't work.


    Is there a solution to this problem?

  • Stema001 Level 1 (110 points)

    @ angel13 & MWS57: I'm really sorry for you that it don't work. All I can say is that I have done it like this:


    1. Go to "Settings" on your Mac
    2. Go to "iCloud" on your Mac
    3. Switch off "Calendar" in the iCloud Settings (on your Mac)
      1. Press "Delete from my Mac"
    4. Open "iCal" on your Mac
    5. Close "iCal" on your Mac
    6. Go again to "Settings" - "iCloud"
    7. Switch on "Calendar" in the iCloud Settings (on your Mac)
    8. Open "iCal" on your Mac


    Now the Error Message should be gone.


    I hope I could help you and not only retold the procedure you have done.

  • angel13 Level 1 (5 points)

    Thanks for the quick reply but that is exactly what I tried and it didn't help for my problem.


    Further exploration of the problem makes me realise that it seems to be with two new invitations which were generated by a colleague using Microsoft Outlook.  If I create an invitation in iCal myself it works without the error message but if I import his invitation it gives me the 403 error.  Up until now I have been able to import his invitations without this problem.

  • Stema001 Level 1 (110 points)



    Maybe your colleague, who is using Microsoft Outlook, should switch off/on his Calendar by using the iCloud Software for Microsoft.


    Besides an on/off switch on your iOS deveices maybe help, but be carefull! He (the iPhone) will ask you if you want to delete your calendar on all your deveices. You have to select "only deleting on the iPhone". But, I'm not sure about that. It could be the same procedure as on your Mac. So he will ask you if you want to delete the Calendar on your iPhone and on other deveices your Calendar Data should stay untouched.

  • angel13 Level 1 (5 points)

    Sorry reading your error in more detail I get the feeling our errors are not exactly the same. 


    I do not have access to my colleagues iCloud account.


    This started when I tried to import two recent meeting invitations I recieved by e-mail to my iCal. 


    The error message was identical to yours:


    The server responded:


    to operation CalDAVWriteEntityQueueableOperation.


    The result being I was unable to import the meeting.


    If I create a new invitation in iCal directly I have no problem.  And up until today I have not had any problems importing invitations from this person or anyone else using Microsoft Outlook.

  • Stema001 Level 1 (110 points)

    O.K., I'm sorry. So it is working now?



  • angel13 Level 1 (5 points)


  • Stema001 Level 1 (110 points)

    Well, I think we had a totally different problem, but the same error message.


    This is strange. The only thing I could recommand to you is a call to the Apple Support. I'm sorry that I'm not able to help you.

  • rcha101 Level 1 (0 points)

    I have this issue, turning the sync on/off seems to only be a temporary fix. God I wish Apple gets on top of these issues soon. There seems to be multiple calendar related issues with differing experiences on different devices :-(

  • MWS57 Level 1 (5 points)

    I have the same problem which I've traced to trying to sync to a calendar in a different time zone than where I am.  When I'm overseas I get the error whenever my iCal tries to sync to my wife's calendar. When I get back home it works perfectly. I've just learned to live with it. Maybe one day Apple will fix it.

  • Stema001 Level 1 (110 points)

    The best you can do at the moment is to report it to Apple via the Feedback section.


    iPhone Feedback:


    iCal Feedback:


    Explain your problem. The more people report this "bug", the more attention it gets. Hopefully.

  • Almino Loiola Level 1 (0 points)

    Guys, I had the same problem. I read a post in the apple support community and realized my problem started AFTER I added my corporate email to my Apple Id Account. I just deleted it from the account and now iCal is working perfectly again. Visit and edit your accounts. Maybe it will solve your problems as well. Here's the link for the post that helped me:


    I hope this helped.

Previous 1 2 3 Next