Previous 1 2 Next 29 Replies Latest reply: Dec 20, 2014 8:10 PM by tahoerover Go to original post
  • Jigger47 Level 1 Level 1 (0 points)

    Thanks this worked for me

  • leorami Level 1 Level 1 (0 points)

    I think I finally found the solution.


    1. Quit Calendar (10.8) or iCal (pre 10.8)
    2. Backup ~/Library/Application Support/AddressBook
    3. Quit Contacts (10.8) or Address Book (pre 10.8)
    4. Go to the "Mail, Contacts & Calendars" Preference Pane
    5. Under iCloud, deactivate Address Book syncing, making sure to select the option to delete contacts on your Mac
    6. Delete the ~/Library/Application Support/AddressBook folder
    7. Go to the "Mail, Contacts & Calendars" Preference Pane
    8. Under iCloud, activate Contact/Address Book syncing and merge (note that there's nothing to merge)
    9. Launch Contacts (10.8) or Address Book (pre 10.8) and watch your contacts synchronize
    10. Launch Calendar (10.8) or iCal (pre 10.8)


    After trying everything else I've read in these discussion forums, this procedure finally did the trick! I can now delete events again, add attendees to events, and perform other functions I couldn't previously.

  • leorami Level 1 Level 1 (0 points)

    The procedure I detailed above worked for me, but only for a short time. In my case, a notification went off that kept throwing the "403" error every time it was dismissed!


    I thought back to the original wording of the error message: "Access to ... is not permitted"


    I exported the problematic calendar as an ICS file and noticed that the majority of the events were created using my old address.


    I then checked the account settings for iCloud in the "Mail, Contacts & Calendars" Preference Pane. I had logged in using my address. I checked at and found that my Primary account id was, not


    On a hunch, I removed the iCloud account completely (yes, I had a backup), which deleted my email, calendar, contacts, notes, etc. from my Mac. I then added iCloud back and logged in using my address.


    Once everything synced with iCloud, I tested actions that had previously given me issues. So far, so good. All calendar entries that used to cause issues no longer do.

  • lupaie Level 1 Level 1 (0 points)

    I did exactly this...but it didn't work.


    I then did the exact same thing again. But after clearing iCal on my mac.. I visited Deleted the agenda from there. Then, went back to the MAc. Activated iCloud agenda in settings. And then restarted iCal. Problem solved.

  • sergtk Level 1 Level 1 (0 points)

    I have the same error.


    I obtain it when I export calendar in Mac OS X 10.8.4, the create new calendar and try to import it.


    If I disable and enable sync with iCloud events becomes visible in new calendar, but the same error when I try to sychronize with iCloud.

  • lyuzashi Level 1 Level 1 (0 points)

    I came across this same error when importing an event created with Outlook that included a URL in the Organiser field.


    Removing it with a text editor and importing again worked perfectly.


    Hopefully this might help someone else with the same issue.

  • Peter Thomsen Level 1 Level 1 (15 points)

    Your steps solved my issue. Thank you.

    Stema001 wrote:


    @ angel13 & MWS57: I'm really sorry for you that it don't work. All I can say is that I have done it like this:


    1. Go to "Settings" on your Mac
    2. Go to "iCloud" on your Mac
    3. Switch off "Calendar" in the iCloud Settings (on your Mac)
      1. Press "Delete from my Mac"
    4. Open "iCal" on your Mac
    5. Close "iCal" on your Mac
    6. Go again to "Settings" - "iCloud"
    7. Switch on "Calendar" in the iCloud Settings (on your Mac)
    8. Open "iCal" on your Mac


    Now the Error Message should be gone.


    I hope I could help you and not only retold the procedure you have done.

  • Paul Haan Level 1 Level 1 (10 points)

    Prior to all actions with setting up iCloud, I made exports of all calendars. That saved the day.

    Earlyer attempts using icloud failed - infinite "Moving Calendars..."

    Making bacups of the address-book, deleting the ~\Library\Calendars etirely, deleting all caches i could find, deleting all preferences related... it all didn't give the desired result.


    From the web-gui on I deleted all  prior created calendars, "home" could not be deleted.

    Then I took all steps mentioned, whereby I repeated steps 4 and 5 - and noticed the calenders listed changed in the second open/close.

    After that, all appeared to work on my Mac.

    Then I imported the exports again - ensuring not to miss anything.

    That delivered some "duplicate" dialogs, some minutes later - which I chose "Revert to Server" for.

    Now all seems to work... except that I still see loads op update-messages from people that make new entries in their calender. Very annoying. On a private webdav/caldav server, that was NOT the case.

    I'm aware that there are other discussion-topics on that issue as well.

  • Lenin77 Level 1 Level 1 (0 points)

    THIS DOES NOT WORK!!!!!!!!!!!!!!!!!!!

  • Lenin77 Level 1 Level 1 (0 points)

    Hello, I just had the same problem of you all... I tried to reiniciate my mac, I have done the opem-&-close thing and nothing changes!! I need help ...

  • Gabriel-M Level 1 Level 1 (0 points)

    nao consigo entra na conta do icloud

  • mebyard Level 1 Level 1 (0 points)

    Hello All on this Error 403 Thread.  After experiencing the same problem being described by most on this thread...

    Screen Shot 2014-05-07 at 8.18.40 AM.png

    I went back to the appointment that I was modifying when this error first occurred.  I deleted that appointment and then recreated it.  That seems to have solved my problem.  Evidently THAT appointment was corrupted in some way.  The appointment of issue was/is pointed out in error message.


    If you can locate that problematic appointment and delete it, this MAY solve the issue.  It did with me.





  • tahoerover Level 1 Level 1 (0 points)

    NOTHING WORKS to get rid of this message. 

    The server responded:


    to operation CalDAVWriteEntityQueueableOperation.


    I have deleted the messages, changed which calendar is applies to, I have done EVERYTHING and it is STILL screwed up.  Why can't anyone fix this problem.  Seems like it has been a problem for 2 or 3 years.  Doesn't Apple pay attention ???

  • katemap Level 1 Level 1 (0 points)

    I was having the same problem with the calendar and the message–

    The server responded: “403” to operation CalDAVWriteEntityQueueableOperation.

    This solution worked great! Thank you

  • tahoerover Level 1 Level 1 (0 points)

    Thank you for your response.  BUT........I have tried everything suggested and nothing works.  I still get this error and it is SO annoying. 

Previous 1 2 Next