4 Replies Latest reply: Jan 16, 2012 11:31 AM by Lynne
MylesTaylor92 Level 1 Level 1 (0 points)

Hi,

 

I recently purchased an iPhone 4S. Untill today I've had no issues with it what so ever. In response to all of the reports on the poor battery life I am quite surprised to say I've been very happy with mine, and have had no issues. Untill now.

 

The phone seems to be in a completely "dead" mode. It is not responding to anything.

 

I've attempted charging it through a mains socket, and I've also attempted charing it directly connected to my iMac, but no, nothing at all. To rule out the chance of a faulty USB lead I've tried a couple, and I'm still getting nothing.

 

Now this is where it gets very weird, I'm able to ring it? When I dial my number it works just as though it's fine, but I'm not seeing anything on the phone itself. It does not recongised it at all, but it will ring the phone? Now I know for sure if the phone was switched off it would just go to answer phone, it would not ring? But it is?

 

There has been no updates on it recrently, apart from ISO5, no apps have been downloaded or installed.

 

I've tried the usual soft/hard resets and plugging it into my machine, but it's as though it's not been recongised by anything at all?

 

I've been through loads of forums and sadly there has been no other suggestions apart from the ones I've already tried.

 

Can someone please advise me further? I would apprechiate it very much.

 

Thanks,

 

Myles


iPhone 4S, iOS 5