5 Replies Latest reply: Apr 14, 2012 3:55 AM by jtramb
eiker Level 1 Level 1 (0 points)

Hi,

 

I have a very annoying problem with my new IPhone 4S (iOS5) and my IPad 1 (iOS5) on one side and our company's ZIMBRA server on the other side.

All software releases are completely up-to-date. ZIMBRA runs on version 7.1.2.

 

Since the update to iOS5, not all calendar entries are synched any more. (Yes, I have set "sync all events".) (The sync on my IPad1 running on iOS4 worked like a charm. The problem began exactly after the iOS5 upgrade.)

 

"Not all" means, that e.g. today I have 5 appointments in my calendar on the ZIMBRA server, all in the same calendar ("calendar"). Currently 4 of these 5 appointments are synced to my IPhone and IPad, one appointment (between the others) is not synched on my IPhone... (Interesting: this event is synched to my IPad currently, but other appointments are missing there, too).

 

I tried to solve the problem with the following actions:

1. Deleted the configuration several times and set up new on IPhone/IPad.

2. Tried the Exchange protocol and iCal protocol.

3. Disabled E-Mail sync to reduce data traffic.

4. Disabled iCloud completely (except the device localization)

 

Nothing helped so far.

 

This means, that I cannot trust the calendars on my IPhone 4S and on my IPad 1 any more, which is not acceptable.

 

Any help is appreciated!


iPhone 4S, iOS 5