1 2 3 Previous Next 162 Replies Latest reply: Sep 2, 2013 6:42 AM by Marv Richardson
Jeroen Wollaars Level 1 Level 1 (0 points)

I just upgraded my Aiport Extreme to firmware 7.6 and I'm unable to connect to it from any of my Lion or SL Macbooks.

 

Console tells me:

 

11-11-11 09:41:02,000 kernel: MacAuthEvent en1   Auth result for: 00:1c:b3:ae:c0:51 No Ack

 

And in the UI I get a timeout connecting to my network.

 

I'm now on the wired part of the network on the hunt for the older firmware to downgrade. Really disappointing!


MB PRO
  • 1. Re: Upgrade to 7.6 broke my network
    andrewfrombaileys harbor Level 1 Level 1 (5 points)

    We had this issue as well.

     

    We reverted to firmware 7.5.2 and then reinstalled 7.6 and freshly reset the wireless settings and it seems to work now.  Annoying, but at least we are back up and running!

     

    Best of luck!

  • 2. Re: Upgrade to 7.6 broke my network
    Mike Edwards Level 1 Level 1 (5 points)

    I had a similar problem after upgrading this morning.

     

    Well, the UI message was the same, not sure about the Console messages.

     

    Bizarrely after trying repeatedly, including rebooting computers, airport, etc. I left it for half and hour and came back the problem had disappeared and everything is now working fine.

     

    I cannot explain what happened or why but my network is reliant on two Airport Express units to connect to the Time Capsule, i.e. ADSL Router -> Time Capsule -> Airport Express -> Airport Express -> MacBook Pro.

     

    Perhaps it took a while to sort out the overlapping wireless networks which was a new feature of this version of the software.

  • 3. Re: Upgrade to 7.6 broke my network
    CEB20816 Level 1 Level 1 (80 points)

    FWIW, my update went smoothly.

     

    My setup is:

     

    Vista PC

    XP laptop

    ipad v1

    ipod touch v2

     

    3 Airports with ethernet connection (1 creates an N network)

    2 AX units that connect to the N network created by an AX

    1 AX that connects to a linksys wireless G network

     

    All AX units are the newer N version

     

    Remote app on all the portable devices continues to work

     

    Airfoil still works

     

    Didn't have to reset my network, it all worked without a glitch

  • 4. Re: Upgrade to 7.6 broke my network
    Jeroen Wollaars Level 1 Level 1 (0 points)

    It didn't even work when I connected a "fresh" Express to the Extreme (with wiresless disabled). The Express functioned as a bridge, so the Extreme did all the DHCP and stuff and I still received "No Ack". I've been doing quiet some networking with several Extremes and Expresses in a WDS network, never saw anything as strange as this.

     

    What worked in the meanwhile: I put the Extreme in 802.11n 5 GHz mode. It's a temporary fix cause my iPhone4 doesn't support that. But at least it works again.

     

    Thanks guys for your replies.

  • 5. Re: Upgrade to 7.6 broke my network
    OneMoreAnimal Level 1 Level 1 (5 points)

    I updated to 7.6 and can only connect with some devices:

     

    iPhone 4S (AT&T, iOS 5.0.1) - can connect

    iPhone 4S (Verizon, iOS 5.0.1) - cannot connect

     

    iPad 2 (iOS 5.0) - can connect

    iPad 1 (iOS 5.0) - cannot connect

     

    iPhone 4 (iOS 5.0) - can connect

    iPhone 3GS (iOS 5.0) - can connect

    AppleTV 2 - can connect

    AppleTV 1 - can connect

    MacBook Pro - can connect

     

     

    Update:  Downgraded to 7.5.2 and all devices can connect again.

     

    Update 2: Re-upgraded to 7.6 and all devies can connect.

  • 6. Re: Upgrade to 7.6 broke my network
    bruce1953 Level 1 Level 1 (0 points)

    I use an Airport Extreme Base Station and an Airport Express to boost the signal.  I updated the firmware notice and now nothing works.  Only connecting directly to Cable modem via Ethernet works.

     

    Advise please.  I have lost my wireless network.

     

    iMac OS 10.6.8

  • 7. Re: Upgrade to 7.6 broke my network
    Black MacLeod Level 1 Level 1 (35 points)

    Man, there's a reason I'm still on 7.4.2 ... this makes two straight updates that seem pretty messed up.  I guess if mine aint broke I won't try to fix it.  Glad I waited this time.

  • 8. Re: Upgrade to 7.6 broke my network
    juanfromalgete Level 1 Level 1 (0 points)

    i have a timemachine and airport extreme (2.4/5ghz)... after 7.6 update to both units today i cant use wireless at all..... resetted to factory defaults and both units are detected on airport utility....

    network bridge mode seems to be broken...

  • 9. Re: Upgrade to 7.6 broke my network
    tdeslaurier Level 1 Level 1 (0 points)

    OK, after d*cking around with my wireless for most of the day after having done the 7.6 upgrade I was finally able to get everything working again by doing the following:

     

    1. Upgraded all to 7.6

    2. Reset Time Capsule and reconfigured. Note: If I tried selecting the "Allow network to be extended" checkbox, I would lose it again upon updating and have to reset once again.

    3. Reset AEBS's, reconfigure, selected "Use ethernet to connect to and extend my existing network" (not sure if that is it verbatim, but you get the idea).

    4. All working again, network extended again, in spite of NOT being able to select the "allow network to be extended" checkbox on the TC setup. just double checked with Airport Utility, and it did not autmatically become selected by virtue of adding on the AEBS's the way I did.

     

    Works beautifully for me now - YMMV

     

    < Edited By Host >

  • 10. Re: Upgrade to 7.6 broke my network
    mobortho Level 1 Level 1 (15 points)

    Everybody keep resetting and trying again. I updated 2 Extremes & an Express to 7.6 and all went well.  I had had major problems with 7.5.2, and had downgraded mine to 7.5.1 and waited.  7.6 has given me no problems. I would suggest hard resets and walk through them like new setups.

  • 11. Re: Upgrade to 7.6 broke my network
    bsoneill Level 1 Level 1 (0 points)

    I just upgraded.  The first issue I had was the airport utility would no longer automatically discover the basestation.  I have to manually enter the IP every time.  Anyone else have this issue?

     

    As for device connectivity, I only tried one so far device- Win7 and it connected fine to the network.

     

    Brendan

  • 12. Re: Upgrade to 7.6 broke my network
    Barry Hemphill Level 7 Level 7 (34,520 points)

    Hello all:

     

    I am certainly not suggesting that the problems above did not occur.

     

    I do want to indicate to others that read this thread that the 7.6 firmware update for my Airport Express worked properly (in my case).  I only have two devices that connect wirelessly and both work just fine.  The Express is used as a bridge.  I did open the Airport utility and when it detected the update, I let it do its thing.

     

    Barry

  • 13. Re: Upgrade to 7.6 broke my network
    KimchiKid Level 1 Level 1 (0 points)

    This wonderful update broke my network as well. I see people downgrading to 7.5.2...but where to download the firmware? I've searched Apple's site, but can't find.

     

    Thanks so much, and thank you very much, Apple.

  • 14. Re: Upgrade to 7.6 broke my network
    JohnnyRollerfeet Level 1 Level 1 (0 points)

    I'm having the same problem. Still no reply from Apple, I see.

1 2 3 Previous Next