Previous 1 6 7 8 9 10 11 Next 162 Replies Latest reply: Sep 2, 2013 6:42 AM by Marv Richardson Go to original post
  • Neil Cudmore Level 1 (30 points)

    It may sound a daft question, but your DSL router is 'n' standard and not just b/g....  The one that both my current ISP - BE (thompson) and previous ISP - BT (3wire) where both only b/g standard, and poor output at that.  Until I moved to the Apple Airports I use now, my old Cisco a/b/g aironets put the 'supplied' routers/access points to shame.


    Also note that the wired connection - when going device to device via the built-in switch on my fast ethernet version of the Airport was better than both the 3wire (really poor) and the Thompson slightly better.  Both of which performed more like hubs!

  • halbagley Level 1 (0 points)

    I have the exact same symptoms as you Tom.  When I bypass Airport by connecting directly from comcast modem to my MacBook Pro, I see downloand speeds of 14 Mbps.  When I put the Airport back in the loop it drops to 1Mbps.  And the performance is just as poor for my desktop PC which is connected to the Airport via hardwire.  I reverted back to 7.5.2 but I did NOT get my performance back.  I turned off my Time Capsule and still am NOT getting my performance back.  I'm pretty frustrated a this point.


    I sincerely appreciate all the dialogue on this page!

  • koozo Level 1 (0 points)

    I like many others who posted recently bought an iMac that I've wanted for some time and went all in. iMac, AirPort Express, Apple TV, iPhones & iPads. I recenty upgraded like everyone else and I'm expierencing trouble with my Primary Network. My Guest network and additional router that I have connected via ethernet to my AirportExpress is currently working and its what I am using to connect to the internet. I am extremely green when it comes to apple and how they're products operate. Do I wait until apple releases some type of upgrade or should I downgrade like everyone else has done. Your feedback is appriciated. Tks.

  • TheRKain Level 1 (0 points)

    OK, this is what solved the issue for me.

    The issue was:


    I'm using the TC as network extender for the wireless network an Airport Express (AE) hosts.

    After updating to 7.6 (the AE has been working flawlessly after the update!), the TC only kept working for a couple of hours, after which it began blinking orange and not respoding anymore. Only disconnecting it from power solved the issue for another couple of hours.


    So I downgraded to 7.5.2 again, which made it work as reliably as before.


    Now. I couldn't believe that 7.6 wouldn't work, so I updated it to 7.6 again after a few days with the result that the problem re-occured withing a few hours.


    Then I reset the TC's settings to default and re-configured it as network extender, gave it its previous name and password, and now it's working perfectly. This whole process of re-configuring only took 5 minutes, so I don't know why I didn't do it right after the problem occured the first time...

  • TStam Level 1 (75 points)

    I ended up reconfiguring all airports as extenders and/or ethernet. Then did a hard reset on Time Capsule, reimporting user profile. Then updated to 7.6. Working well now. One thing I noticed is to pay attention to backup services like Carbonite and Backblaze. Backblaze was slowing me down as well. I used their speedtest utility and then set the backup speed to use only part of my available and that helped a lot too. If you max them out, they will try to use all you have. They kill your upload which delays your communication with web pages.

  • TheRKain Level 1 (0 points)

    Nope, posted too soon.

    TC just started blinking again.

    Reverting to 7.5.2 seems to be the only solution for me...

  • tomfromfreehold Level 1 (0 points)

    See, that's interesting. I cannot understand, on a Technicial level, why it takes a few hours for this bug to show it's head. I'm sure someone knows.


    I don't understand why Apple is taking so long to fix this with an update.


    I staying with using my wireless ability directly with my DSL modem/Router.


  • Eclipse97z Level 1 (10 points)

    7.6 is a no good for my network.  For my MBP OX Lion 10.7.2, the firmware 7.5.2 for my Airport Extreme allows me to print and scan wirelessly with my Canon MP560.  Firmware 7.6 would not allow this nor recongize the printer/scanner.  The ONLY way it would is if I ENABLED the Bonjour setting on the printer. Only then it would see it as a "BONJOUR Multi...."  Even with this, it is not functional.  So alas, I reverted back to 7.5.2 and all is well.


    Apple, with all due respect, please thoroughly check and debug your updates before postings.  Your customers are not guinea pigs.

  • tomfromfreehold Level 1 (0 points)

    So, after much ado, I did two things that got me to exactly the B/W I should be at..

    1. Downgraded to 7.3.2

    2. Changed the Channel to Channel 1


    It's flying now, but let's see in a couple of hours as I've seen before it would work for a couple hours/days

    and then revert back to slow speeds.

    This is a Time Capsule V.1


    Give it a try and report back please.


  • tomfromfreehold Level 1 (0 points)

    Still holding strong with the above settings and F/W.

    Seems to have finally (for me) fix this issue.

    Happy Holidays.

  • halbagley Level 1 (0 points)

    Well, I am as confused as ever.


    After following all the instructions that each of you graciously posted on this site, I would get performance back temporarily, but then lose it.  I also confirmed that I had no interference issues and I had all wifi devices turned off, except my MacBook Pro.


    I was getting 18 Mbps coming out of my Comcast modem according to Speednet.  Out of my TC I was getting about 1 Mbps.


    So I took my 11 month old TC back to Apple and they confirmed something was wrong with it and replaced it with a brand new TC.  Excitedly I brought it home, followed start up procedures diligently, only to get the exact same poor wifi performance.  Aaargh!  Again, no interference issues could be detected.  And, of course, the new TC doesn't allow me to go back to 7.5.2 since it came preinstalled with 7.6.


    After 5 days of ultra slow performance I was getting ready to go purchase a non-Apple wifi unit just to regain my communications.  But inexplicably my TC started kicking out the expected performance of 9 to 11 Mbps and it has been consistent for 3 days now.  I have no clue as to why!


    The saga continues.

  • bartfrombelgium Level 1 (0 points)

    Finally after more then a month, I was able to fix the problem.

    I took my gen 5 Airport extreme to the premium apple reseller I got it from. Their tech support were not able to fix it and I got a brand new one.

    This one was set up in 2 mins and working as it should be.

    The new AE they gave me stilml has FW 7.6.2, and I will keep it this way.

  • sherwoodb3 Level 1 (0 points)

    I had a gen 2 Airport Extreme as a base station with a newer Airport Express set up as an extender. They worked fine for a year or so, then I realized the Express was blinking amber. The Extreme was still working fine. I suspect the problem began after I updated the firmware to 7.6. I have tried everything to get them both working, but it's only one or the other. The Airport util only recognizes the Express if I reset it. If I then try to configure it, the Airport util says "do you want to switch networks? . . ." If I do that, then the Airport Extreme disappears, and I can't get the utility to recognize it until I reset it. Then, of course, the Express no longer connects. I downgraded the Extreme & Express firmware to 5.2.3 but that didn't help. Nothing has helped.

    I could use the Express as a paperweight, but I hate the sight of it. I suspect Apple must use contract labor from Microsoft for their networking software & hardware. Who else could come up with such an inane mess?

  • tomfromfreehold Level 1 (0 points)

    Just a note. My method above is no longer working. It does seem that the 7.6 actually "Broke" something in my TC but takes hours or days to rear it's ugly head. The really confuses me as I can't understand on a technical level how a F/W update can "damage" the unit but it has.


    I'd really like Apple to get this fixed.


  • jpwatson Level 1 (0 points)

    Had a similar issue after updating my AE to 7.6 where connecting to AirTunes timed out on my MBP 20.7.2 w/ iTunes 10.5.2. No issues connecting on iOS devices and even 10.6 devices. I rolled back the AE firmware to 7.5.2 and ALSO rebooted my MBP. AirPlay worked fine. I then decided it may have been an issue with the MBP that rebooting fixed. I updated the AE back to 7.6 and all works fine.

Previous 1 6 7 8 9 10 11 Next