Previous 1 7 8 9 10 11 Next 162 Replies Latest reply: Sep 2, 2013 6:42 AM by Marv Richardson Go to original post
  • montcley.jean Level 1 Level 1 (0 points)

    Hi everyody !

     

    I also had issues installing 7.6 firmware on a last generation 2TB Time Capsule and Airport Express.

    After this upgrade all the access control settings using mac adresses I previously made were changed,

    and every attempt I would make to put back the right setting on one device this setting was automatically duplicated on the other ...

     

    I downgraded to 7.5.2 Firmware and all turned back to normal.

     

    To-night I saw there was an upgrade  for Airport Utility (with graphic interface like the airport app for Iphone & Ipad)

     

    I Downloaded it and realising there was also a new 7.6.1 Firmware release,

    I installed it to, thinking the glitch would be solved ...

    ... Unfortunatly not ! just the same problem with mac adresses access control settings duplicating from one device to the other !

     

    The big point is that with previous Airport Utility you had an option in the edit menu to downgrade to older firmware releases / With the new graphic Airport Utility it's no more available ! So take care !

     

    Lucky me I had done the airport utility upgrade only on my MacBook Air and not on the Imac.

    so I could easily downgrade the TC and Airport Express(s) from the old Airport Utility from my Imac and everything turned back fine.

     

    The bad trip was when I wanted to get back to the old non graphic Airport Utility on my MacBook Air,

    I tried first to download previous release from Apple web site and it would install successfully,

    but would never replace the new one.

    The only solution I found was to restore my entire system from Time Capsule backup  ....

     

    Good training anyway, it's working fine with the inner Lion rescue boot drive.

     

    In fact I was in great hope the new TC Firmware would solve a bad issue we are many to be struggling with for weeks : The Poblem with Time Machine not Finding Time Capsule sparsbundle since Mac Os Lion 10.7.2 release.

    and that is still unsolved despite all the posts, bug reports and calls to Apple Care hot lines ...

     

    I am a bit desappointed as it seems to me Back-Up is a key point.

     

    Jean.

     

    You can get a look to :

     

    1)                                                                            Re: time machine looking backup disk                    

     

     

     

    2)                                                                            Re: "Time Machine could not complete the backup" after 10.7.2 update                    

  • TheRKain Level 1 Level 1 (0 points)

    After having had severe problems with my TC 1GB with 7.6 (see my previous posts about the amber-blinking-problem and the TC no longer responding every few hours), I updated from the downgraded 7.5.3 to 7.6.1 to see if anything changes. Unfortunately, the problem is still the same. This morning, the TC was blinking amber again after updating it last evening.

     

    My Airport Express had been working perfectly with 7.6 and seems to be working perfectly also with 7.6.1.

  • BSmoove201 Level 1 Level 1 (0 points)

    The Worst Update Ever, They Should Of Copied All The Options And Just Added The New Look...

  • johnfromsolihull Level 1 Level 1 (0 points)

    I had no problems at all and all my time machine issues were solved too. I did see a news article via a google search that said that the airport utility software update to V6 should be installed before the firmware update of the base station. I did this and things went seamlessly. Sorry, but I cant find the link anymore. Perhaps try this method for all you guys having difficulties

  • jjasonham Level 1 Level 1 (0 points)

    I'm having the same problems as everyone else! I may have updated the firmware first. Whichever one came up on the software update. I'm having the notorious Double NAT, No DNS server errors, and now with the update my network shows up and disappears and is extremely slow! Help!

  • montcley.jean Level 1 Level 1 (0 points)

    Hi !

     

    I started to install the new Graphic Airport Utility first ...

    Unfortunately it didnt prevent the 7.6.1 firmware update bugging.

    -> see my previous posts

    And didn't solve the Time machine not finding the sparsbunndle

    on the Time capsule ...

    A glitch we are so many struggling with since last October !

     

    Jean.

  • montcley.jean Level 1 Level 1 (0 points)

    Hi !

    The only solution I found was to downgrade both firmware and Airport Utility ....

    -> see my previous posts

    Sorry no to be more helpfull !

    I wish I could !

     

    Jean.

  • marumurak Level 1 Level 1 (0 points)

    I upgraded to 7.6.1 and Airport utility also. All was fine for the usual 30 hrs or so and then the disk starts losing connection again every hour. This is crazy. When is APPLE going to fix this issue once and for all?

  • Eclipse97z Level 1 Level 1 (10 points)

    This is an update from my last post.  After updating to the Firmware 7.6.1 along with Airport Utility Version 6 (the graphical interface), my network is back on track!  The Canon MP560 Printer is printing/scanning wirelessly and flawlessly.  There was only one incident where it had an issue scanning (perhaps the printer timed-out on connection or something). All that was required was to turn off the printer for a few seconds and restart.  Since then, everything is all good.

     

    Thank you Apple!

  • johnfromsolihull Level 1 Level 1 (0 points)

    Hey guys, I need to correct my original post from 31 Jan, whilst my network is working fine and everything is connected. Time manchine is s*rewed up again. Eveytime I switch my macbook on my 1st job of the day is to disconnect and re-connect my WD 1TB drive so that time machine can find the back-up location.

     

    Please accept my appologies for spreading false hope that this "lion initiated" bug was resolved. Skeptecisim abounds from now on.

  • Eclipse97z Level 1 Level 1 (10 points)

    Hey John! I just saw your post!  I used to have that same problem as well.  I have 1TB WD connected to my Airport Extreme and I think this might help you. Try to see if this works for you:

     

    Go to your SYSTEM PREFERENCES, then click on USER & GROUPS. Once you are in there make sure your account is selected and switch from PASSWORD to LOGIN ITEMS tab.  What you will see (or maybe not) is like a list of programs that should automatically start once you boot your machine.  You can add your network drive from the network to automatically mount once you boot your computer. Here is a pic of mine:Screen Shot 2012-02-01 at 3.21.28 AM.jpg

     

    Just click the + button below and find your network hard (make sure its mounted first). Then add it.  This way the next time you boot your computer, it will automatically populate.  Now the downside to it is that if you're not near your local network when you boot, you will get an error message.  Just click ok.  But when you return to your local it will mount just fine.

     

    I hope this helps with your problem!

  • jhowton Level 1 Level 1 (0 points)

    Absolute amateur hour over at Apple.  I have the same issue as everyone else.  I solved it by unplugging the Airport Express and plugging in a router from a different manufacturer that doesn't break their customers products with their "updates".

  • DMerz Level 1 Level 1 (20 points)

    Hello,

     

    Apologize if I'm off course here but don't think I am......

     

    Just 15 minutes ago, I got the notification to upgrade my AirPort Extreme Firmware to 7.6.1.  I previously had 7.6.

     

    Everything went fine, no problems (at least not yet).

     

    I am NOT running Lion, I have Snow Leopard OS X 10.6.8.  I was reading these comments and read that there was also a AirPort Utility update?  I was not prompted for an update on AirPort Utility and after the 7.6.1 firmware update I ran a manual update check from AirPort Utility and it said there was no update.  The version I have for Utility is 5.5.3.

     

    Are the differences I'm seeing due to the fact that I'm still running Snow Leopard?  I may have missed it since there are so many comments but can anyone confirm what I have for versions is correct if they are running Snow Leopard 10.6.8.?

     

    Thank you in advance for the help!

  • Phyllis Sommers Level 1 Level 1 (40 points)

    Yes, your versions of Snow Leopard and Airport Utility are the latest versions. They are the same as my versions and I know I'm up to date. I have not yet been prompted to update either the Airport utility or the firmware. I would not go near the Airport updates, even if you paid me! Last year, when the yellow lights started flashing on my Airport devices, I thought I was forced to update to firmware version 7.6. I proceeded to do so and killed my entire network. I was one of the early posts on this forum. After three days troubleshooting, 5 hours on the phone with Apple techs, and much indigestion, I finally reconstructed my complicated network and have been OK since then. I have no idea why Apple hasn't corrected the underlying problem, but as you can see from new posts being sent to this forum, the problems begin anew. You're lucky you haven't shown any problems yet, now that you've updated to 7.6.1. Certain kinds of networks-- those with multiple Express stations-- seem to be more prone to the various problems. It shocks me that Apple hasn't yet addressed this!

  • DMerz Level 1 Level 1 (20 points)

    Hello Phyllis,

     

    Thank you so much for the reply and the verification that my versions are ok!

     

    Before I saw your reply, I saw another thread about 7.6.1 and then mention of AirPort Utility v5.6 and v6.0, and I got confused again since I have v5.5.3 and the manual update said I was current.  I put a comment there but wish I had come here first to check if there was a reply.

     

    So far everything seems to be working.  I hope it stays that way.  My network is simple, just the AirPort Extreme and a printer.  I don't have multiple Express stations, so I hope that means I'm ok.

     

    I've been through the same situation before, as you have, regarding the hours on the phone with Tech Support etc.  And it isn't a pleasant experience, for sure.

     

    Thanks again for the help and reply!  If I encounter any glitches I will report back.  Please let me know if you encounter any new issues too.

     

    David