Previous 1 7 8 9 10 11 Next 162 Replies Latest reply: Sep 2, 2013 6:42 AM by Marv Richardson Go to original post
  • hyperso Level 1 (0 points)

    it works!

    Thank you!

  • Bob Timmons Level 10 (98,242 points)

    malcolmten likely meant to say AirPort Utility 5.6.


    Open it up, click Manual Setup


    Click the AirPort Utility menu in the upper left hand corner of the screen next to the Apple icon


    Hold down the option key and keep holding it down while you click on Check for Updates

  • ITDukes Level 1 (0 points)

    Reset the AE and the wireless works fine. When I plug a laptop directly into the AE and turn on ethernet it gives the correct dhcp ( and I have access to the network. When I check from a machine away from the AE with ethernet plugged into the wall it's giving out wrong dhcp (169.254.246.xx sub and no router) Any ideas why?


  • Ross Sheingold Level 1 (15 points)

    How do you downgrade firmware in Airport Utility version 6.0?

  • Bob Timmons Level 10 (98,242 points)

    How do you downgrade firmware in Airport Utility version 6.0?

    You can't.


    Use the full featured AirPort Utility 5.6 for Mac OS X Lion for this type of operation.


    Open AirPort Utility - Click Manual Setup


    Click directly on the word Version (3rd line) and available firmware will appear

  • halbagley Level 1 (0 points)

    I have been posting on this thread sporadically since December.  I have tried the fixes posted here and replaced my Time Capsule with a new unit in late December.  Frankly, I have seen no long term improvement.  At times I get 12-14 Mbits/sec and other times less than 1Mbits/sec.  Maddening.


    So out of curiosity, how many are having the problem and are using Comcast cable modem?  I've read on other threads that sometimes TC has a hard time handshaking with the cable modem.  I wonder if that is more the issue rather than the 7.6.1 upgrade?

  • WindyCityDave Level 1 (25 points)

    I'm a comcast triple play customer and upgraded to 7.6.1 about a week after it came out.  While I have had no problems with 7.6.1, I had serious problems with 7.6.0 that only a downgrade to 7.5.2 seemed to resolve. 


    There might be some other differences between our configurations.  My comcast modem is connected to a Gen 4 Airport Extreme.  From this main router I have 2 other Gen4  Airport Extremes, an Airport Express and a Gen 3 Time Capsule that are all connected via CAT5 ethernet.  There is also another Express that connects via WiFi and attaches to a 8 port hub to provide "wired connectivity" and facilitate periodic software upgrades for various home theater components.  Client WiFi connections are enabled only on the the 3 AE's. 


    I'm running the current version of Lion on my iMac and upgraded from 7.5.2 to 7.6.1 using Airport Utility v5.6. Again, 7.6.1 has been rock solid for about a month.

  • stugrant Level 1 (10 points)

    Update broke my network as well


    I fixed by:

    1. Remove back to my mac apple id

    2. Moved the airport express closer to airport extreme to update


    All good now


    Hope it helps

  • Breaky Level 1 (0 points)

    I just wanted to point out that with Mountain Lion, you can no longer install Airport Utility 5.6 to downgrade.


    However, Airport Utility 6.1 will allow you to downgrade.  It's not exactly obvious how to do this, though.


    From the main screen, click on the device you want to downgrade.  (In my experience, do the device connected to your modem last, if you have more than one.  Otherwise, you "lose" the orphaned devices and have to connect them with an ethernet cable to configure them.)


    Next, hold down option (alt) and put your mouse pointer over top of the version number (not the word version) of the firmware you want to change.  It will turn into a drop-down menu.  You can select the version you want and it will be downloaded and installed.


    Hope this helps.

  • MIKEinMICH Level 1 (0 points)

    I have various machines on a first-gen Extreme still on 7.4.2 and have experienced no issues so i'm worried about the jump to 7.6.1... (at least i believe that's the one that's being said to be most stable?)  Any reason i

    should change as far as performance/stability or could the change 'break' anything -  Variety of OS's -  from 10.3 through 10.6.8 on Imacs and laptops, using all ethernet connections (plus a 'switch' off of one of them..) for wired devices - and Airport for the laptops and a couple of desktops.  Wondering if there's any compelling cause to leap from my older yet pretty rock solid 7.4.2 ... I haven't found anything about it improving internet access or wi-fi performance but maybe someone here can enlighten? I appreciate any advice!



  • CCLeader Level 1 (0 points)

    I have a Time Capsule (2 TB) and it is on 7.6.3 and I want to downgrade to 7.6.1. We are having connection issues and many other problems since the upgrade. I tried the "hold option and hover" trick but I am not getting the menu pull down. We are on Snow Leopard. Any ideas appreciated! Thanks.

  • Bob Timmons Level 10 (98,242 points)

    See response to your other post.


    Please, do not double post the same question.

  • Marv Richardson Level 1 (0 points)

    Loner T ... simple helpful instructions, thanks!


    I upgraded yesterday to 7.6.4 for a TC, which is the router for 2 Airport Expresses, 3 Apple TVs and a few MBPs. Range for wireless N (and I think G) was significantly reduced, and my home office MBP could no longer connect to the wireless network.


    Downgrading to 7.6.3 solved the problem.


    Thanks for your post and also the link to the screenshot!

Previous 1 7 8 9 10 11 Next