Previous 1 3 4 5 6 7 Next 162 Replies Latest reply: Sep 2, 2013 6:42 AM by Marv Richardson Go to original post
  • TheRKain Level 1 Level 1 (0 points)

    Had the same problem with my TC constantly losing connection after updating to 7.6.

    Reverting to 7.5.2 solved the issue.

     

    I'm using the TC as network extender of the network created by a AE (which works perfectly with 7.6!).

     

    BTW - managing the Airport devices via the iOS Airport app is AWESOME!

  • Loner T Level 6 Level 6 (9,925 points)

    swngcat wrote:

     

    How do you revert back to firmware 7.5.2?

     

    I only have 7.6 in this location:

    \Users\Brian\Library\Application Support\Apple\AirPort\Firmware\109\7.6.basebinary

    In Airport utility (5.5.3 is highly recommended), select your Airport Device. Click on 'Manual Setup'. Click on 'Version' literal (hover your mouse over it and it will show an arrow to the left of the string).

     

    This is what you should see.  http://imgur.com/5b00c

     

    Select the version you want to install on the device from the 'Upload Version' drop down list.

     

    Good Luck.

  • Drewaz Level 1 Level 1 (0 points)

    I just downgraded the firmware to 7.5.2 and my connection seems more stable.  YMMV.

  • Neil Cudmore Level 1 Level 1 (30 points)

    Hi wifiguru,

     

    Well, since I had already 'downgraded' to 7.5.2 on both devices, I reapplied the upgrade to 7.6, to get the screen shots of the wifi settings where there 'was' a problem, and they work fine now with 7.6

     

    Would seem that like several others, downgrading to 7.5.2 then going back to 7.6 works... at least for me it did. 

     

    I've kept my two Cisco Aironet's which are ABG, ready just in case however

  • Loner T Level 6 Level 6 (9,925 points)

    Neil,

     

    What settings were problematic for your setup?

  • jlfagen Level 1 Level 1 (0 points)

    The easiest way I found to downgrade to 7.5.2 was through the AirPort Utility app you can select any of the previous versions and then click install

  • Loner T Level 6 Level 6 (9,925 points)

    juanfromalgete wrote:

     

     

    when the airport detected 7.6 was released by apple it went to orange blinking....

    everything kept running with a single exception: wired to/from wireless were not handling dhcp requests as before

    yes this happened without anybody touching anything on the net (it just stopped working)

     

     

     

    Under manual setup of an Airport device, if the device is flashing 'amber', it can be 'ignored' on this screen.

     

    http://imgur.com/CmmHR

  • Ryan Homer Level 1 Level 1 (95 points)

    I have multiple AirPort devices. I have the latest Time Capsule (3TB, 4th gen) and I think the latest AirPort Express. While I've had these kinds of upgrade issues in the past, this time, both upgraded, rebooted and started working again without a hitch. Both are at 7.6. If I remember correctly, I upgraded my Time Capsule from a previous generation TC (I think 3rg gen) and simply exported the entire configuration from the old one and restored it to the new. However, that's as old as the configuration is. In the past, I've had to restore to factory defaults and start over. This is like the 4th time I've upgraded my AEBS.

     

    With the TC 3rd gen, I used to get wireless issues and did adjust the channels manually. I currently use 161 for the 5GHz band, and 11 for the 2.4GHz, but I guess that really depends on where you are, what interference you have around you, etc.

     

    Hmmm, my laptop is currently wired actually. I did the firmware upgrades from a wired Lion OS X. I wonder if there's something up with the wireless installs.

  • The Outrage Level 1 Level 1 (0 points)

    Firmware version 7.6 screwed up my Time Capsule as well.  My MacBook Pro, it will not correctly establish a connection to the Time Capsule.  Soon thereafter, the Time Capsule backup utility will display an error saying the associated Time Capsule drive could not be found.  After a WiFi reconnect to the Time Capsule, things appear to connect properly.

     

    I have downgraded to version 7.5.2.  Hopefully that will restore functionality.

  • tmyates Level 1 Level 1 (0 points)

    First and foremost, I am a huge apple fan and super thankful for all the

    great and wonderful products they put out,

    I too updated to 7.6 and have seen a significant

    slow down in the network speed. Devices can still connect,

    but went from 7.2 download speed to 0.30.

    I'm so disappointed!!!! Don't know how to fix it.

    Tried reverting back to the 7.5 version, and unfortunately,

    The damage is done.

     

     

    Apple or someone please help. I've been so impressed with apple

    and just feel a bit confused and bewildered

  • DrewM Level 1 Level 1 (35 points)

    I had a similar experience to many here.  I reflexively updated my 2 Time Capsules (one working as a wireless base station and the other as an extender) and Airport Extreme (extender) to 7.6, and promptly lost all wifi and even some wired network service when the devices came back up.

     

    I reverted to 7.5.2 and all service was restored, although signal strength is not what it was (at least in terms of the number of "bars" on each device) as it was prior to the 7.6 update.  Any ideas there?

  • tmyates Level 1 Level 1 (0 points)

    So fustrated users, I actually got it to work by the following procedure. Not going to gaurentee that it will work for all, but it worked for me.

     

    Upgraded my Airport Extreme to firmware 7.6 for a second time (yes, that means I upgraded to 7.6, then downgraded back to 7.5.2, and then upgraded again back to 7.6).  I then turned off all devices: 1 ipad, 2 iphones, and 2 mac book pros. Physically unplugged everything from the wall. The airport extreme, tv, satelitte, router, reciever, playstation, etc..

     

    Waited one hour and plugged everytthing back in first. Let all things boot up and then turned all on the apple devices. Checked all speeds on all devices and I am overly happy to say everything is running at high speeds once again.

     

    All devices are running at 7mgbps once again instead of 0.43. Yes, 7 is my top speed, I live up in mountains of Colorado and its a miracle that we can get 7 where we live. The best of both worlds, technology and nature.

     

    Apple, I am thankful and happy to be a customer.

     

    To the rest, I hope this helps, no guarentee it will, but good luck, don't lose faith

  • Bryanmsi Level 1 Level 1 (0 points)

    I have an Airport network that consists of an Airport Extreme 4th gen connected to my AT&T uVerse router.  This wireless network is then extended by a Time Capsule (also 4th gen).  I normally get 10-11mb of throughput on the various speed tests, both on my Macs as well as my iOS devices.

     

    After installing firmware 7.6 on both airports, my mac speeds dropped to 5mb/s - which was bad - but my iPhone 4s speeds fell to 0.1mb / second.  Which is unusably bad. After much experimenting wth settings, I tried reverting to Firmware 7.5.2, which fixed the problems.

     

    Unwilling to leave it alone, I tried reinstalling 7.6 after reverting to 7.5.2 as some people said that it was successful.  Here is the weird part.   My Airport Extreme works fine with 7.6, but as soon as 7.6 touches the Time Capsule, iOS performance tanks.

     

    My configuration:

    ROUTER <-----> Airport Extreme <-----> Time Capsule (extend network mode) <---->  Wireless clients

     

    Airport Extreme 7.5.2   <---> Time Capsule 7.5.2 (works)

    Airport Extreme 7.5.2   <---> Time Capsule 7.6  (slow)

    Airport Extreme 7.6  <---> Time Capsule 7.6  (slow)

    Airport Extreme 7.6   <---> Time Capsule 7.5.2  (works)

     

    See what happens there?  7.6 is just fine on the Airport Express, but is not fine at all on the Time Capsule.

  • arthuralex77 Level 1 Level 1 (0 points)

    Jeez.  Wasted 3-4 hrs of my life trying to get the 7.6 firmware to work. 

     

    It would work poorly for 15 minutes then stall out. 

     

    Then, even after repeated rescans, my Airport Utility couldn't find my Airport Extreme while sitting 3 ft from it!!

    I had to power it off and then back on for Airport Utility to see it for  10-15 minutes when it would vanish again.

     

    I eventually gave up and used one of the brief periods of functionality to downgrade back to 7.4.2, the last absolutely stable iteration of the firmware.

     

    I know they worked for some users but both 7.5.2 and 7.6 have both been turkeys for me.  I am staying on 7.4.2 until there's a damned good reason to upgrade and even then I'm leaning toward just getting a different device. 

  • BKleinman Level 1 Level 1 (0 points)

    I have two Expresses, one as a base station and one as a network extension.  The 7.6 upgrade crashed the extension.  I did NOT downgrade to an older version.  I did a hard reset on both devices, re-created the network on the base and then re-extended the network with the second device.  Both devices are 7.6 and both are now stable. Hooray.

     

    I do notice than if I unplug a device, the restart seems to take longer than it did with older versions of the firmware, but eventually the light goes green.

     

    I am disappointed that Apple has created so much confusion and uncertainty with the upgrade.

Previous 1 3 4 5 6 7 Next