10 Replies Latest reply: Nov 13, 2011 5:43 PM by márcio morterá
BTracy713 Level 1 (0 points)

Strangest thing, after updating my 4S to 5.0.1, when I turn on my iPod app, and hit play on any of my songs, it shows the play button at the top like it's playing, but no sound at all, I checked volume to ensure it wasn't muted, but thats not the issue.  I also updated my iPad 2 to 5.0.1, but the iPod app works fine on that.  Any ideas ? Has anyone else had this problem?


iPhone 4S, iOS 5.0.1
  • Carolyn Samit Level 10 (103,365 points)

    Try "resetting" the iPhone.

     

    Hold the On/Off Sleep/Wake button and the Home button down at the same time for at least ten seconds, until the Apple logo appears.

  • BTracy713 Level 1 (0 points)

    thanks for the info, but i've tried, i've even restored phone, still does the same thing, it's really weird

  • BTracy713 Level 1 (0 points)

    I also just noticed that after updating to 5.0.1  my wifi doesn't work on my 4S;  i really think Apple rushed this update out too quick, and it has significant bugs; not cool

  • rickpaes Level 1 (0 points)

    I'm having the same problem. In the Music App the music seems to be there but when i select something to play it just keeps skipping every song.

     

    Any ideas?

  • sb127 Level 1 (0 points)

    Same thing is happening with both my 4s and my wife's.  However, if the music does ever decide to play, it's not the same song as the artwork is showing on the screen.

  • sweetcheeks96 Level 1 (5 points)

    same here.  not working on 4s but is still working on iPad after update.  will try to visit the apple store today.  will post any solutions I get from there.

  • sweetcheeks96 Level 1 (5 points)

    discovered that only certain songs will not play ( mostly my favorites) also discovered that this issue was found in the beta version of OS5.   found this blog that suggest re-syncing from iTunes.  havent tried it myself but maybe worth a look see.  http://www.iosappadvice.com/forum/fix-music-not-working-bug-in-ios-5-beta-7/

  • jonathan1412 Level 1 (10 points)

    Are the songs that you are trying to play grayed out in your playlists?

     

    I had this problem after upgrading to iOS 5, and I found that deleting all the songs from my device and re-syncing them fixed the problem.

     

    To do this:

     

    1. Attach your iOS device (either using the cable or to the same wi-fi network if using iTunes Wi-Fi Sync).

    2. Open iTunes, and click on your iOS device.

    3. Click on the Music tab.

    4. Uncheck the "Sync Music" checkbox at the top.

    5. When asked, click "Don't Sync Music".

    6. Sync the iOS device. Your songs will be removed from the device.

    7. Check the "Sync Music" checkbox at the top once again.

    8. Sync the iOS device again, and your songs will be re-added.

     

    I don't know why the upgrade made some songs unreadable, but the resync fixed the problem for me (I had to do this for each of my iOS devices after upgrading them all to iOS 5). Fortunately, I only had 1,000 songs, so the resync didn't take forever.

     

     

    Hope this helps!

  • BTracy713 Level 1 (0 points)

    thanks for the help. yes that worked! thanks again and take care!

  • márcio morterá Level 1 (0 points)

    THE PROBLEM IS WITH the IOS 5.0.1. I tried sync without songs and photos, bute the same occurs with safari data!

    I think is a bug. When install by itunes my ios presents an error, but when plugin iphone 4 the sync occurs.

    I need help. My sync dont finish. I have to eject!!