Previous 1 2 Next 17 Replies Latest reply: Feb 28, 2012 8:42 AM by 4Corners57 Go to original post
  • jamesfromoxon Level 1 Level 1 (0 points)

    Yes Tim,,,,,I never get ANY devices listed - let alone those available for pairing.  Also - my head-set is a very simple one - it automatically starts in pairing mode. but my iPhone never lists it.  I suspect this is an iOS 5.0.1 problem - I just wish Apple would ackowledge this !

  • gggunchi Level 1 Level 1 (0 points)

    I was able to fix the problem by resetting network connections.  Took about 5 minutes and I was able to pair the phone once . . . thereafter I run into the same problem pairing new devices. 

     

    This is clearly a defect with 5.0.1, and I'm sure apple is working on it.  That being said, I hope ^^^ helps you all get your phone paired to at least one device.  I can confirm this will work with the Infiniti/Nissan bluetooth system from 2006-2012.

  • 4Corners57 Level 1 Level 1 (0 points)

    Same problem here with my Acura MDX.  Paired perfectly for about 2 months then with the new update it stopped being automatically connected and now will not pair at all.  I'm sure it's the upgrade as I have an older iPhone that I put the sim card in and it paired perfectly.  Then when I updated it, it has the same problem.  I've tried resetting network connections, reset the phone from back-up and as a new phone and nothing works.  It is set to discovery mode and the car bluetooth seeks it out but never finds it.  Wheel on the bluetooth just spins until it times out.

Previous 1 2 Next