Previous 1 2 Next 25 Replies Latest reply: Jun 22, 2012 1:36 AM by bradfour
MiCoIT Level 1 (50 points)

Hello Folks,

I have a pretty disturbing situation since this morning (11th Nov 11)... I received my new iPhone 4S on Tuesday (8th of November) and everything worked just fine. Well I had some troubles on the iPhone entering my PIN, it was blocking on "Unlocking...", but I managed to get through this after a restart.


Well then came yesterday evening with the 5.0.1 update, which one I installed successfully.

Then this morning when I woke up, the horror began: I had no network "No Signal". I was pretty surprised. I went to work and still had no network, instead my battery droped by 13% because it was always looking for the network. After a restart I had network again, so I thought it was solved until 5 minutes later... No network again...


So the journey began, I started surfin the internet for solution and I did pretty much anything:


- I disables the PIN -> this actually solved the problem for about 1 hour, then again the signal dropen

- I always needed to restart -> entering the PIN becomes always more difficult, it always just accepts it after 3 or 4 restarts

- I tried another SIM of another operator, it seemed working for me the 30 minutes I had it in, but I had no change to test it for an extended period.

- I returned to the store to get another SIM card... no changes to the problem, got even worse

- I completly erased my phone

- I did a restore by deleting the iswp from the day before




Well... I'm going to return the phone tomorrow, unfortunately they will send it back to Apple and this can take up to 2 month to get it back... -.-

Does any one has any more suggestions? Or does anyone know if a Care Protection Plan will speed up the process?


Kind Regards


iPhone 4S, iOS 5.0.1
  • RockPT Level 1 (0 points)

    I am having a very simillar issue with my 4S after updating to iOS5.0.1!


    I was very happy because Apple finally launched the update do solve the battery issue and after I updated, my iPhone is worse than it was before...I am very upset by this. The battery life is even WORSE and I'm constantly losing cellular network...It is constantly searching for newtork and sometimes it is even mandatory to turn off and turn the phone back on to get it to work...


    Basically this new update turned my iPhone into an "iPod", the "phone" part isn't working properly and I am very upset. I have already restored the phone to the default settings and the problem persists.


    Apple we need some support on this, I will call Apple support for this.


    You have no idea how much of a problem this is for me now, because I live in Portugal and I bought my phone in Germany, because only as of today did we get a few (and yes I really mean a few) iPhone 4Ss. We do not have any Apple Stores here, which means I will have to send this iPhone or personally go to Germany to get a new phone if you don't fix this through a software update.


    Please help us.


    Best Regards,



  • Wkuratov Level 1 (0 points)

    I have exactly the same stuff, as MiCoIT got.

    New iphone 4s 64gb

  • FrankLehnen Level 1 (0 points)

    Hi, My 4s worked allright before updating to 5.0.1..... well, apart from the horrendous battery drain syndrom.



    After updating to 5.0.1 day before yesterday, it's loosing the carrier signal constantly. My provider here in Luxembourg tells me it's a 'known problem with the update' (well, yesterday they said it was a problem with their network).



    Wife's iPhone 4 works allright!


    I already got a new sim card from my provider as they first thought that might be the problem and tried all the simlock, carrier and restore-tricks.....


    ???????? Help needed

  • MiCoIT Level 1 (50 points)

    Moien Frank,

    gei zreck bai den Vendeur and gef dein iPhone an d'Reparatur, op Garantie. An 10 Deeg hues de en normalerweis zreck oder een ganz naien. Et as een Produktionfehler. Ech war haut zreck bai Luxgsm, den recht kanns de ennen noliesen.


    For everybody:


    I went back to my provider today and I checked it with the guy and he was also wondering because my SIM card was not accessible anymore on his computer with his cardreader. The iPhone 4S fried it. Definately a Hardware issue! Bring it back and let it check. The guy in the store needed to give me a new SIM card.


    Kind Regards

  • RockPT Level 1 (0 points)

    Thank you so very much!!! Just went to my carrier after I read your message and my 4S is now working properly!!! Apparently it really was the SIM cards fault and not a faulty phone! Thanks a lot.

  • Iarauf Level 1 (0 points)

    I think this might work out


    First off


    Go to settings ,

    Just after location services there is carrier settings - open that

    Switch off automatic and select your sim carrier


    That's all check if that works

  • Iarauf Level 1 (0 points)

    I think this might work out


    First off


    Go to settings ,

    Just after location services there is carrier settings - open that

    Switch off automatic and select your sim carrier


    That's all check if that works

  • MiCoIT Level 1 (50 points)

    A little update on this discussion: Follwo the google translate link below for english.


    There is now news on a luxembourgish news-portal that warns people from my carrier to update to 5.0.1, because there are too many people having the same problem as I have after the update.

  lu%2Fwort%2Fweb%2Ffreizeit%2Fartikel%2F2011%2F11%2F167733%2Fluxgsm-ein-update-un d-das-neue-iphone.php

  • maarouf Level 1 (0 points)

    same here. after i updated my 4s to ios 5.0.1 the signal issue started, and my iphone can be named IPOD. cuz i cant use it as a phone. there are some rumurs that next week apple will release ios 5.0.2 . but as i read the update fixes the battery issue not the signal drop.

  • iaalex3 Level 1 (0 points)

    I found the perfect solution to this problem.

    Returned the 4S, got my money back, and went back to my 4 that works flawlessly.

    Let them figure it all out first and then I will think about it again.

  • userremoved Level 1 (5 points)

    Same problem here. i changed my iphone 4 to a factory unlocked 4s with ios 5.0 and the issue happened, also when i upgraded to 5.0.1 the problem remained. most of the time my phone requires a network reset, i also tried with a different sim, different carrier but the problem remained the same. its not a hardware fault since sometimes the 4s signal is much better than all surrounding devices. hopefully apple will try to fix this issue

  • userremoved Level 1 (5 points)

    hello guys. After a hard night, i managed to find a solution for our problem.

    in order to fix the "no service" issue, not able to reciece/send calls or sms, please follow these steps.

    but before telling you how to fix it, you must know that this problem is caused by firmware and hardware issue. the main hardware issue is the sim card reader hardware in the 4s. it somehow freez and stop working whenever a 64 K micro sim card is placed. and as my research showed that 40 % of micro sim cards all over the world are 64 K while the others are 128 K. switching your sim card to a 128 K sim will fix it for sure ( if you follow my instructions ). and for some people in India, Brazil, Lebanon and such coutries where complaints are high, i advice you to buy a regular 128 sim card ( not micro sim ) and cut it by yourself and i promise you that it will work. But if your phone allready frezzed before and showed the errors, the possibilty that it will work by just switching the sim card is low.



    1- download latest itunes 10.5.1

    2- downloas ios 5.0.1 ( from itunes not from iphone device )

    3- restore as new iphone (to avoid any remaining traces of previous corruption caused by hardware error)

    4- Go to Settings --> Phone --> Sim Pin and turn it OFF

    5- Turn On airplane mode and wait 15 seconds

    6- Turn OFF airplane mode

    7- Go to Settings --> Carrier --> Automatic ( turn it off and select your network manually )




  • renutan Level 1 (0 points)


    I am from india having iphone 4S 16 GB with exactly same issue of network. Inspite of having a original micro sim from my carrier i faced this issue and got it replaced without any result. however then i chnaged my carrier and got an Aritel (india) normal sim which was cut and placed in my iphone. from then on there have been no network issue and battery life also improved significantly. The interesting part to note here is that the sim i am using right now is 64K. and not 128K.

    So guys please try this as it might work for some of you.

  • maarouf Level 1 (0 points)

    Ok here is what i did. I replaced my 4s with a new one. And DID not connect it to my itunes on my mac. I did all the steps thru my iphone thru wifi and icloud. And untill now all is going smoothly. So i think the problem was between the 4s and itunes on the computer. There is a bug. So i will not connect my iphone to itunes for the time being cuz i am afraid it will bring those problems back. Hope this info would help you all

Previous 1 2 Next