10 Replies Latest reply: Jun 1, 2014 7:34 AM by zionoliver
RvdH Level 1 Level 1 (0 points)

I activated speech recognition just to see what it can do and got the round microphone icon in my screen. As I press Esc I can give commands.

I want to get rid of this round thing in my screen though and switch off Speech Recognition completely because I never use it.

 

I can not find where to switch it off. Who does?


iMac, Mac OS X (10.7.2), Intel i7, 16GB, Radeon 4850 512 M
  • 1. Re: How to Switch Off Speech Recognition
    QuickTimeKirk Level 8 Level 8 (48,115 points)

    System Preferences / System / Speech / Speech Recognition / Speakable Items / Off

  • 2. Re: How to Switch Off Speech Recognition
    RvdH Level 1 Level 1 (0 points)

    That's the first place I looked ofcourse. Nevertheless: thanks.

    The round icon won't go away though. How can I make it go away?!

  • 3. Re: How to Switch Off Speech Recognition
    jdiamond Level 1 Level 1 (0 points)

    I have Snow Leopard 10.6.8.  This has happened to me many times.  I don't know why the circle surfaces, but the common response is false - in my preferences, Speakable items is set to OFF.  Turning any of the Speech settings on or off does not make the circle window disappear.  The only way I can get rid of it is to reinstall the operating system from scratch (not an update), which is an incredible pain.  I've done this twice to get rid of the circle, and it's back again!  This is clearly a Snow Leopard bug, since all the responses say when you go into preferences you should see that Speakable items is set to ON, and it's NOT. 

     

    Seriously, if ANYONE knows how it gets in this state, and how to get rid of it when it's not responding to preferences.  Force Quit doesn't see it.  Maybe there's a low level Console way to kill the app - I'd do anything to get rid of that circle...

     

     

    GUYS - SNOW LEOPARD USERS!  I SOLVED IT!  I SOLVED IT!  I still don't know what triggers it, but here's how you get rid of it without a reinstall:

     

    1) Launch Activity Monitor in flat mode

    2) Look for a running task called something like SpeechRecognitionServer and select it.

    3) Hit the Quit Process button on the upper left!

     

    Voila, that annoying circle is gone!!! 

    YIPPIE!

     

    - Jeff

     

    P. S. I just noticed that this bug still wasn't solved in Lion, so hopefully my solution will help Lion users as well.  This bug definitely didn't exist in Leopard.

  • 4. Re: How to Switch Off Speech Recognition
    demicrown Level 1 Level 1 (0 points)

    Thanks for posting this. The circle was driving me nuts!

  • 5. Re: How to Switch Off Speech Recognition
    mokadesign Level 1 Level 1 (0 points)

    Awesome! Thanks Jdiamond, I'm new to Mac and I have no idea how that bubble appeared. I tried everything and nothing would get rid of it. It's now gone! I have version 10.8.2

  • 6. Re: How to Switch Off Speech Recognition
    Mrbelding76 Level 1 Level 1 (0 points)

    Brilliant..finally got it to freakin' go away. Thanks jdiamond for the heads up!

  • 7. Re: How to Switch Off Speech Recognition
    awhite000 Level 1 Level 1 (0 points)

    open activity moniter and end the speech servers processes

  • 8. Re: How to Switch Off Speech Recognition
    Brelovewilson Level 1 Level 1 (0 points)

    Thanks for posting how to resolve the issue QuickTimeKirk!

  • 9. Re: How to Switch Off Speech Recognition
    raffaelegr Level 1 Level 1 (0 points)

    Hi all,

     

    i had the same problem, followed jdiamond's solution and it worked.

     

    Unfortunately at the next re-start of the macbook, the icon reappeared. Now I just went through the process via activity monitoring again and it disappeared again. I hope this time it will not appear again after restart.

     

    Did anyone experience the same thing? Did anyone find a "final" solution?

     

    Thanks,
    Raffaele

  • 10. Re: How to Switch Off Speech Recognition
    zionoliver Level 1 Level 1 (0 points)

    Thank you jdiamond,

    You did it