1 Reply Latest reply: Nov 12, 2011 10:44 AM by stephen.willis.smith
einarso Level 1 Level 1 (0 points)

I have a problem with the Lion Webmail (or mail server in general).  First I can log to webmail just fine, but when sending a message the message goes to sent items, but it is not delivered (but no returning error mail). I suspect I have some sort of DNS or relaying issue, but have gone through everything over and over and found nothing that looks strange. Has anyone else seen this issue?

 

Also when I try to send e-mail from an external account (gmail) to the lion server hosted e-mail adress I get an error message stating the following:

 

Technical details of permanent failure:

Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 relay not permitted (state 14).

 

Any brilliant minds out there able to help?


Mac mini, Mac OS X (10.7.2), Server
  • stephen.willis.smith Level 1 Level 1 (65 points)

    Have you tried using the network utility app yet?  Use the lookup tab and check to make sure your domain name matches your ip address and see if you can look up your mx record.  So what I usually do is

     

    1.  Check server.mydomain.com  - see if it is linking to your ip

    2.  check ip and see if you get the reverse look up

    3.  check your mail server (mine is mail.mydomain.com) it should link back to your fully qualified domain name. 

     

    I just did a fresh reboot and I was having the same issue.  So in the server admin (download from apple - http://support.apple.com/kb/DL1419) under:

     

    DNS ->  Zones create a CName (alias) under your fully qualified name for your mail server (MX record). 

     

    After that my email was working fine.

     

    Hope this helps