Skip navigation

I am unable to restore my backups from my Time Machine

3011 Views 1 Reply Latest reply: Dec 10, 2011 8:35 PM by JohnRKnight RSS
JohnRKnight Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 16, 2011 4:13 AM

MacBook Pro – My reformatted system that won't restore from my time machine - HELP PLEASE

 

  • I loaded Lion when it first came     out and all my troubles started. (It was the same on my 24” iMac).     Mail particularly hardly worked on either machine after loading up     Lion but that's another story and I wish I had never upgraded to      Lion.
  • I am now in China and took my     MacBook Pro with me
  • To avoid mail problems I     eventually used web-mail as all I saw was the coloured spinning     wheel all day long otherwise
  • Gradually the machine got slower     and slower and I saw that coloured wheel more and more
  • Eventually a message came up to     say my Bootable Drive was almost full.
  • I checked and it wasn't full of MY     documents.  I see on this forum it's an Apple problem - reformatting and restoring user files will not help the problem
  • On 1st November I did a     Time Machine backup that completed OK
  • Since then I had removed ALL     documents safely to my Sony Vaio that we bought instead of another     Apple Mac.
  • Despite removing ALL documents and      emptying the trash for two users the HDD continued to fill up     rapidly
  • I decided to do one more last     backup on Time Machine so I could reformat the system – This     backup never completed
  • I had to reformat the system as it     was totally not useable by now
  • I had expected to put a Snow     Leopard DVD in and restore my system without any problem - I have done this before on my iMac
  • I was unable to point the restore     to my time machine as it has a WD lock partition and Apple restores     don't recognise the drive may be locked!
  • No problem I thought, as I will do     it later through the tools utility called Migration Assistant
  • I have tried several times with     Leopard and Snow Leopard but cannot get the utility to work, as it     is obviously picking up the corrupt “LAST” backup (This is a shortcut to the 6th November uncompleted backup
  • I tried to move the 1st November one to the last and move the other out as “”Corrupt”,     but we are not allowed to change time machine files.  Brilliant idea     but Apple stopped it!
  • So, I loaded Snow Leopard and got     it to see my Time Machine Files and restored first the Applications     – No problem
  • Then Library – This failed as     “You haven't permission” - What!  Why?  This is MY Laptop and MY     files.  Apple have to sort out this permission problem.  I have had     it three and a half years and it has driven me mad.  It's a flawed     way of working in my opinion.  It took me three years to empty the     trash because of it.
  • I then tried to restore the "System" folder which also has a library folder and that failed the same  - Why     doesn't Time Machine restore what it's told to?  Is it because I     called the MacBook Pro  something different?  It saw the backup     files OK and gave me the option of the previous MacBook or my iMac     that I also had on the same drive. I chose the MacBook but it would     NOT restore the system.

 

Conclusion

 

  • So, I am stuck in China without my     MacBook Pro and unable to restore my system and unable to retrieve     the 1st November backup which was taken properly.
  • This means that I cannot run any     programmes and do any work
  • I have wasted two weeks altogether     on all the combined problems and without a usable system
  • Any ideas how to restore back to     the 1st November please?  Thanks in advance!
MacBook Pro, Mac OS X (10.7.2), With Time Machine

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.