Previous 1 2 3 4 Next 52 Replies Latest reply: May 6, 2014 10:31 PM by Payton Garner Go to original post
  • lepaapl Level 1 (0 points)

    Thanks! Just left some feedback.

  • JerrysKid Level 1 (0 points)

    Berry with an "A" wrote:


    BuckyThreadkiller wrote:


    This is more than just frustrating (and loud), I had to buy a new power supply for my Lacie because the constant start stop cycling killed it.


    The downgrade worked to fix the cycling issue, but obviously throws away the 7.6 functionality.


    Come on Apple -- please fix this.


    It would be nice!  If the function / ability was there before, certainly Apple can fix it in a revised version of 7.6.  Alas... using time machine in this manner and set up isn't supported by Apple, so I doubt they'll have any intention of fixing it.  It's probably why they "broke" it in the first place.   <grrrr>  We can be hopeful though!


    So far as I can tell, this problem exists irrespective of  the attached drive being used as a Time Machine disk. Also, while we all know that Apple loves its walled gardens, it would be insane for them to introduce such a "feature" to prevent Time Machine from working with third party drives by causing the drive to fail prematurely. The legal consequences alone, not to mention the damage to the brand, would be horrendous. We can do more than hope - as arubinst suggests, send some feedback and let them know this is a hugely important bug to fix as it has the potential to destroy attached USB drives and/or the enclosure (at least one report of that so far).

  • JerrysKid Level 1 (0 points)

    I just bought an AEBS last week and noticed this behavior after a few days of use. My AEBS shipped with firmware 7.6, and I updated to 7.6.1 a day later, so I can't say that I saw the behavior with 7.6.


    First, can I assume from original post date that at least some of you have successfully installed the 7.5.2 firmware on a 5th generation AEBS? I'm a little leery of installing firmware that predates the current version of the product. Also, I can't seem to find any place to download the firmware. The best I can find is at I'm already running Airport Utility 5.5.3, and it doesn't have an option to revert to 7.5.2, only 7.6 or 7.6.1. After reading, I think I may be screwed as the last question notes that it should be available in the menu, and if its not I have to load it from a local file (which, of course, I don't have). Any suggestions?



    As I said, this behavior didn't show up until after a few days of use. During those first few days I was adjusting a variety of settings on the AEBS until I settled on its current configuration. I haven't had a chance to test out reverting to default settings or some other combination, but I think that the problem may lie in either one or a combination of settings. That said, here are my settings as relate to the usb drive:


    File Sharing enabled (duh)

    Secure Shared Disks with Airport Extreme password

    Remember password in keychain

    Guest access not allowed

    Do NOT share disk over WAN


    Does anyone have any info on this behavior not showing up with a different set of file sharing options?



    PS: Here's a new twist that just started while I was composing this message. The spinning up and down is now happening while I'm accessing the drive! This bug has essentially rendered my AEBS useless as the only reason I bought it was to replace an AirPort Express so I could attach a usb drive.

  • JerrysKid Level 1 (0 points)

    Just a quick update to my previous message.


    I have no idea why the drive started spinning down and back up while I was accessing it couple nights ago, but that behavior stopped pretty quickly, thankfully. Best I can figure is afp connection was dropping.


    Anyway, I bought a usb hub (unpowered - the drives have their own external supply) to plug in two identical drives, one for backups, the other for mass storage. So far so good - I haven't witnessed the incessant sleep/wake cycling yet. Hopefully, this will last more than a couple days.

  • etninc Level 1 (0 points)

    Update to my original post on this.  Forgetting about this spin up/down issue, I inadvertently updated the firmware to 7.6 on my Airport Extreme again.  And the problem returned immediately - it has not been fixed.  So I returned to Airport Utility and was unable to downgrade to 7.5 because the latest version of Airport Utility (6.1) doesn't seem to allow that.  Solved it by again installing Airport Utility 5.6, and going thru the procedures outlined in GOLIGO's post from November 19, 2011.

  • ahwman Level 1 (5 points)

    I'm running 7.6.1 on both of my TC's, however 1 is used as a TC and the other is in bridge mode simply used as a NAS.  That said, the TC only spins up every hour as expected to perform the backup.  The TC in bridge mode spins up VERY briefly every 5 minutes then immediately spins down.  Resetting this TC fixes the problem for several hours then it magically returns.  My question is, since both TC's are running the same firmware, why is one behaving different from the other?  Could this issue run deeper than just firmware?

  • Derek Hasted1 Level 1 (5 points)

    ahwma, what else do you think there IS that's got intelligence, that changed between firmware 7.5 and firmware 7.6, that isn't the firmware?



    This isn't the tooth fairy (though that might, I suppose be the case with the bluetooth interface on the Mac).


    I don't mean to be flippant, I just don't see what you're trying to articulate.

  • ahwman Level 1 (5 points)

    Have you considered that the OS can interact with a hard drive?  Taking into consideration that just like firmware the OS gets updated and can introduce issues, especially with the advent of Mountain Lion.  What I was suggesting is a logical question.  If you have two identical pieces of hardware both running the same firmware, shouldn't one expect identical behavior of both units?  This is why I pondered the question...

  • Derek Hasted1 Level 1 (5 points)

    Understand what you're saying, but this thread is about the change of behaviour that happened when certain of us upgraded our firmware to 7.6. Sure what the O/S does will affect the behaviour, because it's the O/S that's stimulating the firmware, either by means of wireless access or by means of disc housekeeping. So yes, it could well be something in the O/S that causes the firmware to spin the disc in certain circumstances; indeed when my Mac was asleep, sure enough the disc didn't spin up and down.

    But the O/S is the stimulus, not the reason.

    The reason is that there's a change in the firmware and what looks like a bug.

    Some people see the problem, others don't. We can hypothesise that it's whether the disc is mounted second or third, or whether the disc is partitioned or not, but that's not going to solve the problem, only to isolate it. And as Apple don't seem to want to admit there's a fault, any faultfinding we do here is of limited value. What's of definite value is reporting the anomalous behaviour to Apple and documenting it here.


    I didn't mean to be quite so dismissive in my reply. Because I downgraded the firmware and the problem went away, I was much more interested in reading of when, or if, the problem is cured, and not so much in reading about why some people have the problem, others don't and why you seem to have ended up with a foot in both camps. Apologies for my heavy-handed comment!

  • ahwman Level 1 (5 points)

    Like you, I hope for a solution soon...

  • freddeslater Level 1 (0 points)

    I also have had problems with this for several years. Amazing how this still isnt fixed by Apple. Had forgotten about it and upgraded to latest firmware. Anyway. I just did this to restore to an old version of the firmware on the newest Airport Utility.


    1. Open AirPort Utility.
    2. Select the base station you want to downgrade.
    3. Place the mouse cursor over the version number and hold down the Option key to turn it into a pop-up menu. Press and hold the mouse button to open the menu.
    4. From the menu that appears, select a firmware version and click OK. If you select Other, you will be prompted to manually locate the firmware update.
  • DutchDaun Level 1 (0 points)

    Up until recently i had Spotlight turned off completly. I am not 100% shure, but after i turned it on again (needed to search mail) the up and down spinning started again. So i downgraded the AE to 7.5.2 and the up and down spinning stopped. If a have some spare time, i will try later on to disable Spotlight again, as i can search my mail also by logging in to my mail account online, and update on the effect. Still on OSX 10.6.8, the last real OSX...

  • Knight Rider Level 2 (445 points)

    Has anyone tried the 7.6.1 update and if so, does it help?

  • DutchDaun Level 1 (0 points)

    @ Knight Rider and others, I have just disabled Spotlight completly according here: and reinstalled the 7.6.1 firmware on the Airport Extreme and up til now ( about 40 minutes) no up and down spinning anymore. I now use Find Any File instead of Spotlight. Its far better it finds, as the name suggests, Any File. In contrary to Spotlight wich does not look into system files. FYI To stop the up and down spinning of the Airport drive i also tryed to disable Spotlight searches in the Privacy tab of System Preferances-Spotlight, but this did not stop the up and down spinning for me.

  • DutchDaun Level 1 (0 points)

    Update on my previous post. After waking up my Mac this morning, the Airpport Extreme harddisk up down spinning was present again.... So installed 7.5.2 again.