1 Reply Latest reply: Nov 16, 2011 12:19 PM by gbrenik
Tracymay Level 1 Level 1 (0 points)

I've been with apple for over five years, and recently I've been having nothing but problems with email.  My MAC friend thinks I got a virus.

 

 

The last couple days I'm getting  "Cannot send message using the Server smtp.me.com:tracy....."  If I select "Connection Doctor" it says,

 

1. "Mail was able to connect to the internet" with a green button

2.  .Mac Account -Connection and login to server succeeded

3.  smtp.me.com:tracy.....Connection and ogin to server succeeded

 

Server Name: smtp.me.com

In Use by Account: .Mac Account

 

This is the only server I have listed in the server list

 

Use default ports (25,465, 587) is also checked instead of "Use custom port"

 

Hopefully someone can help, and I'm willing to trash mail plist and redo my whole email if thats what it take because it's been one thing after another for about three week.

 

Thanks for any help.  Tracy


iMac i5 & Macbook Pro-2G Ram 160 HD, Mac OS X (10.6.4), 2.66 GHz Intel Core i5
  • gbrenik Level 3 Level 3 (525 points)

    Recently Apple has moved through multiple iterations of mail types. First it was .mac, then MobileMe, and now iCloud. Because of this, I would presume that sometime while updating, something went wrong with your email client and its connection to .mac. I have had this problem a few times before, and the way I usually fix it is by removing every trace of my email account and re-adding it.

     

    - sign out of .mac in the correct pane under System Preferences

    - go into Mail>Preferences>Accounts and remove your .mac account, and quit Mail.

     

    - now re-add your account under System Preferences

     

    If this doesn't work, I'd suggest simply cleaning out the Mail app and starting from scratch.

     

    Sadly this is a little extensive, but fixing this annoying problem is worth it.