12 Replies Latest reply: Jun 19, 2012 10:37 AM by David Fernandes
MikeyJBoynton Level 1 Level 1

Hello,

 

I am having a problem with iTunes and iTunes Match.  When I startup iTunes on a computer that only has the iTunes Match library, all of the songs that are in the cloud are unavailable for me.  They are all greyed out (see image below).

 

I did find a workaround where I turn off Itunes Match and then re-enable it.  But that is annoying. 

 

Anyone have any advice?

 

 

 

Itunes.JPG


Windows, iPhone OS 3.1.3
Reply by nevsf on Nov 21, 2011 1:26 PM Helpful

Same problem here, running latest iTunes on Windows 7 64-bit.

 

Sounds like an Apple authentication problem.

 

I've contacted Apple support.

 

Sounds like a widespread problem.

All replies

  • ecamposcr Level 1 Level 1

    I had the same problem and in fact I used the same workaround. I think I solved it today by activating home sharing (don't ask me why). Inmediately, the grayed out songs became playable no matter if I closed and open Itunes again.

  • MikeyJBoynton Level 1 Level 1

    Thanks for the suggestion, but unfortunetly that did not work for me

  • nevsf Level 1 Level 1

    Same problem here, running latest iTunes on Windows 7 64-bit.

     

    Sounds like an Apple authentication problem.

     

    I've contacted Apple support.

     

    Sounds like a widespread problem.

  • SNDS Level 1 Level 1

    This has been going on for months now. Apple, what's the status on this? I still have to reauthenticate each time i load iTunes (TWICE). My songs remain greyed out on the PC yet on Mac I have no such issues. What gives?

  • KeithJenner Level 4 Level 4

    Has the cloud icon next to music in the left column god what looks like a bolt of lightning through it?

     

    If so, I find that double clicking on it activates the library. It sometimes takes a minute whilst I assume it checks the library.

  • SNDS Level 1 Level 1

    No, my issue is that all songs are greyed out once I restart iTunes, whether I closed it by mistake or restarted this never fails. I can deactivate iTunes Match and reactivate but that doesn't always work. When matching IS working all the icons are normal and all files are either matched or uploaded.

     

    The cloud icon by the Music library ends up with diagonal repeating lines moving from left to right indicating a continuous loading. I have let the app sit there "loading" for 2 days thinking maybe something is just congested on Apple's end.

     

    Considering what I've read on the forums as well as the fact the it works FINE on the Mac leads me to believe that Apple screwed up the PC end when updating to the most recent revision.

  • D- Level 1 Level 1

    i have the same issue on my Macbook Air (OSX 10.7.3 w/ iTunes 10.6.1) so it's not just an issue with PCs.  i actually haven't used iTunes in months due to this problem.  the workaround suggested in this thread, while inconvenient, means i can finally listen to iTunes again (I don't store any music locally on the Air due to its limited storage).

     

    Apple - any response?  This thread is 5 months old.

  • AlexS83 Level 1 Level 1

    it is really sad that apple does not comment on this.

    quick scrolling in the forum says clear: im not the only one with this problem.

     

    enabling media sharing did the trick for me. have no idea why.

    itunes 10.6.1 is out. im using match since introduction of it in 10.5.0

  • Dan Child Level 1 Level 1

    This is what worked for me.

     

    In iTunes go to preferences and select Store Preferences.

     

    Select the tick box for Automatic Music downloads and then select OK.

  • Brian Harris Level 1 Level 1

    UUGGGHHHH!!!! Didnt work for me! This ***!! Worked fine yesterday - this is sooooo frustrating!!

     

    Tried -  top menu > store/update iTunes match and it communicated to appl, compared results sucessfully but all i get is greyed out tracks

  • Brian Harris Level 1 Level 1

    ok, left my mini on overnight and now it is working... I guess this is an issue in the cloud. SHEESH!

  • David Fernandes Level 1 Level 1

    I'm having the same problem. My little cloud icon is busy with grey stripes running through it, so it seems like it's doing something, but it's been like an hour now... Any ideas?