Previous 1 9 10 11 12 13 Next 184 Replies Latest reply: Jan 4, 2016 10:19 AM by Allan Eckert Go to original post Branched to a new discussion.
  • 10ekek Level 1 Level 1



    i don't know how to email you.This is the wrong item. but i give it a try.


    I was setting up a local webserver in mountain lion. IIt works! is okay. But  when i type in safari http://my local site/~tineke 


    You don't have permission to access /~tineke on this server.


    I think something is wrong with permissions. Can you help me to fix this?

  • Pauldane Level 1 Level 1

    Hello all,


    I need your help.


    First of all I just have red all the discussion from the beginning and I think this discussion should be tagged as "sticky" or tagged as really important and be granted a special place in the search engine. I manage to found it after several hours surfing on the internet.


    I am asking for your help because i do not know if my SSD will have a kind of a "scar" from this event. Was it fully repaired with no consequences whatsoever? Is it an ill SSD with irreparable damage? Should it be adviceable to replace the SSD? I give more details on the paragraph below.


    I thank you all in advance!


    I have a one week old macbook pro retina 13 inches with standard specifications. I just finished doing a clean install (my first machintosh computer) with all the updates availables and this bug happened to me on the first document I created. I have time machine set up on a time capsule, and the document had two pages lenght with only an unique image inserted. The image in question was a picture from a cellphone with roughly 250kb of size. The document occupied 40 mb of space and i had first of all the changing names problem then the system crashing and disk utility telling me to hold CMD+R during the restart process and run disk utility from there. From there it could do the repairs needed. After that I erased the image from the document, and used "save as" to change its name and save it as a "doc" file (previously it was a "docx" file)  and now I have a document of 70kb. All the other previous documents created because of this nasty bug were hopefully totally deleted (maybe someone is nice enough to tell me the steps to really know if all the temporary files and etc. were deleted to their roots)


    This is what it showed:



    2013-01-23 16:59:00 -0600: Disk Utility started.



    2013-01-23 16:59:09 -0600: Verifying volume “Macintosh HD”

    2013-01-23 16:59:09 -0600: Starting verification tool:

    2013-01-23 16:59:09 -0600: Checking file system2013-01-23 16:59:09 -0600: Performing live verification.

    2013-01-23 16:59:09 -0600: Checking Journaled HFS Plus volume.

    2013-01-23 16:59:09 -0600: Checking extents overflow file.

    2013-01-23 16:59:10 -0600: Checking catalog file.

    2013-01-23 16:59:29 -0600: Incorrect size for file Word Work File L_3.tmp

    2013-01-23 16:59:29 -0600: (It should be 39878656 instead of 47751680)

    2013-01-23 16:59:29 -0600: Checking multi-linked files.

    2013-01-23 16:59:29 -0600: Incorrect number of file hard links

    2013-01-23 16:59:29 -0600: Checking catalog hierarchy.

    2013-01-23 16:59:29 -0600: Checking extended attributes file.

    2013-01-23 16:59:29 -0600: Overlapped extent allocation (id = 1126190, /Users/polodane/.Trash/Recovered files/Word Work File D_2.tmp)

    2013-01-23 16:59:29 -0600: Overlapped extent allocation (id = 1126195, /Users/polodane/Library/Application Support/Microsoft/Office/Office 2011 AutoRecovery/Word Work File L_3.tmp)

    2013-01-23 16:59:29 -0600: Checking volume bitmap.

    2013-01-23 16:59:29 -0600: Checking volume information.

    2013-01-23 16:59:29 -0600: Invalid volume free block count

    2013-01-23 16:59:29 -0600: (It should be 16429723 instead of 16439458)

    2013-01-23 16:59:29 -0600: The volume Macintosh HD was found corrupt and needs to be repaired.

    2013-01-23 16:59:29 -0600: Error: This disk needs to be repaired using the Recovery HD. Restart your computer, holding down the Command key and the R key until you see the Apple logo. When the OS X Utilities window appears, choose Disk Utility.2013-01-23 16:59:29 -0600:

    2013-01-23 16:59:29 -0600: Disk Utility stopped verifying “Macintosh HD”: This disk needs to be repaired using the Recovery HD. Restart your computer, holding down the Command key and the R key until you see the Apple logo. When the OS X Utilities window appears, choose Disk Utility.

    2013-01-23 16:59:29 -0600:

  • Russell0986 Level 1 Level 1

    From my experiences, there is no “scaring” to your hard drive as a result of this problem is you manage to shut down Word down before it entirely crashes your drive.  Assuming you have run the disk utility and successfully repaired the disk (assuming it needed to be repaired)

  • Pauldane Level 1 Level 1

    Thank you for the reply Russell,


    What happened was that Word crashed, I restarted my computer from the Apple icon in the top left corner and it didn't booted anew. I pushed the on/off button several times until it booted and the first thing i did was run disk utility. It told me my HD was corrupted and it needed repair from the recovery HD. I run the repair from disk utility from the recovery HD and it said it repaired the problem.


    As for your questions: Did it entirely crashed my drive? i do not know what syptoms would tell me that happened. I did ran disk utility as previously stated and it said it successfullly repaired the disk.

  • Russell0986 Level 1 Level 1

    If it said it reapired your dirve you shuld be fine

  • RAUFURS Level 1 Level 1



    Great and helpful thread! I've also had this problem while trying to write my masters thesis. Same issue with a large word document(60MB) containing plenty of images with autosave and time machine on. I have read the entire thread and I think the consensus now appears to be that time machine is the culprit. So I will proceed with it turned off and turn off autosave just to be safe.


    I lost a large chunk of my work when I encountered this problem but I managed to force quit word and decided to shut down my Mac Book Pro because it was stuck in "hoover" mode. There haven't been any problems as far as I can tell when booting my computer and everything seems to work fine. Everyone on this thread seems to be talking about this problem "corrupting disks". How would I check if there is any permanent damage to my hard drive? Keep in mind that I am quite computer illiterate so an explanation in laymens terms would be greatly appreciated.


    Thanks in advance,



  • lattrell Level 1 Level 1

    Had the same Problem. After trying more or less everything turning off time machine "solved" the problem.


    now i have to teach my mother how to turn on/off time machine every time.

  • wingedkat Level 1 Level 1

    Does anyone know if this has been fixed yet? 


    I ran into this in January, and I've been watching updates with both microsoft and apple.   However, I haven't seen anything that makes me feel comfortable turning Time machine and autosave back on. 


    I don't really mind doing both manual saves and backups, but having time machine on while working was rather nice, and saved me from my own user error a couple times.

  • Drdul Level 1 Level 1

    Word started doing this to me, too, in the usual circumstances; large file (30 MB with lots of images) on a retina MBP (with SSD). I appear to have solved the problem by:

    1. Turning off Auto Recover in Word.
    2. Moving the Word file to a folder that I have excluded from Time Machine. After editing, I copy the file back to the original folder so that Time Machine backs it up, but I only edit the version in the exlcuded folder.

    I also ran DiskWarrior on my boot volume to corrent any problems with the file system, and that also allowed me to get rid of the various TMP files that Word was leaving behind.

  • Bob Bracalente Level 2 Level 2

    So back in the fall I read here whereMS was working on an"imminent fix" for this problem. It'll be spring in less than 30 days...

  • Bob Bracalente Level 2 Level 2

    Cross out "MS" insert "Apple"...

  • mmweinstein Level 1 Level 1

    That would have been me saying that.  I just repeated what their tech support people told me.  I don't remember saying that it would be 30 days.  If I remember correctly, they told me that they were working on the problem and it would be patched in the next OS update.  I haven't seen an OS update yet, so I'm still waiting for that.

  • petermac87 Level 5 Level 5

    Isn't it strange that companies such as Adobe have their programs working without a glitch in the new OSXs but poor old Microsoft just can't get it's act together? After today's $750 million dollar fine, it may well be longer till they fix their problem.


    Good Luck



  • binf Level 1 Level 1

    This just happend to me as well working on a large word file (25mb) 2008 with autosave + Lion and Time machine.  I never post on any forums, never-ever... I just take the answers I find and go.  BUT this is messed up and should be adressed.


    My errors after disk verification are along the lines of


    Incorrect block count for the word file I was working on.

    (should be 4609 instead of 5645)

    Incorrect number of file hardlinks

    Overlap extent allocation with the file I was working on

    Overlap extent allocation for some other file

    Volume bitmap needs minor repair

    Invalid volume free block count.

  • Gotterfunken Level 1 Level 1

    No technical expertise to share as far as the source of the problem, just a work-around that has helped. Like other users, I write long-ish Word documents with pictures, and have noticed things go haywire when the file gets to be bigger than about 20 MB. When I need to insert a picture into the text, I create a low-res version first, by opening the image in Preview, then exporting at lowest quality. I then insert that picture into the text. I've never noticed any difference between hi-res and low-res for the kinds of pictures I'm using, at least for on-screen purposes, and when it comes time to send the piece in to have it published, I send the hi res images separately. The low-res images just work as place-holders. I can get a lot more images (x 10) into the file this way before the thing bonks. Hopefully, this problem will get fixed at a deeper level before long.

    Am using 13" MBA, 256 SSD, OS 10.7.5