8 Replies Latest reply: Nov 18, 2011 6:51 PM by Linc Davis
JDB38 Level 2 Level 2 (195 points)

I can't seem to get more than just the first page of a referenced PDF i.e. Manual when I am in Safari (v5.1.1).  Even downloading it, I get only the first page.

Any ideas?

 

JDB


iMac, Mac OS X (10.6.8), 2.93 GHz
  • Linc Davis Level 10 Level 10 (169,550 points)

    Are you viewing the PDF's in Safari or in another application?

  • JDB38 Level 2 Level 2 (195 points)

    In Safari. 

    Linc,
    Thanks for responding.
    I am in Safari.  When I click on any iterm on left side  below I get a second of a Quicktime image and then a web page opens with just the first page of manual showing and not in a PDF format.  It is still in Safari and not in Adobe Reader.
    LITERATURE & MANUALS
    All documents are PDF files. You will need Adobe Acrobat® Reader® to view.
  • Linc Davis Level 10 Level 10 (169,550 points)

    Please read this whole message before doing anything.

     

    This procedure is a diagnostic test. It won’t solve your problem. Don’t be disappointed when you find nothing has changed after you complete it.

     

    Enable guest logins and log in as Guest. For instructions, launch the System Preferences application, select “Help” from the menu bar, and enter “Set up a guest account” (without the quotes) in the search box.

     

    While logged in as Guest, you won’t have access to any of your personal files or settings. Any application you run will behave as if you were running it for the first time. Don’t be alarmed by this; it’s normal. If you need any passwords or other personal data in order to complete the test, memorize, print, or write them down before you begin.

     

    As Guest, launch Safari and test. Same problem(s)?

     

    After testing, log out of the guest account and, in your own account, disable it if you wish. Any files you created in the guest account will be deleted automatically when you log out of it.

  • JDB38 Level 2 Level 2 (195 points)

    Linc,

    One additional clue.  I downloaded Internet Explorer and when I opened to the webpage and clicked on any of the left items I was able to save as a PDF and got the full manual.

     

    When I try and save from Safari I get only the following message;

     

    The document “Dispatcher.pdf” could not be exported as “Dispatcher.pdf”.

     

    Here is webpage; http://products.geappliances.com/ApplProducts/Dispatcher?REQUEST=SpecPage&Sku=JV M2052DNWW#BVQAWidgetID

     

    I am trying to open Use and Care manual

     

    I have noticed this problem on other websites when have to open something in a PDF.  I hate to have to close out of Safari and open IE.  Any ideas?

  • JDB38 Level 2 Level 2 (195 points)

    Linc,

    I did what you said and logged in as a guest.  Safari worked perfectly.  Opened Manual in a usable pwindow and saved manual as a PDF.  You are on to the answer.  What do I have to do to get Safari working properly with PDFs in my noprmal log in?

  • Linc Davis Level 10 Level 10 (169,550 points)

    Quit Safari. Delete the following file from your home folder:

      

    Library/Preferences/com.apple.quicktime.plugin.preferences.plist

     

    Relaunch Safari and test.

  • JDB38 Level 2 Level 2 (195 points)

    I did what you suggested and it was ineffective but when I trashed:

    QuickTime Plugin.plugin from Library/Internet plugins solved the problem.  PDF now working properly.

     

    Thank you very much for your help and concern,

     

    JDB

  • Linc Davis Level 10 Level 10 (169,550 points)

    PDF's may be working properly, but you'll no longer be able to see any QuickTime content in Safari.