Previous 1 6 7 8 9 10 Next 192 Replies Latest reply: Jun 15, 2014 5:56 PM by Onairek Go to original post
  • manpowre Level 1 Level 1 (5 points)

    disabling IPV6 works like a charm for me.

  • ericben Level 1 Level 1 (0 points)

    I've been having this problem since updating to 10.6.1.  My setup:

     

    Windows 7 (64-bit)

    iTunes 10.6.1

    iPad 1

    iPad 3

    AppleTV 2 (x2)

    AppleTV 3 (x1)

     

    I've tried turning off IPv6, and it didn't work (maybe it stops disconnecting Home Sharing DURING the playback, but I still can't find my computer later on).  VERY frustrating, as we are depending on the aTV for kids' playback.  *** Apple??  Time to address!

  • mPHASE Level 1 Level 1 (0 points)

    Turning off IPv6 worked for me, though all I had to do is disable/enable the adapter instead of a re-boot.  I'm running the Window 8 Customer Preview, 64 bit.  It also gave me back access to my D-Link DNS-321 NAS box that had stopped working (worked with Win7).

  • Tweety_germany Level 1 Level 1 (0 points)

    Hi,

     

    I tried everythink, but same as before!

     

    - droppings ot the main screen

    - loosing Home Share

     

    now even on iPads !

     

    Frustrating!

     

    I'm now more than convinced that this is caused by the latest iTunes version.

     

    As some others stated in other threads .... it seems that Apple doesn't really take care of this problem. So what if, if we could make them feeling the same pain as we do. ... Just by dropping them a mail as soon as we have the problem again. Not more often, we don't want to be unfair, but everytime it happens.

     

    I found this feedback site http://www.apple.com/feedback/itunesapp.html

     

    I will start now with this.... maybe this will help to rise a little bit of attention

     

    Tweety

     

    This is the mailbody I always use

    "

    Hello all,

     

    Since the last update to iTunes Version 10.6.1 (7) streaming content (Movies and TV shows) to Apple TVs and iPads has two major problems:

     

    - Home Sharing is lost during streaming (streaming stops even if a large portion of the content is already preloaded)

     

    - streaming stops and the main screen pops up (Home Sharing still available)

     

    This happens sometime after some minutes, sometimes after several hours, but it surely happens.

     

    I followed every advice I could found on this support website. There are now a lot of threads following this issue.

     

    Sometimes it seems getting better, but hours later the same isues occured again. Watching content on this enviroment is a real pain and very frustrating.

     

    As many others I'm now convinced that the latest update of iTunes caused this problem.

     

    Our family enviroment contains the following Apple products:

    - iTunes on a Win7 32 bit Noname PC (all content)

    - second iTunes on a iMac with OS 10.6.8 (all content)

    - third iTunes on a MacBook Pro with OS 10.6.8 (daughter, only selected content)

    - fourth iTunes on a Win7 32 Samsung Notebook (son, only selected content)

    - all iTunes sharing the same Home Sharing ID

    - 2 Apple TV second generation

    - 1 Apple TV first generation

    - 2 iPod touch (bought last year)

    - 2 iPads (second generation)

    all firmware or software are on latest available patchlevel.

     

    At this moment, I can not recomend to others to buy this products.

     

    I will drop this feedback everytime my famiily and I facing this problem... just to help you to get a better feeling of the urgency of this issue.

     

    Thanks for every effort in advanced.

    "

  • eordonez Level 1 Level 1 (0 points)

    Today I did this, removed every single apple product from my computer, cleaned up the registry, folders,etc.  nothing changed, same as before, I cant see my library on my ATV or my Iphone, Im getting to the point i just want to unplugg it and use it as a paper weight...

     

    Makes me wonder if Apple just want us to buy/rent movies from the ATV instead of streaming them from our computer, Ive been ripping of my dvds into the ATV for the ease of use, I have a 2yr old who likes to put his lil dirty hands on all my dvds, the ATV was the solution to that problem, then I upgraded itunes, go figure...

  • StephUser Level 1 Level 1 (0 points)

    Same problem. I bought a new HP laptop and received it two weeks ago. Set it all up, and Home Sharing worked fine. Unfortunately, the laptop broke within two hours. Sent it back. Just got my replacement laptop. Set it all up. downloaded iTunes 10.6.x.x(whatever). Home Sharing not working. Home Sharing tab goes away when I clicked Done. Not clicking Done didn't help. I deauthorized all computers. Turned all file sharing off. Turned file sharing back on on all Mac and HP laptop...Sharing tab/icon still disappears when I click done. VERY FRUSTRATING!!!

  • netwizzerd Level 1 Level 1 (0 points)

    I had this very same issue when I first purchased my Apple TV 2.  I have 3 PC's running Windows 7 Ultimate, 64-bit and several iPhones, iPods, and iPads, all on the same WiFi network.

     

    As I was researching the issue on various message boards, I came across a post by someone who said they traced this problem back to the Windows Update Notification in the taskbar. 

     

    I too found this to be the issue.  As soon as I installed the pending Windows Updates and rebooted, Home Sharing started working like a champ. 

     

    I can't say whether the issue was one of the 7 Windows Updates that needed installation, or if it is just the presence of the Windows Update Notifier in the taskbar.

     

    If anyone is like me and perpetually avoids installing Windows Updates because you don't want to take the time to restart your computer and open all your apps and windows up again, then you too may have this simple issue to blame.

     

    Try it out, it can't hurt.

  • StephUser Level 1 Level 1 (0 points)

    Well, I had high hopes for netwizzerd's suggestions, but after an hour and 55 windows updates, now, not only does home sharing not show up on my PC, it has disappeared from my mac as well.

  • racerfern Level 1 Level 1 (0 points)

    Well this is weird. I've got the same issues and tried the posted solution. No joy. My Apple TV2 doesn't see my PC and so I can show pictures that I used to be able to display. Home sharing does not show up in iTunes despite jumping through all the hoops posted here.

     

    However... if I don't touch the Apple2 it goes into screensaver mode and displays all the pictures I wish I could view. This after a firmware update and complete restart of both the PC and the Apple TV2. So some kind of connection is being made. But I'll be darned if I can get further than that.

  • carlisere Level 1 Level 1 (0 points)

    All I wanted to do was control iTunes on my win7 PC with my iPhone, while making a curry. Instead of making a curry, I spent half an hour trying to figure out why suddenly my iPhone didn't show up in iTunes. All of the above was tried and tested, rebooted and tinkered with the router and firewalls and Bonjour. Eventually made my curry, was delish.

  • ericben Level 1 Level 1 (0 points)

    Incredible!  I think a senior advisor at Apple finally found the problem (with mine anyway).  The AppleTV and Home Sharing works fine with a new iTunes library.  I held down shift and ran iTunes.  I then asked it to create a new library.  In the new library, I downloaded some media, and turned on Home Sharing.  It works perfectly!

     

    Now I have to rebuild my old library file and try to recover my playlists and playcounts.

     

    UPDATE: Never mind.  It stopped again.  Clearly Apple Geniuses don't have a clue what's going on...

  • eordonez Level 1 Level 1 (0 points)

    Anyone else tried this?

     

    How easy si to re-do your library?

  • racerfern Level 1 Level 1 (0 points)

    I'm not giving up. I unplugged my AppleTV2 from the power cord and waited a couple of minutes. I plugged it back in and all my music and photos show up as expected. I did have iTunes open although I didn't have a "Home Sharing" showing on the left side. I don't recall having to have iTunes open previously so I've got a bit of testing to do.

     

    I'm also not sure if the AppleTV2 should show up as  a device along with my older iPods. Of course then my wife commandeered the TV since Dancing was on. I'll fool around some more tomorrow.

  • AnonDesigns Level 1 Level 1 (0 points)

    Disabling IP6 in Windows 8 Consumer preview fixed the issue for me.

  • chiploi Level 1 Level 1 (0 points)

    I have an appletv version 2 upgraded to 5.0 and a appletv version 3 with 5.1 using Windows7

    I find I am having problems with Homeshare and having to come out of, and go back into Homeshare within Itunes to be able to Homeshare for sometimes 5 minutes and sometimes 45 minutes.

    I have a friend who has appletv version 2 using 4.4.4 and he can Homeshare on this with no problem.

    We have different internet providers and we wondered whether this was the problem, but after setting up around his house I had the same problem and he had none.

    So it appears that the problem is with appletv with versions higher than 4.4.4.

    Could people having this problem please state what there appletv is running on?

    I feel that when Apple upgraded to 5 and above we started having trouble sharing.  This could also be working in conjuction with the latest upgrade of Itunes

Previous 1 6 7 8 9 10 Next