Previous 1 5 6 7 8 9 Next 193 Replies Latest reply: Jun 26, 2015 2:35 PM by Bangoman Go to original post
  • speedyantz Level 1 Level 1 (0 points)

    Thanks this fixed my issues with Homeshare not being found by appletv .....looks like I might need to buy a Mac to get rid of these issues......

    Win 7 64bit

    Latest version of iTunes

  • jPhone7 Level 1 Level 1 (0 points)

    Had the same issue. iPhone and iPad connect to Apple TV 2 and can use AirPlay. Only iTunes can't connect. So homesharing doesn't work either.

    Have now turned off IPv6 in LAN and WIFI network adapter settings each. (Windows 7 32bit).

    Hope it will be stable again, as it used to be some of the iTunes versions before.

  • twistedhelix Level 1 Level 1 (0 points)

    I have a brand spanking TV 3 and am running home server

    All the computers in the house can see the shared library but the tv 3 keeps losing it after a couple of minutes.

    I have been though every port setting on the router, tried wired and wireless, encryption and no encryption, playing with services, static routes, firewall changes / disabling. Everything is fine apart from the tv3.

     

    Am not that impressed that all my time has been spent sorting this out to no avail. Tried apple support but found that the networking knowledge on offer was less than mine (I build domain controllers and networks for a living). THis is a really great idea and should be the centre of the entertainment in my house but the lack of reliability is turning my no techie wife right off and I am on the verge of taking the box back for a efund and this product is clearly not fit for purpose.

     

    On a side note - a friend is going down exactly the same route as I am and is getting no further. This is meant to be a plug and play box for domestic users to use and has a clear bug in the software or a critical bit of information missing from the set up guide

  • Easyeddieg Level 1 Level 1 (0 points)

    I was very excited to receive the Apple tv last week. The setup could not have been easier. Everything worked flawlessly from Friday night to Sunday afternoon. Sunday, the home share stopped working. I have a full strength signal, can access every other feature fine, have made certain that the firewall accepts everything, have the latest version of iTunes on my pc, have rebooted the router, the computer and Apple tv. I even wiped everything out and completely reinstalled the Apple tv. Any suggestions? Air play works fine. I am becoming a disappointed and disillusioned customer. I think that I just lost my thurst for another cup of Kool-Aid.

  • brucefromnj Level 1 Level 1 (0 points)

    Easyeddieg,

     

    Check some of the previous posts in ths thread. Turning off IPv6 solved the problem for lots of people (including me) after much, much frustration. This is not the way it should be, but hoping Apple is addressing this problem in a future update.

  • ZenFury Level 1 Level 1 (0 points)

    I think the ipv6 issue was for windows 7 users.  i could be wrong, didnt go back and re-read, just going from memory.

     

    in the end, i bought an imac, and it solved my homesharing issues.  everything works.

     

    that is, until i bought a atv3.  i have a mac,two ipad 2's, an ipad 1, an iphone 4s, two iphone 4, and five ipod g4, an airport extreme, and everything is up to date.  everything works flawlessy, except the atv3.

     

    i started another thread elsewhere about the atv 3, but since people in this thread seem to be having issues with it, thought i would echo it here.

     

    i too loose homesharing the 3 only.  everything else continues to work, including the other apple tv 2's.  it just seems to randomly drop.  usually restarting gets it back up, though occasionally i have to reset it.  but since the 3 is the only 1080, it sits in the living room, for the whole family to use. but it becomes a pointless hassle to have to constantly restart it to get it to work.  also have issues with using the remote app for it.  it works once, then quits.  that is extremely annoying.  makes the user experience a total negative. 

     

    i was soooooo excited to get 1080 with the new one.  now i wish i never bought it.  it feels like i paid $100 to increase my total life frustration level.  hmph.

  • Aiofe Level 1 Level 1 (0 points)

    Specs:

     

    Windows 7 Home Premium 64-bit

    iTunes 10.5.0.142

    ZoneAlarm Extreme Security

     

    Devices I tried to share with:

    2 X iPhone 4 (v5.0.1)

    Mac Book Pro (v5.0.1)

    iPad 1 (v5.0.1)

     

    Home Sharing did not work for me at all (This was the firs time I was setting it up, followed instructions, no joy)

     

    I thought ZoneAlarm was the culprit as when I disabled it sharing worked fine.

     

    I restarted ZoneAlarm and went to the 'Program Control' >> 'Programs' found the 'Bonjour Service' and noticed it wasn't being allowed to run, I set the 'Trust Level' to super and gave it internet access and server access (All in the same window) and sharing was fine after that.

     

    This I guess is only applicabe to Windows / ZoneAlarm users but if using other anti virus / firewall software I'm sure there is a way to do this.

  • raphaelr Level 1 Level 1 (0 points)

    I tried the fix above described by AWadd and still having issues with AppleTV not sharing my iTunes library.  this is so frustrating.

  • eordonez Level 1 Level 1 (0 points)

    Hello All,

     

    Ive been having these kind of problems since i bought the ATV 2,

     

    At first I had to buy a new linksys wrt120n router, because the one provided by the internet company didnt allowed much configuration.

     

    I installed the router, forwarded my ports, and everything started to work, that means my PC was able to see apple tv and iphone, and viceversa. I could even wifi sync my iphone to itunes.

     

    However, my ATV randomly disconnected from my itunes library, which was very annoying,that went for around 4 months or so.

     

    So two days ago, I decided i was going to try and fix the issue, first of all, i upgraded the router firmware, reseted the connection and everything was fine, itunes suggeted to install the latest version which is 10.6.1.7

     

    After that everyhing went wrong, I lost connection within my devices and now i cant make them work as before. Iphone sees ATV and controlls it, itunes sees atv and i can push video and audio to it, but ATV does not see the itunes library, iphone doesnt see the itunes library either .

     

    Ive tried everything that applies to my case from what ive read on this thread, i am very frustrated right now, seems its a fault on itunes.. I would appreciate any help

     

    Sorry for the long read, Regards from Mexico

     

    Eduardo

  • manpowre Level 1 Level 1 (5 points)

    this is not related to router.. there are many threads about this now in the forums.. look under AppleTV, and you will find similar problem description.

     

    Last version of Itunes that came 2 days ago also updates Bonjour, and this is most probably a multicast disruption problem. I have 1 machine which is not working properly with apple tv, same network, and my laptop is working just fine. same apple tv.. apple tv didnt even restart between the two attempts with different machines.

     

    Apple needs to fix this with either itunes or bonjour.

  • ChuckParker Level 1 Level 1 (0 points)

    The solution listed above (turning off IPv6 in the network adapter) worked for me as well.

    64-bit Windows 7.  Mac Book Air (Snow Leopard) and various iPhone and iPads

  • D_M@h Level 1 Level 1 (0 points)

    Apologies if this has been answered, I'm just too frustrated to read thru all.

    Homeshare won't work on iPad 3. Just isn't showing up on iPad? Under the "more" tab in the music app. Please help :(

  • mikfrak Level 1 Level 1 (0 points)

    I have a Windows 7 64 set-up and home sharing has gone completely haywire. I use it to access videos on my iPad2 which I connect by HDMI to my TV. I have tried the fixes suggested above, about changing the internet protocol and code settings but these have had only partial success.After the changes movies now appear properly on iPad2 (before I made the changes the artwork went missing or was associated with wrong video on iPad2 display) but the TV folder has gone berserk, with some TV series disappearing entirely, others appearing mutiple times, or the names of the series disappearing leaving only artwork, which when opened doesn't show the correct contents.  Sometimes I get a message saying I don't have the correct permissions to enter the folder. It also now insists that some of my audiobooks are songs no matter how many times I try to change the setting to audiobook in properties. Some music videos have also now appeared in the TV folder. I have tried rebooting and re-installing iTunes and restored the settings on my iPad, but it has not worked. The TV programmes and movie libraries look fine in iTunes itself. There is clearly something seriously wrong with the latest version of iTunes and I am only posting this in the hope that it encourages Apple to do something quickly, because I don't believe there is a fix that can be carried out by the user. I was going to buy an Apple TV device, but there is no point if  there is a question mark over using it as a media server over a wireless network.

  • decogazelle Level 1 Level 1 (0 points)

    I have been experiencing the same problem for a few weeks now... my home sharing would stop working after 3 or so minutes on my apple tv gen2 and the only way I could get it to work again was to disable then re-enable home sharing in itunes, only to have it fail 5 minutes later... I have tried reconfiguring my router, factory resetting my apple tv, everything that I could find on any of these threads but to no avail. until I did the "nuclear option"

     

    Yes, I uninstalled EVERY apple product from my computer, Itunes, Icloud, safari, bonjure, QuickTime... every apple product, cleaned up my registry of any remaining keys relating to apple products.  Then after restarting my computer I reinstalled itunes and all associated programs... PROBLEM SOLVED, my itunes and home sharing have been working fine for 6 hours now.  I assume that one of the updates relating to itunes didn't go well and that is what has been causing all the fuss... I really hope this works for everybody else

  • pat5star Level 1 Level 1 (0 points)

    Ditto almost exactly what ChuckParker said. After disabling ipv6, everything now works a charm. Thank you to all who figured this out and suggested the fix!

Previous 1 5 6 7 8 9 Next