0 Replies Latest reply: Nov 20, 2011 5:48 AM by BWShellShocked
BWShellShocked Level 1 Level 1 (0 points)

I have a Verizon iPhone 4S with IOS 5.01, and I have a Pioneer MVH-P8200BT stereo in my car, which has built in bluetooth.

 

When making calls, everything works fine, I hear the person through the speakers automatically without having to touch the phone.  BUT, when receiving calls, the call is automatically routed to the phone's speaker, not through bluetooth, so I have to pick up the phone, and change the speaker setting to the bluetooth option, in order to be able to hear the caller.  9 out of 10 times, this results in the person hanging up because they think its a dropped call due to the very long delay in my joining the conversation.

 

The Pioneer manual says that this is controlled by the phone itself, and that "privacy mode" must be disabled.  I do not see a "privacy mode" feature in the iPhone. Any ideas how I can disable the "privacy mode" feature on my phone?  I don't care if calls go through my speakers, I travel alone, and am not concerned about others hearing my calls.  If I ever do have a private call, I can always switch to the phone's speaker manually.


iPhone 4S, iOS 5.0.1