Previous 1 2 3 4 Next 98 Replies Latest reply: Dec 27, 2014 10:10 PM by KHAANNN Go to original post
  • zeitlerd Level 1 Level 1 (0 points)

    I have a similar issue, but the Toshiba Canvio 1tb drive works fine on my MacBook Pro running lion, but not on my new MacBook Air. Another external drive with external power worked fine on the MacBook Air. An I bought the big external drive specifically for use with the MacBook Air. Crap!

  • MDanihy Level 1 Level 1 (0 points)

    It's nice to know that I do not have a defective MBA.  This is what I have surmised so far.  My MBA which came with Lion will not mount the drive.  An iMac and MacBook that was upgraded from Snow Leopard to Lion can see the drive.  So power isn't the issue as the MBA can provide the 500 ma required by the device.

     

    From what I can tell, the kernel cannot tell what vendor the device is, so I am bouncing between my iMac and MBA to build an extension for the drive from the iMac which sees the drive fine.

     

    Will keep updating....

  • llmm Level 1 Level 1 (0 points)

    Thanks for looking into this; it would be great if you could find a fix. In the meantime, as many people as possible should contact Apple and/or Toshiba to this problem.

     

    It seems still possible that the problem is not the OS, but the hardware of newer machines like the Mid-2011 Mini and MacBook Air. Has anyone confirmed that the drive works in Snow Leopard (or Windows, or Linux), but not in Lion on the same machine (For example, using multiple operating systems with Boot Camp)?

  • panaca Level 1 Level 1 (0 points)

    I can confirm that the drive works well  on a two year old MBP running a clean install of Lion, but the drive will NOT mount on a new MBP that was shipped with Lion.   The drive also mounted and worked well on a three-year old iMac with a clean installed version of Lion.  Thus I conclude that it is a hardware problem with my new MBP.   How do I register a complaint with Apple?  

  • vamc.mc Level 1 Level 1 (0 points)

    I got the Toshiba Canvio 3.0 1 TB as well and it does not show up on my 2011 MBP with a clean install of Lion.

    I connected the hard drive thru USB and it does not show up in disk utilities either. Whats your MBP config?

     

    BTW mine shipped with SL and then i did a clean install of Lion when Lion was released.

  • panaca Level 1 Level 1 (0 points)

    My MBP is one or two months old.  Was shipped with Lion.  Has Thunderbolt, 500G HD, 8G RAM.   The Toshiba Canvio USB 3/2  1T will not mount.

  • ashoward64 Level 1 Level 1 (0 points)

    I got a 2011 Imac and my canvio would not mount.  I noticed the connector on the drive almost looks split so I tried a mini USB cord from an old android phone.  Much to my surprise the drive powerd up, mounted and I was able to use the drive with no problem whatsoever.  If you have a miniusb cable it might be worth a try.

  • zeitlerd Level 1 Level 1 (0 points)

    Tried the mini USB trick on my new MBA running Lion. Didn't work for me.

  • ThePandaExpress Level 1 Level 1 (0 points)

    Having the same problem over here, Toshiba Canvio 1TB usb 3.0 compatible that I snagged from Staples on an alleged deal. Mini usb trick didn't work, neither did formatting the Toshiba drive on a friend's PC to exFAT (which, obviously, detected the drive). Another box running Ubuntu also managed to mount the drive very quickly, but this isn't a bootcamped thing. I agree that verifying this via bootcamp would be great to see.

     

    I also have a portable WD drive that uses the same type of USB 3.0 cable...unfortunately swapping cables didn't work at all. The WD drive works just fine with the Toshiba cable, though.

     

    This has been more hassle than it's worth, I'm calling up Staples tomorrow for a return instead of waiting for either Apple or Toshiba to issue a fix (which I doubt they will). I'll be going with WD from here on.

  • ThePandaExpress Level 1 Level 1 (0 points)

    Sorry, I should let you know what setup I have. Early 2011 MBP 13 inch, upgraded to Lion from Snow Leopard.

  • vamc.mc Level 1 Level 1 (0 points)

    I bought a cable just for this HD and it still is not working. Called Apple support last night and after 30 min of trying several things, the call got dropped two times and the Apple technician never called back. I think he was out of ideas and did not want to talk to me anymore . Hope apple comes up with a fix for this soon..

  • steven_chee Level 1 Level 1 (0 points)

    Same problem here with Toshiba Canvio Basics 1TB Portable Hard Drive - USB 3.0 on an early 2011 MacBook Pro 13" OSX Lion.

     

    USBF:    8089.838    [0xffffff8013891e00] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in.  It will keep retrying.  (Port 2 of Hub at 0xfd100000)

     

    USBF:    8101.849    [0xffffff8013891e00] The IOUSBFamily gave up enumerating a USB device after 10 retries.  (Port 2 of Hub at 0xfd100000)

  • peteranton Level 1 Level 1 (35 points)

    I really think the Toshiba drive is also to blame. I have the same 1TB 3.0 and it fried 4 of eight of USB ports on a off-brand hub (connected to 2010 mini) when I plugged it in for the first time. I has to use a large amount of juice to mount that the new Macs can't account for. When I plugged it into one of the remaining ports closest to the a/c plug, it worked fine.

  • MDanihy Level 1 Level 1 (0 points)

    I called Toshiba this past Monday and discussed with them.  They are aware of the issue and believe the problem lies with Lion.  I have no problem using it on Macs that were upgraded from Snow Leopard to Lion, the issue is on the MBA that came with Lion.

     

    The MBA can more that support the power asked by the drive, though it is higher than most USB drives.  This is the first USB 3.0 drive that I have tried so I do not know if that is the reason for the increased power.

     

    I am still mulling through kexts and crashing my MBA in the process while trying a new extension for the drive.  Good times!

  • amcg01 Level 1 Level 1 (0 points)

    I'm having what seems to be the exact same problem.

     

    Bought a 1TB portable Toshiba store.e Basics drive and it won't mount on my MBA (mid 2011 version).

     

    Considering I'd already formatted it as exFat that looks like I won't be getting my money back (€95).

     

    Bloody **** that's annoying.

     

    Is there ever going to be a way they can fix this?

Previous 1 2 3 4 Next