Previous 1 3 4 5 6 7 Next 98 Replies Latest reply: Dec 27, 2014 10:10 PM by KHAANNN Go to original post
  • amcg01 Level 1 (0 points)

    Could anyone perhaps post a link to a cable that definitely works that one could purchase online?

  • Arbynav Level 1 (10 points)

    amcg01,

    Go to this link:

    https://discussions.apple.com/message/17158966#17158966

     

    I have a post there with pictures and links for connection cable (micro USB) that seems to work for most people.  It works for me and others pretty well.  One person didn't have it work, seemed to have a real good understanding of the issues and pointed to this being a power problem, but I didn't see anything more from them regarding the issue.  Let us know if it solves your problem.

  • kelvinfromvic Level 1 (0 points)

    OMG! U're a life saver!!! Thank U! I spent half the day tryna figure this out, even ordered a diff. drive from my supplier.. & then read this & did what U said & immediately it worked like a charm.. I felt so silly after that.. LOL!

    Thanks for sharing, U da man!

     

    K

  • JCDD Level 1 (0 points)

    Multiple users have reported their MacBook didn't show the drive. The current workaround is to buy a USB 2.0 cable with a micro connector (same as smart phones, Kindle, and Nook accept) and plug it into the micro USB connection port on the Canvio (the left side of the USB 3.0 connection). The drive works, but at USB 2.0 speed. Check the apple support forums - google Toshiba Canvio USB 3.0 connect micro macbook mbp

  • agrueneberg Level 1 (0 points)

    Not all Micro USB cables work, though. I have four of them and only the one that came with my Kindle works.

  • Arbynav Level 1 (10 points)

    I'm not sure why, but others have said they've had to check several cables.  I think some micro USB cables are power only and the data connection lines either aren't connected or are broken.  I'd really like to know if any of the cables that didn't work with the drive later did work with other devices for a data transfer (like downloading files from a smart phone).

  • agrueneberg Level 1 (0 points)

    All four cables allow me to download files from my Android phone as MSC. But only the Kindle one lets me access the Canvio. All others show the same behavior as the original one; the light turns on, but the drive doesn't show up in Disk Utility.

  • Arbynav Level 1 (10 points)

    Thanks, the different solutions to this are all over the map.  Right now I can't figure out why one cable will work over another.

  • hchan13 Level 1 (0 points)

    SOLUTION:

    I just bought a Canvio Basics from Staples and had the same mounting issue with my 2011 MBA. The drive mounts right away on our older Macs. So, I called Toshiba support and they gave me a really simple solution that worked right away: plug the cable into a small USB hub (I happen to have one) then plug the hub into the MBA. IT WORKED!!! A have a cheap Ativa 4-Port USB hub that I bought on clearance for $1, so this is definitely a cheap solution. I asked Toshiba support if they're doing anything to fix this. He said their software engineers are working on it. Apparently, this is also an issue with the newer Macbook Pro. Hopefully, we'll get a firmware upgrade in the near future. Of course, you can always return the product and get another device. We have a Western Digital USB 3.0 drive that works fine on the new MBA, but the Toshiba was sooooooooo cheap, I couldn't resist =) Hope this helps.

  • sabeatra Level 1 (0 points)

    FIXED FOR ME:

     

    I have the same problem with a Mac Mini, but don't have a USB hub, so after reading a lot in the forums and after trying some unsuccesful tricks, including using a micro USB cable from an old Nokia phone, I just tried a normal USB extension cord with the provided USB3.0 cable and guess what? It worked! No cule why though.

  • sabeatra Level 1 (0 points)

    UPDATE:

     

    The disk worked for a while, I also copied some GB of data, but sooner or later Mac OS ends the copy session with an error (I tried several times). I presume it is the cable problem, so I returned the disk to the provider and bought a Samsung disk. For now it is working fine.

  • chadderack Level 1 (0 points)

    Buy a $10 nook charging cable at Barnes & Noble.

     

    It works with Lion and MacBook Pro.

     

     

    Chad

  • marccat@mac.com Level 1 (0 points)

    It worked for me. Early 2011 Macbook Pro running Lion.

  • Toontje Level 1 (10 points)

    This did it for me. Working!!

  • Toontje Level 1 (10 points)

    For what it's worth, i have a Toshiba v63700-C which has the problem and a Toshiba 593500-D which hasn't. Exchanging the cables between the drives doesn't fix the problem.

Previous 1 3 4 5 6 7 Next