Skip navigation

mail does not quit

1228 Views 7 Replies Latest reply: Jun 15, 2013 7:46 PM by craigfrommoore RSS
mumbles2701 Level 1 Level 1 (5 points)
Currently Being Moderated
Nov 21, 2011 5:39 AM

Mail doesnt Quit when i ask it to. the Control Q seems to register but Mail itself doesnt quit. the Quitis then greyed out on the pulldown and nothing happens...

 

if i force quit, then i usually lose any settings i have changed or folders i have set up during that last session.

 

I'm on 10.7.2

 

Any ideas?

MBP 15.2, Mac OS X (10.7.2)
  • sig Level 8 Level 8 (35,770 points)
    Currently Being Moderated
    Nov 21, 2011 9:25 AM (in response to mumbles2701)

    "Control Q"

     

    It's command-q

  • sig Level 8 Level 8 (35,770 points)
    Currently Being Moderated
    Nov 21, 2011 12:44 PM (in response to mumbles2701)

    command-option-esc will give you the option to quit a program that is hung. Mac keyboard.

  • Dale Weisshaar Level 6 Level 6 (15,855 points)
    Currently Being Moderated
    Nov 21, 2011 2:51 PM (in response to mumbles2701)

    Have you tried going to the Mail tool bar, click on mailbox and choose rebuild from there. Mail needs to be working when you do that....that is if Lion still has that offering!

  • Martin Bergstrom Level 2 Level 2 (475 points)
    Currently Being Moderated
    Jun 14, 2013 6:50 AM (in response to mumbles2701)

    When this happens, Mail.app isn't hung. It's just that for some reason the "Quit" menu option is grayed out. It doesn't work to press Command Q either and even opening Activity Monitor.app, selecting the running Mail.app from the list and pressing "Quit" in the tool bar isn't working. The only way is to force quit Mail.app.

     

    I thought this problem was gone since a few OS X version back (hasn't happend to me in quite a while) but just now when I restarted OS X to boot into Windows it happened. I'm on OS X 10.8.4.

  • craigfrommoore Calculating status...
    Currently Being Moderated
    Jun 15, 2013 7:46 PM (in response to Martin Bergstrom)

    We've been seeing the exact situation Martin describes in OS X 10.7.5 for the last few months on MacBook Air.  Once the Quit grays out, nothing else is "permanent" either.  For example messages deleted will return.  Hope there is a fix for this somewhere.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.