2 Replies Latest reply: Dec 27, 2011 1:46 AM by sparkhi
hollyfrommaplewood Level 1 (0 points)

I understand that for my 1st gen ipod touch I  need the iSO software 3.0 to put apps on my ipod. I bought the software and it shows up under my downloads but then it gives me an error 8288. I need help trying to figure out what the problem is or atleast get my 5 bucks back if my ipod doesnt support the software. Any help would be appreciated, thanks



iPod touch, iOS 3.0