Previous 1 2 3 4 Next 238 Replies Latest reply: Jan 24, 2015 5:23 AM by Ati Zar Go to original post Branched to a new discussion.
  • YoungTurk Level 1 Level 1 (5 points)

    Mine is on its way back to Apple. Hopeful for same day replacement and return.

  • amemusjj Level 1 Level 1 (0 points)

    there is a little button on the side that if it shows red you need to slide it so that no red is showing.  You might try that.

    good luck

  • russellfromlongmont Level 1 Level 1 (0 points)

    Is this a joke posting?  You really think we don't know about the "mute" button on the side? 

  • russellfromlongmont Level 1 Level 1 (0 points)

    Well, there is no new iOS update yet, but I think we can decisively say that this is a hardware issue.  Interestingly, my speaker just started working again.  I hate intermittent hardware issues, they are always so difficult to solve.  Also, I can't take this in to an Apple store until it stops working again, or else they will look at me like I am some idiot. 

  • Nik90 Level 1 Level 1 (0 points)

    I currently have the same problem with my new Iphone 4s. I had bought it in early December but I did not purchase the applecare + and now it has been over the 30 day limit...I was just curious if anyone knew if I was to bring it into the apple store if they would be able to help me or not??

  • russellfromlongmont Level 1 Level 1 (0 points)

    Not 30 day warranty, a 1 year warranty is standard.  :). Take it in!

  • lubindent Level 1 Level 1 (0 points)

    Same problem here, iPhone 4, 5.0.1. Can someone from Apple say something? I bought my phone used, and this started happening shortly after I got it. The factory warranty is up on it, but I really think Apple should be doing something here.

     

    Jd

  • ScopiJohnson Level 1 Level 1 (0 points)

    Having same problem here (obviously or why would I post)

     

    But i got it working again by doing this:  Insert the usb connector into the phone several times, and try wiggling it a little as well (but be careful, not too much).  I think it is also something to do with the connector as well as the iOS, becuase I use mine in the car all the time, and it didnt start doing this until then....

     

    My 2 cents....

  • Thaticanyaks Level 1 Level 1 (0 points)

    Reporting the same, 3 month old 4S bought brand new from ATT, and this just started happening today.

     

    Pressing the volume up/down buttons bring up the "ringer" overlay but there are none of the white volume blocks at the bottom. Also if you double click the home button and scroll left to the volume control there is no slider even visible just a blank bar. Like others reported SIRI still chimes in with crystal clear volume and headphone volume also works but removing headphones instantly reverts it back to its mute state.

     

    I'll have volume for a few secs-few mins though when I reboot it but then it's gone till I do another restart. Tried cleaning the dock port and the headphone port to no avail. I did notice the tiniest amount of what seems to be battery corrosion in the dock port though (light blueish powder), cleaned it a bit and gave it a shot of compressed air but still no response. Guess I'm heading to the apple store this week too

  • maryefromwa Level 1 Level 1 (0 points)

    Same issue. I can hear Siri and ringtones, but nothing through Utube or Music unless the earplugs are plugged in. Before anyone takes your phone back to the Apple Store, be sure to make an appointment or you will waste a trip like I did.

  • Janellefm Level 1 Level 1 (0 points)

    After two hours of trying all of the above, I opened my iTunes and noticed that the volume was turned completely down. When I turned it up, I had sound on videos, etc.

  • Dawnboxer1978 Level 1 Level 1 (0 points)

    Thank You!!!

     

  • chrisj28 Level 1 Level 1 (0 points)

    I have the exact problem, i took it in to Vodacom South Africa, the are saying it is liquid damage and are now charging me R3420.00 (US $500.00) to replace it, the phone is less than one month old and still had all the plastic on and a cover. I am absolutely furious as it is a common problem as we have read. I feel this is disgusting and totally unfair. Any idea what i can do?

  • SithLord05 Level 1 Level 1 (0 points)

    I have the same problem. This is what i did and it worked for me. I just turned it off for the whole day. the next when i turned it on, viola!!! everything is working fine now.

  • dbeaud Level 1 Level 1 (0 points)

    Thanks! That fixed my problem. Based on the next post, I guess I am stupid for not knowing.

    I really appreciate your tip!

Previous 1 2 3 4 Next