Previous 1 10 11 12 13 14 Next 242 Replies Latest reply: Feb 12, 2016 12:59 AM by ppkoch Go to original post Branched to a new discussion.
  • bcdelgado Level 1 Level 1

    Try using the edge of a credit card to 'clean' the bottom socket (not really cleaning but more like gently moving the edge of the card back and forth while pressing in). I tried using the blowdryer, alcohol, compressed air and even a combination of those methods and oddly the credit card worked for me.

  • Chicknbarb Level 1 Level 1

    I lost my sound on the 4s while on a trip switching back and forth between airplane mode, and using earphones some of the time. The problem was intermittent and finally went away, I hoped for good, after I got home. BUT it just ocurred again! Oddly enough, I had just downloaded and was using the iMovie app when it happened. Coincidence? Who knows...   Tried lots of the fixes I read about in this discussion and nothing worked. So as a last resort, I blew compressed air from a can into the headphone and charger port, and FIXED!

  • lfbritton Level 1 Level 1

    I also had the problem of volume buttons just bringing up the ringer symbol but not being able to change volume.  After reading all the posts in this forum, I took a needle with a small piece of cloth and cleaned the docking station and, with the tip of the needle, removed small amounts of corrosion from the docking terminals and it worked immediately.  It is definately a docking station issue.  Thanks to all for taking the time to post in this forum.  I just saved $199.

  • tygr47 Level 1 Level 1

    ^^ same. signed in to say 'thanks' for the solution. my morning wasnt the same w/o my podcasts.after a cleaning, problem soved.

  • laurenefromab Level 1 Level 1

    My son's phone had this problem. I used a compressed air can (the one used to clean keyboards) and it worked!

  • taoukil Level 1 Level 1

    this worked for me! thanks so much! you should all try this! i tried everything before, hair dryier, toothbrush, etc. but all i had to do was use a paper clip end and push up the long white connecter!

  • v.agarwal Level 1 Level 1

    Folks.. I thought I had a software problem and tried all sort of things. I used all the hardware hacks posted here too. Finally, replaced the speaker myself (ifixit). It just fixed it.

  • ramjoe43 Level 1 Level 1

    Alright your going to need to sit down for this...


    First of all


    You need  a new charger... Your dock is dirty man


    So here it is


    1. Buy this product

    1.2. Prey to god

    2. When it arrives plug it into iPhone like usual

    3. Wait till completely charged

    4. See the change

    5. Your iPhone has been healed

    6. Praise The Lord

    7. If this didn't help the put your iPhone in a sogy place like a car but not in direct sunlight

    For about 20 minutes .... Make sure it doesn't over heat

  • thvibe Level 1 Level 1

    hey guys, had this issue yesterday with a 4s.  Few things to note. 

    • it was 90 degrees here in NYC and humid , very humid.
    • phone was able to ring
    • no sound from any apps like YouTube, Music, and all others.
    • sound would play from headphones
    • when on my wifi, my appletv would show up as a source and the other source was "Dock Connection"

    so there I knew it was the Dock Connector.  I had some 91% alcohol (will dry faster) , used qtip, and gently went over the connector at the bottom, immediately taking a hair dryer to the bottom.  Let sit, 1 hour later fixed.


    I do not suggest taking a pin to the bottom.  you will do some damage as careful as you think you can be.

  • NYChighroller Level 1 Level 1

    Hi Guys,


    I've had this issue with my iPhone 5 and I just discovered that when the phone is connected to any Bluetooth device it will mute all keyboard and notifications. Strange but that's what it is and I tried many times to prove it. If your typing in your car shut off your Bluetooth connection. Let me know.

  • bellbug07 Level 1 Level 1

    THIS WOKRED! I tried blowing into my phone charger port and tried using a tooth brush and neither worked but i got a bobby pin and just kept jabbing it into the charging port and it worked! Thank you!

  • Ævar Ómarsson Level 1 Level 1

    Just fixed my iPhone 4S by spraying alcoholic perfume on a piece of paper towel and rubbing in back and forth in the port with a safety pin needle, had spotify up and playing a song, saw the volume bar appearing and disappearing.

    Kept going a bit, tried letting it dry, using the old NES trick and voila,

    works like a charm, fingers crossed that it stays this way. Thanks for this thread guys.

  • D_Miner Level 1 Level 1

    This will sound crazy..... read on another forum..... Put your put Iphine into Sleep mode, put it in the freezer for about 1 minute. take it out, hit the home button type in password and hear it click again.!!! Its an overheating issue. if you have been handling the phone alot... it heats up.... it has worked three times for me now.

  • waqas.12 Level 1 Level 1

    Squeeze the bottom right hand corner of the phone above where the  speaker is. The left Side is a mic not a speaker so don’t worry about  that side. Hold that grip for about 20 seconds. This is done as the  connector may be loose and had to be repositioned correctly. Yes strange  but most of these solutions are.

  • asteener1867 Level 1 Level 1

    It seems there are several issues. 

    I tried the blowing ,the toothbrush ,the squeezing the bottom right hand corner.   None worked

    So I uninstalled all sound related apps,then reinstalled them one by one, turned out it was a radio app when I thought about it ,the problem started the same day I installed this particular app

    All working fine now

Previous 1 10 11 12 13 14 Next