Previous 1 12 13 14 15 16 Next 239 Replies Latest reply: Aug 20, 2015 11:51 AM by Ropags Go to original post Branched to a new discussion.
  • kingofthehillview Level 1 Level 1 (0 points)

    Simply take a sharp toothpick and gently clean all of the lint and dust out of the charging port. Use a can of pressureized air to then blow the dust out. Blowing into it may cause corosion on the pins as a result of moisture from your mouth. You will be amazed at how much lint and dust is in there. A toothbrush will work too.

  • GavBlade Level 1 Level 1 (0 points)

    Yet another one with this issue. All I did was blow into the charging port and it fixed it instantly!

  • cool_username Level 1 Level 1 (0 points)

    I tried everything and none of it really worked.


    BUT then I just pulled up the control center and tapped the airplay icon (little box with an arrow pointing to it) and switched it from "dock connector" to "iphone". This gave me back the volume dots, music volume, sounds from apps, everything. Hope it helps!

  • TheVexxel Level 1 Level 1 (0 points)

    Hello i had the same problem! But i know how to fix the problem!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    1) look on the side of your phone where it has the volume up and volume down button.


    2) look a little higher and there will be a slide up and slide down button


    3) slide it in the oppisite direction that it was on


    4) you volume will instantly restore!

  • Okay55 Level 1 Level 1 (0 points)

    TheVexxel, I really hope your post was a joke and you're really not that stupid that you just now figured out there's a silence button on your phone.


    I think you just might be the only one to not know that (and how to spell opposite).


    Thanks for absolutely nothing!!!!!!!!!!!!!

  • gozeru Level 1 Level 1 (0 points)

    ty a lot N3kuro it actually work what you said

  • SegiBo28 Level 1 Level 1 (0 points)

    @ShashiPS...Thank you so much, you save me some money (yayyyy). I actually used the post of an earring and moved the white 'pin' up a bit and voila- the volume bar is back!

  • SegiBo28 Level 1 Level 1 (0 points)

    @ShashiPS...Thank you so much, you save me some money (  yayyyy). I actually used the post of an earring and moved the white 'pin' up a bit and voila- the volume bar is back!

  • themakeupbelle Level 1 Level 1 (0 points)

    Hi im a newbie here and i recently bought an iphone from a friend (wahh i know i should have bought it legitly but i wasnt paying that price sorry),


    I have a 32 GB Black Iphone 4s and theres a problem.

    Yesterday i decided i wanted music on my phone and decided to sync my phone to my itunes and computer..


    But lets backtrack first... Earlier in the day i decided to plug a (non iphone heaphone into the headphone port) and much to my ssureprise it worked (all ive ever dealt with is blackberry) unplugged the headphones and a few hours later this is where i synced my phone tried to play music an GASP the music app the volume nubs are gray and cannot be moved left or right and no sound is being heard.. also when i tried to check to see if my ringer was going up and down it was displaying the little speaker but not the bar that moves. Read the discussions here and it seemed that we've all been screwed now i love my iphone and all its features only phone ive ever wanted but i would love this to be fixed.



    I have tried:

    Restting all setting

    Hard Reset


    Restore from back

    Changing everything imaginable in Setting and nothing has worked

    Making a voicenote and i actually got sound and my ringer started to work! YAY right.. WRONG

    Cleaning it with nail polish removeer

    Brushing it with a brush

    Using a paperclip and scraping it

    *i did find some fluff but it came out*


    After a few futile attempts at trying to play videos and games with sound and getting nothing i have decided its time to put my tail inbetween my legs and hope that someone can help.


    Im not sure if was the type of headphones that i used or hat but i need help






  • Fleas n Flies Level 1 Level 1 (0 points)

    Themakeupbelle same thing happened to me as I posted earlier. I can say it has nothing to do with what headphones you used.

    I tried everything to. Eventually I paid A LOT of money for a replacement. Within a few days...THE SAME THUNG HAPPENED. The first time it happened was after loading a song from iTunes (cowboy junkies : Sweet Jane). I didn't see a connection. When I loaded that specific song on again... I lost my speaker sound again. Got ANOTHER new phone (free) and did not load that song on (I did put all the others on). It worked fine. I'm tempted to put it on just to be absolutely sure but can't spare the many hours it will take to correct it.

    So despite what Apple told me I think it's a software issue not a hardware one in my case.

  • themakeupbelle Level 1 Level 1 (0 points)

    hi ok thanks for responding im in a rut that i cant afford a replacement so if i can fix it home by myself i will.... it happened after i synced my computer tried unsyncing didnt help

  • btwoodward Level 1 Level 1 (0 points)

    I had the exact same issue. Tried unplugging and re-plugging in the head phones 25-30 times. Tried using a different set that had a longer plug. What I found was the issue with mine is not that it thought the headphones was plugged in, but apparently it is that it believes it is "docked" (that I don't even have.) I had the symptom as well of if there are no headphones connected, when pressing the volume buttons on the side, the volume bell would show, but with no bar beneath it. I only got the bar if the headphones were plugged in. Further, I believe it is a connection issue (hardware), as placing something between the pin-set and the back of the phone makes the speakers work. This is the second iPhone that I have had in less than 6 months (the other bricked at 6 days old.) I cannot say that I am impressed.

  • Anthony Gough Level 1 Level 1 (10 points)

    Removing the app Nightstand worked for me too. It only became an issue since upgrading to IO7 with no sound from YouTube, Music etc. from speakers but headphones were ok.

  • kelliedashiell Level 1 Level 1 (0 points)

    I did this, but with a credit card/gift card so I wouldn't break anything on accident. So far it has been working!

  • Solemn Dawn Level 1 Level 1 (0 points)

    I'm also having trouble getting sound.


    When I toggle the volume buttons, I get the Ringer & Bell icon come up, but the scale underneath it is missing.


    I have upgraded to IOS 7.1.


    I haven't tried cleaning the dock 'invasively', nor restoring from back up.  I was hoping to avoid the latter, but will try so now.


    I'm a bit disappointed that I don't have access to live Apple help phone or chat, as I've had my 4S for too long it seems.